Jump to content

Kaov

Members
  • Content count

    7
  • Joined

  • Last visited

About Kaov

  • Rank
    InsanelyMac Protégé
  1. Flash = Crash & Burn

    Have you tried using flash "square"?, it's a beta version that takes advantage of hw decoding, here is the site Adobe Labs I would also try with the latest cuda drivers. cheers!
  2. Asus 1201N Installation and support

    My suggestion would be to try flash player "square" 64bits(adobe labs), it solved all the issues I had with some sites such as Revision3's embedded player. You can also enable the html5 player on youtube without any extensions, just go to youtube.com/html5 For movies I would suggest you to try PLEX, the buffering is amazing, and you can also do some minor tweaks to it. my two cents.
  3. Hello guys, I would like to report Crucial C300 64GB with TRIM working on 10.6.7! cheers!
  4. Asus 1201N Installation and support

    Hello guys, I would like to report SL 10.6.7 working!(I followed the updated guide from 10.6.0 to 10.6.6 trough combo update and then software update. I only had to re install the audio kexts after the update), I also have TRIM enabled on the C300 SSD using the APPLE TRIM hack. (http://www.insanelymac.com/forum/index.php?showtopic=250471&mode=linear) Cheers!
  5. Hello Pongpogi, Have you tried with the latest voodoohda?, I'm currently running 10.6.5 without any audio problems, same mobo, p5kpl am se. I'm using myhack installer 1.1 with the provided kext's Cheers sound_kexts_snow_10.6.5.zip
  6. Hey, I have a Quadro FX 1700 and a Quadro FX 5600 working on SL using gfx strings. How can I help you guys?
  7. Hello, could you describe exactly how you did the graphics card installation?. Were you running SL while using EFI studio?. I had similar problems with my 9400GT, being reported as 32MB without CI/QE, to fix it I used 0SX86Tools running on ideneb 1.6(pre 10.6), copied the custom GFX string and Installed that same string on the Snow Leopard Drive. I hope that helps!
×