Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About KineticPlague

  • Rank
    InsanelyMac Protégé
  1. ATI Radeon 6xxx, working QE/CI

    IT WORKED!!! I can't believe it! I swear I tried this before... oh well, I am just happy I have full resolution! Thank you so much!
  2. ATI Radeon 6xxx, working QE/CI

    Alright, thanks man! I really hope this works because I have been waiting a loooong time lol
  3. ATI Radeon 6xxx, working QE/CI

    Alright, well I will give it a try tonight. Would it make a difference if Windows is installed on a different HDD? Or that I have a couple of bootable backups of Snow Leo and Lion? I just always assumed no, but I figured I'd ask since I have your attention.
  4. ATI Radeon 6xxx, working QE/CI

    Yes I actually used your installer package from netkas (post # 43). Although I am a little confused on which package to use. I decided to use the Native package as I do not know what you mean by "support in chameleon", but I have tried both. I am also on Lion, but I am not using 10.7.2 11C48 beta, as I thought all you needed was Lion and the kexts (or the installer package).
  5. ATI Radeon 6xxx, working QE/CI

    Tried it. Doesn't work. I'll try it again tonight, but I am almost 100% positive that this doesn't work.
  6. ATI Radeon 6xxx, working QE/CI

    I have read that in order for the 6950 to work you must restart the computer using a physical "reset" button. Is this the method that you used? I am trying to get mine to work, but unfortunately I do not have a reset button and evidently it is impossible to add one. So at the moment I am stuck, unless I can find a way to restart when it gets to the gray screen without a reset button.
  7. ATI Radeon 6xxx, working QE/CI

    Hey guys, our friends over at netkas.org have made some HD69xx progress with the Lion DP4. You can read the post here: http://netkas.org/?p=807 Anyway, I was wondering if anyone could post a link containing the necessary kexts (ATIRadeonX3000.kext ATISupport.kext ATIFramebuffer.kext ATI6000Controller.kext) from DP4. Else, is there a way to extract those kexts from the installer? I have the installer, but I would rather just install the kexts on my snow leopard partition than going through the trouble of installing Lion. Update: I tried following those instructions and I got a white screen with only a cursor. I could move the cursor around but that's it. The OP did say that he used a 6970 and I have a 6950, so maybe that's where it went wrong. Someone posted the kext files in the url I linked so if anyone else wants to try I would love to hear if this works or not. Also, I fixed my machine by simply making a copy of each of those kexts beforehand and then using single user mode and copying them back to the right folder. Good luck everyone. Why is it so quiet in here?
  8. Introduce yourself

    Hi all. I am Jake from North Dakota. I have 2 Gateways (1 laptop and 1 desktop) and they both dual boot OSX and Windows 7. I am trying to get fully compatibility for my Radeon ATI 6950 in SL. I have flashed it to 6970, so I am not sure how that will affect everything. Anyway, as you all might have guessed I am just trying to get to 10 posts.