Jump to content
InsanelyMac Forum

flock44

Members
  • Content count

    52
  • Joined

  • Last visited

About flock44

  • Rank
    InsanelyMac Protégé
  1. flock44

    [How To] Intel DG35EC Guide

    was jus passing ur help to other who are in need dude... Sorry for late reply Busy at work... Cheers...
  2. flock44

    [How To] Intel DG35EC Guide

    Read the First post... Else download this... (http://www.mediafire.com/?enez1guzz1g) for Audio... And Find 82566M from Slipttees First post here in this topic. Use KextHelper for Network. that shud solve ur Netwrok n Audio issues... Good Luck....
  3. flock44

    [How To] Intel DG35EC Guide

    There u go.... http://www.mediafire.com/?zkyfymogezy (This One made by Slipttees...) Good Luck...
  4. I tried no luck with Address 2... this time it shows only "Intel High Def Audio" and Blank nothin in Devices part. Adress 1 atleast showed some info.... Any Suggestions?
  5. flock44

    Which one for me?! How to start?

    when using the iso out of the topic mentioned above n changing to the retail dvd there is no hdd mentioned when i have to choose a volume. the harddrive should be formated correctly... so what am i doing wrong? Leopard cannot find "VOLUME" because ur Hard Disk is in MBR Partition by Default. U need to Partition it as "GUID" after erasing it using Disk utility as "Mac OS Journaled" DO THIS: Just after you Use Disk utility to erase ur Hard Disk as "Mac OS Journaled" next in Disk Utility select your HD (Which ever u erased and named like lets say "MAC") now in Disk Utility go to tab "Partition" Select your Hard Disk there (the one u Erased) and in Drop down box select "GUID Partition" and "Apply" Now close disk utility n continue Installation this time ul find ur "VOLUME" to install Leopard. Good Luck...
  6. Here, http://www.mediafire.com/?cznyjodh2mi Unzip it and copy the kext into System/Library/Extensions folder. I suggest u just Use "kext Helper" to install that kext. Reboot and test. GOod Luck...
  7. Yes, thats exactly what i did. A small Noob question. add0 is what i used from stickpin's post. n does it have anythin to do with ICH8 & ICH9? looks like my ALC 888 S belongs to ICH8 family... any idea's? Is there anythin i can do to get my Audio out of those speakers? Pls Advice.....
  8. flock44

    Recommended Hardware?

    Yes, Your Graphic card is supported. Though IPC Release has all these drivers u can also use Either OSX86 tools or UInstaller... once u get one of those tools (Google it) just look for option: "Apple kexts for Video card"(in UInstaller) OR "GFX Strings" (in OSX86 tools) and jus beside tht there's a Drop Down list in there its 7th option for your card. Select that n Hit Install.... And SATA DVD will b ur Saviour... Honestly i dont know which version will b best. coz u can see my sign i used Retail Leopard DVD. Good Luck...
  9. Ok I followed everythin... N Guess what it worked all credit goes to u for Guiding me... BUT AGAIN... Though System Profiler shows all the info no SOUND output... Above is the Image with all the info showing up in System Profiler... I AM THAT CLOSE NOW PLZZZZ ONE LAST CLUE n ill find the TREASURE... CAN U help me...
  10. Hey jjduro, Very kind of you this would be great help... I will use these commands n post u the Result. Once again thanku very much for your Help this may also help others like me on this forum searching for Serious Help... Yeap,... Just open up Terminal type this: sudo nano Library/Preferences/SystemConfiguration/com.apple.boot.plist (Enter) Enter your Password... (Enter) Now find "Kernel Flags" after that string add... <key>Quiet Boot</key> <string>Yes</string> Ctrl + O to save & Ctrl + X to exit Reboot... Now it directly takes you to Apple Boot screen without any input from Keyboard. BUT ul loose Apple logo on Grey Screen. It will be Blank Grey screen with Spinning circle... Good Luck...
  11. Hey ISIS430, The solution is simple n sweet... i had this isuue. All u need is Grab urself a Graphic/Video card. OnBoard Video will not support installation. No matter a high end or Low end jus get urselves a Video card.. else u can jus use one of ur friends Video card to satisfy urself that this is the solution. But trust me u can get out of this problem with only this solution. i faced it i solved it. Good Luck...
  12. flock44

    Recommended Hardware?

    Well u are using AMD... doesnt mean u shud go for Intel Mobo just to install Leopard. Here is the simple solution. u can keep all the components from ur config n save some $$$ So first Find iPC OSx Release. this will install flawlessly on ur AMD Machine. Its most advanced release ever from other Leopard Install's out there. And all ur config is well n good. Just Replace IDE DVD Drive with SATA one & Get yourself a Graphic card... M not aware if nVidia works on AMD build BUT ATI Does so go for it. Well that is all u need. Just a SATA DVD Drive and a Video card. + iPC OSX Leopard release. If you still want to buy a Intel Mobo/Processor. Just go with Leopard Retail DVD. Good Luck...
  13. flock44

    Screen Resolution Stuck In 800x600

    I am NOT Quiet sure if that give u complete output. But u can go for it. Since u are using ATI Radeon. (Osx86 tools & UInstaller has option only till 512mb for ur card) If this was a nVidia below is the Solution. Just open up ur "Uinstaller" and click on Check box "Apply EFI Strings for Video card" Now in "DROP DOWN LIST" Scroll all the way till last option which is "Custom" Now hit "Install" it will ask you ur Video card Info... First box u need to fill card type say : "nVidia GeForce 8400 GS" (Whatever ur model is fill up) Now hit continue/Next whatever it says... Then it presents another "box" here u need to fill Mem of ur card say 512mb or 1024 mb whatever it supports." After that Hit "Install" Reboot... NJoy...
  14. flock44

    Screen Resolution Stuck In 800x600

    Just Google for UInstaller n Download it. Once you install it in to your Applications Folder. Click the check box "Apply EFI String for Video Card" Now there is a Drop Down box jus beside it. Click on it n 9th option is for your Card. Select that and Hit "Install" Just ReBoot n Njoy... Good Luck...
  15. As for this info you have given below.... Looks like you tried installing PC-EFI from UInstaller. The reason its not booting to ur Hard Disk is the PC_EFi install was not successful. Did u try again booting from Boot 132 CD? if it worked booting with Boot 132 CD. Then try using Munky's Method so that u can boot from Hard Disk without using Boot 132 CD everytime. Here is the link. it worked for me... http://www.insanelymac.com/forum/index.php?showtopic=127330 Follow the instructions given by Monkey carefully... once u r done with it. ur Machine boots without Boot 132. Good Luck....
×