Jump to content

topograto

Members
  • Content count

    36
  • Joined

  • Last visited

About topograto

  • Rank
    InsanelyMac Protégé
  1. installer osx sur eeepc 1015b

    Salut tout le monde ! J viens de m acheter un eeepc 1015b et windows 7 starter est vraiment nul ... Quelqu un a t il deja essayer l installation d un osx sur ce modele ? je pense q un vieil osx serait plus reactif qu un leopard. qu en pensez vous ? Quelqu un peut me guider ?
  2. asus eeepc 1005ha ?

    Bonjour tout le monde J ai fait l acquisition d un nouvel asus eepc 1005ha Je voudrai juste savoir si il est totalement compatible sur léopard ? J ai déja regardé sur le forum anglais ou j ai vu que la wifi ne l était pas sur snow léopard? si quelqu'una un guide nikel c est encore mieux merci a tous bonne journée
  3. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    d accord avec vous 2 sinon juste pour te rappeler pikabily que ton ati x700 marche bien sous léopard il te suffit de relire le premier post que j ai ré édité. bon cela marche uniquement si ton devid est 5653.( si c est pasle cas modifie les 5653 des info.plist des chaque kext (afficher le contenu des paquets) par le tien) courage, c est possible ) sinon une nouvelle question : avec callisto je n arrive pas a avoir la résolution voulue. lorsque j en change je me retrouve avec un écran noir. une idée géniale pour m aider ??? pour info mon "moniteur" est "de type inconnu" ...
  4. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    salut ! quelqu un a déja utilisé osx86 tools pour activer QE et CI ?? si oui quel est la marche a suivre ?
  5. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    ca y est , ca marche ... bon j vais expliquer comment ... alors j ai télécharger jas 10.4.6 je lai installé puis utilisé callisto_b005 (en mettant mon bon devid) ainsi que les 2 fichiers envoyés par yoyo avec kext helper, un coup d automation avec onyx (réparer les autorisations) et tout marche . enfin maintenant c est ma wifi qui ne marche plus le iwi2200 ne marche plus avec ma intel2200bg mais bon j ai toujours l éthernet . un grand merci a tous pour votre aide. (ps yoyo tu veux que je mette un post sur ton site avec la maniere dont ca marche ??) par contre avec le 10.4.11 , meme avec les fichiers ati du 10.4.6 toujours cet écran noir après le redémarrage.
  6. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    ca ne marche toujours pas ... j ai un écran noir maintenant ... je vais finir par croire que cette CG ne marche vraiment pas sur mac ...
  7. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    salut trauma ; merci pour ta patience ... dc ca y est j ai la combo uptade . mais quels fichiers dois-je extraire? ceux qui se trouvent dans système extention et ou il y a "ati" dans le nom ? et pour les installer j utilise kext helper ? c est ca ? merci
  8. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    alors j ai cherché sur le dvd mais je ne trouve pas je te renvoie le lien si ca tombe c est vraiment moi http://img148.imageshack.us/img148/5369/xxxjr5.jpg sinon comment je fait pour la mise a jour système apple ? ca risue pas de faire planter le système ?
  9. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    comment je fait pour savoir si j utilise les kext de la 10.4.6 ??? j'utilise l os 10.4.11 ça veurt dire qu'il faut que je télécharge une version antérieure de tiger ? dans ce cas tu m en conseille une ? sinon comment éditer ATIRadeon9700GA.plugin ?? et encore (oui ça fait beaucoup) a ton avis les saut d écran avec callisto peuvent etre supprimés ?
  10. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    j ai encore essayé le patch koverg mais j ai toujours rien ...
  11. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    bon j ai réinstallé tiger il est tout neuf une petite idée pour m'aider ??
  12. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    bon j ai supprimé callisto pour l instant, l écran qui saute c est rtrès génant surtout que c est ttes les 2 secondes, ca fait mal aux yeux... une petite idée pour corriger ca ?? sinon j ai essayer d installer koverg sans succès...
  13. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    bon, ca y est j ai enfin réussi a installer callisto j ai utilisé la version callisto-b006 et modifié l id conne indiqué dans le tuto installation fourni dans le dossier . e peux maintenant définir la résolution d mon écran. (1440x900) par contre j ai un petit bug, mon écran "saute" c est a dire j ai l impresion pendant une demi secondes a certain moments qu'il change de configuration... c est normal, on peut régler cela ?? bon j vais essayer de mettre le koverg, j espere qu'il va me permettre que ma CG soit enfin active.
  14. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    bon, j ai tenté d'installer callisto5 -> rien de nouveau dans moniteur et callisto 6 -> idem ce sont les fichiers présents dans XxX 10,4,11 il fallait peut etre modifier quelque chose ? sinon si quelqu'un sait comment installer cette ati mobility x700 256mo dédiées pci e avec pour id 5653 sur tiger donc ca m aiderai beaucoup
  15. ati mobility radeon x700 résolu sur léopard et tiger RESOLU

    ca y est maintenant je suis sous tiger. J espere vraiment réussir a la faire marcher cette carte sur m os j ai essayé d installer le callisto6 présent dans le cdmais apparement ca n'a rien changé (pas de nouvelle résolutions pour mon moniteur) comment j fé pour l ésinstaller et qu'est ce que je peux installer pour la faire marcher ??? merci
×