Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About macgaga

  • Rank
    InsanelyMac Protégé
  1. Hi guys, I built a Z97 Hack with Chamleon. I added a Thunderbolt EX II Asus Card. (2 Thunderbolt Ports) Its running. But I cant do Hot Swap. I have to restart if I connect something. Can somebody solve that? Maybe with clover ? If somebody can make this smooth run for me ... would be fantastic.
  2. Asus z97 Deluxe

    hey, you have news ? I have a ThunderboltEX II card in a ASUS board. I need hot plug
  3. ALC888 - Lion - GA-P55-USB3 no sound !

    how you all do this ? You simply put these kext in S/L/E ? Nothing happens on my machine ... ? When I restart I still have no sound to chhose in system panel ... nothing is clickable. Whatever I do ...
  4. Hi guys, I need help. Since 3 Hours I try to get my ALC888 Sound running in Lion 10.7.3 - 2 or 10.7.1 .. nochance !!! any IDEA? thank you all
  5. I have to unplug my keyboard after sleep

    ok I can give more Information, it should/could be a sandy bridge Problem OR 10.6.8 My 1156 Core i5 rig has no Problem like this in 10.6.7 Can somebody verify ? And tell me if he has Sandy or the Problem since 10.6.8 ? thank you
  6. I have to unplug my keyboard after sleep

    hi all, I have the same Problem. BUT I have 3 Original Apple Keyboards. 2x ALU new, 1x white older. System awakes from pressing anything. After that no one of the 3 Keyboards is function. I Have to unplug and put it in again. Apple Mouse etc is runnig. If I do this with a PC Keyboard all is running without Problems ... What is the problem ? Gigabyte GA-H67-USB3
  7. Hi guys, I wanted to update from 10.6.3 to 10.6.8 .. my problem is that I forgot that this machine is from april 2010 .. so a old chamelon boot loader is on it ... For safety reason I made a Image with carbon copy cloner... My problem is that after recover the Image to the drive... It doesnt boot anymore... Brings this error. Boot 0: Error ... so I think I have to repair the old chameleon boot loader, but ! I dont have any clue of this, I simply fotgot it, can anyone help me ?
  8. hey ... I have the following Problem. 10.6.8 on a Sandy Bridge machine. All is fine ... BUT when I put the machine to sleep I can press SPACE on the Orginal ALU Apple keyboard and it DOES awake, but after this put of space, keyboard doesnt react anymore, I have to unplug and plug that it is funtion again. The Mightymouse (on a own port) does funtcion immidently after wake up. Normal PC Keyboards also function, only my 2 Apple keyboards refuse to go ... any idea ?
  9. GeForce 200 series support

    someboddy has help for me with my GTS 250 which doesnt run in 10.6.1 , .2 , .3 .... only in 10.6.0 ??
  10. GeForce 200 series support

    Hi guys, when I install SL with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] I have a running system with the GTS 250 natively running ! When I update straight from 10.6 to 10.6.3 I get a black screen ?! can anone help ?
  11. Hi guys, when I install SL with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] I have a running system with the GTS 250 natively running ! When I update straight from 10.6 to 10.6.3 I get a black screen ?! can anone help ?
  12. Any Success on an Asus P5B?

    as you can see my questions are not only related to 10.5.4 ?! first read than write
  13. hi guys, I just installed on a P5B OS X 10.5.4 to boot my system I need the Boot 132 CD ! How can I but from the HDD ?? There is no other System on the PC. It will be a OS X only system. So how to auto boot in OS X ? thx
  14. Got QE and CI on 8500GT running (10.5.6)

    hi all whats the simpliest way to get my 8500gt running ?