Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

iiebill

Members
  • Content count

    7
  • Joined

  • Last visited

About iiebill

  • Rank
    InsanelyMac Protégé
  1. Go back to 10.6.6 till further info on 10.6.7. Should work fine. What all worked or didin't work before? full res ? Wake from sleep ? sleep ? ... Thanks
  2. I have SL fully updated thru Software update w/vanilla using the latest "my hack" then kext helper to get sound working amd full 950 res video, on board sound time machine and sleep( for screen only). No HDMI, my on board Nic is already fried so I use intel pro, and it doesn't wake up if you put it to sleep. Here is some of what I use... After update you might reinstall some kext. **UPDATE** This is the frame buffer used with the upgraded other kext....(fat fingers...) this was to be where the ...vadriverbundle.kext got loaded.. _il90mv_kext_.zip ALC882_matemago.zip AppleIntelIntegratedFramebuffer.kext.zip
  3. ..... I use kext utility to install all my kext, works GREAT and easy to use. System update ? I run software update under the Apple, and It updates fine and my Built-in sound still works As of today my system is " UP to Date" 100%. (Why don't you run a live Ubuntu CD? If the NIC is alive, you should be able to see it works. Disabling is in BIOS's "Integrated Peripherals".....) DUH! I said " physically-disable " ie with a jumper. It doesn't show up anywhere in my bios, ...it used to. Thats why I think its fried. I might re-run the bios flash update to see if it brings it back. i think Running a pci intel Nic is better than using usb port for networking. Why would you want to run a usb sound.(or Nic) if you could use the internal options buy installing a pci card or putting a working Kext into your extensions folder? I heard someone got the HDMI to output to only one res (1024 x ?) but they were upset cause it was the wrong res for their needs. My 32" Samsung will take any res I can give it....almost. I'm going to go look for that post again. EVOToolsX is pretty good utility to "see" into your Mac. I think the sleep issue may be resolved using info from that utility **UPDATE** front row video works fine with faster working pci-intel pro Nic....as I thought it would. I'll work on Sleep issue, unless someone out there has already got it fixed...?
  4. I am still struggling with the sound. It's probably because I'm trying to use the stock AppleHDA. What do you use? try here: ALC882_matemago http://www.insanelymac.com/forum/index.php?showtopic=196473 ifconfig -a is just a tweak I think my on board Nic is fried...it doesn't register at all, and I don't know, how to disable it physically. sleep is not a big deal to me no matter what, but that HDMI port would be SWEET with my 40" Sony! Onboard video is great otherwise. I wonder if a dual boot with windows 7 would make this a more versatile system if the HDMI port worked with the sound, if even just to watch movies......Nah!
  5. AppleIntelIntegratedFramebuffer 1.4.58.2 AppleIntelGMA950GA 1.6.10.32 AppleIntelGMA950GLDriver 1.6.10.32 Gmacadriver.bundle 1.6.10 AppleintelGMA950.Kext 1.6.10 IONetworkingFamily.Kext 1.8 voodooPS2controller.Kext 1.1.0 System.kext System Resource Pseudoextension, Apple Inc, 10.3.0 NVinject 0.2.0, Copyright 2007 nvinject.free.fr NVEnabler64.Kext 106 KB on disk (99,342 bytes) Natit.Kext 78 KB on disk (73,709 bytes) Model Name: Mac Pro Model Identifier: MacPro3,1 Processor Name: Intel Core 2 Duo Processor Speed: 1.83 GHz Number Of Processors: 1 Total Number Of Cores: 2 L2 Cache: 2 MB Memory: 2 GB Bus Speed: 667 MHz Boot ROM Version: Hack.int.0sh SMC Version (system): 1.30f3 Serial Number (system): CK157KMHK5B Hardware UUID: 00000000-0000-1000-8000-000000000000 Device ID: 0x147B1075 Audio ID: 12 Available Devices: Line Out: Connection: 1/8-Inch Jack Line Out: Connection: 1/8-Inch Jack Line Out: Connection: 1/8-Inch Jack Internal Microphone: Connection: Internal Line In: Connection: 1/8-Inch Jack Headphone: Connection: 1/8-Inch Jack FireWire Bus: Maximum Speed: Up to 400 Mb/sec I have full res from 640 x 480 to 1280X1024 60hz or 75hz I can even ROTATE to my syncmater 17” 90,180 or 270degree (weird) When I add a widget…it ripples! And time machine is in 3D. PLUS- NO artifacts in Word, or anywhere else Front Row seems to work yet I didn’t see the tv show, I only heard it. SADLY…I got no picture from the HDMI port after I get to the Mac desktop… . Actually using the Built in GMA950 on motherboard, but it reads this… nVidia Graphics Card: nVidia Graphics Card: Chipset Model: nVidia Graphics Card Type: GPU Bus: Built-In VRAM (Total): 128 MB Vendor: Intel (0x8086) Device ID: 0x27a2 Revision ID: 0x0003 ROM Revision: Silent Natit x86_64 v1.0.2 Displays: Display Connector: Status: No Display Connected SyncMaster: Resolution: 1280 x 1024 @ 75 Hz Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Rotation: Supported No built in NIC, I use … ethernet: Type: Ethernet Controller Bus: PCI Vendor ID: 0x10ec Device ID: 0x8139 Subsystem Vendor ID: 0x1385 Subsystem ID: 0xf31d Revision ID: 0x0010 BSD name: en1 Kext name: AppleRTL8139Ethernet.kext Location: /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleRTL8139Ethernet.kext Version: 1.5.3 The down loading files stalls out a lot and I think it’s a bit slow anyway **UPDATE** Installed Intel pro and network is fast again as it should be!!! Ran ifcongig –a in terminal and set my MTU to 1280 and it seamed to help. I’m looking into using another network card, maye intell brand. I didn’t check all the ports for sound ( mic – in ) But all the out ports seem to work. I manually updated to the 10.6.3 the reinstalled Legacy_Kernel. I’m not sure I really need that, but it works with it…so I’ll check on it later. I even copied from my ide hard drive(initial install ) to a sata drive (500gb) Three partitions, installed chameleon to boot it THEN ran the latest Chameleon 2.0 rc4 and restarted. I\m in the process of running Software update_ till there is nothing left to Update. Basically, EVERYTHING else is working except HDM and Nic( built in stuff ) And it wont wake from sleep...Any help on that ? Though i installed a kext (?) to make the monitor sleep and wake up, just NOT the computer....and my keyboard is set to work in the bios as the ps2 type but I still have to plug the mouse into a usb port to work I run all this on a t5600 64bit mode( not using arch-i386) What did I miss ?
  6. I got this working in 10.6. Time machine works,all gma950 res,sound (882) and about this mac tell me its a macbook air. This is really a mobile machine-like a laptop because it has the mobile "chipset" so it acts more like a laptop than a desktop. I think the trick was to use these: legacy_kernel-10.3.0.pkg ALC882_matemago GMA 950 27A2 OSX 10.6.2 ( kexts only not the .aml file) I will try to package al these together in one big zip if anyone wants. I spent over a week figuring all this out. I will re-install this again to see if I can simplify the process, and make sure I got it right. I used "my hack" empier efi ( non legacy, newest version out, with everything thats pre-checked, but I think I'd rather use the latest chameleon2rc4. I'm installing MS Office to check for artiacts, but I'll run with ths for a few days to verfy... So far its GREAT. I'd like to software update( manually) to the latest SL but I think I'd stil have to reintall the 10.3.0 Pkg again. It might not be 100% Mac compatiable, but It works for me. I'd like someone else to duplicate what I've don to veify, and If I get a chance, test the hdmi . I found everyting I used online, I don't cook anything myself. I hope this helps!
  7. What about Snow leopard installs ? I have Two of these boards, intended to be used as Hacks I've used "My Hack" to install on a new HD, but time machine causes panic, and the video is not quite right .. Have you tried SL ?
×