Jump to content

IcyTexx

Members
  • Content count

    19
  • Joined

  • Last visited

About IcyTexx

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Croatia
  1. Hi. I have this problem while installing OS X 10.6. Only kexts on the Chameleon USB are fakeSMC and an Ethernet kext. I really don't know how to solve this, could you please help? That error happens after 2/3 of the installation process.
  2. IcyTexx

    ADI AD2000b works with applehda

    Hey, do you have any news about the 10.6.4, I updated and it seems it's not working? I've got the Rampage II Extreme, pretty much the same board as unfixable2003 has.
  3. I've made it by using ATI injector and then this fix: http://www.insanelymac.com/forum/index.php...p;#entry1338125 Now... I can't get LAN to work. It worked once and just stopped. -.-
  4. I guess I do. No OC, Suspend Type is to S3, AHCI is on 2.0...
  5. IcyTexx

    Snow Leopard And Evga Gtx 295

    Hi ANARCHiNTOSH... It seems I can't get this to work on my Zotac GTX295, dual PCB. I've put the kext in the Extensions folder, disabled the GraphicsEnabler... And after AppleTyMCEDriver::start coreVIDPID = 0xffffffff Number of packages = 1 Number of cpus = 1 memory monitor trough MCA just a blank screen pops up, and the monitor shuts down. Could you please, please help me?
  6. With your files (and AsereBLN v1.1.9 with Chameleon 2.0 RC4) I'm getting this: ** AppleSMBusPCI::start failed to get acpi path for provider Previous Shutdown Cause: 0 DSMOS has arrived ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out AppleTyMCEDriver::start coreVIDPID = 0xffffffff Number of packages = 1 Number of cpus = 1 memory monitor trough MCA And then the screen goes blank. It seems it's waiting for the GPU kext, but I can't seem to solve this. I've got nVidia GTX295. I've tried turning GraphicsEnable On and Off, with On I get this error:
  7. Do you maybe have a guide to do that? I'm not familiar with AsereBLN. Actually, I'm not familiar with anything. Should I first install AsereBLN to the disk and then restore a retail OS X on it or? EDIT: Found it... http://aserebln.blogspot.com/search/label/10.6
  8. OMG... Thank you very much! Sooo... This won't work with Chameleon 2.0 RC4? I'll install PC-EFI 10.6 now. Arrgh, I've been at this for 3 days now. I hope I'll get it to work now.
  9. It's a pain for me to install OS X on this board... I'm stuck on: ** AppleSMBusPCI::start failed to get acpi path for provider Previous Shutdown Causes: 0 DSMOS has arrived ACPI_SNC_PlatformPlugin::pushCPU_CSTData - _CST evaluation failed AppleTyMCEDriver::start coreVIDPID = 0xffffffff Number of packages = 1 Number of cpus = 1 And then it crashes. I've tried to edit DSDT to give the ID to the LPC device... Method (_DSM, 4, NotSerialized) { Store (Package (0x02) { "device-id", Buffer (0x04) { 0x18, 0x3A, 0x00, 0x00 } }, Local0) MCDP (Arg2, RefOf (Local0)) Return (Local0) } Nothing... Maybe a different number? Help please. Any suggestions?
  10. IcyTexx

    SerialATAPI device reconfiguration

    Ok, I've managed to replace the DSTD, with the kings patch, it seems it works.
  11. Hi guys... Now, I'm desperate, I've been trying to fix this for two days. Nothing. Searched everything. I've been trying to install 10.6, I've attached the SS of the error I'm on. Could you please help me, do you need additional info? I've been trying to run this on a Rampage II Extreme board (X58, ICH10R), i7 920... The kext list is attached.
  12. Thank you for this driver so much... The window movement is sleek now, although the dock animation is still kinda slow when you click on Applications. Would like to see auto resize in the future.
  13. Sooo, I'll gather up some money and buy a a dedicated hardware RAID card... Will it work then? Or you have some advices regarding special cards that OS X recognizes?
  14. So, there's no way to have the Mac OS on the RAID0?
×