Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About datifasulli3

  • Rank
    InsanelyMac Protégé
  1. Rebranding Atheros AR5006EG to a Vanilla Card

    I have exactly the same problem: AR5BXB63 card "g only" which can't be recognized when rebranded as Subsystem: Apple Computer Inc. Unknown device [106b:0086] or Subsystem: Apple Computer Inc. Unknown device [106b:004e] Always fails with: Feb 7 13:26:18 localhost kernel[0]: ath_dev_attach[3182]: unable to attach hardware; HAL status 13 Feb 7 13:26:18 localhost kernel[0]: ath_attach[3625] : ath_dev_attach Failed Any chance to get it working by correct rebranding?
  2. Atheros Network Drivers

    Hi, I'm becoming crazy with an Atheros AR5007EG (168c:001c) on an Acer 5720z, with 10.6.5. I've tried almost everything (AtherosFix.kext, LegacyAtheros.kext, AtherosAR5007EG.pkg, etc.) but none of these worked. Basically, I get "unable to attach hardware; HAL status 13" and the card is not initialized. I seem to get less "HAL status 13" errors if I turn the Acer 5720z off, instead of just rebooting, but the card never worked. Is there a solution for this wireless card? Regards Enrico