Jump to content

Tax_iMac

Members
  • Content count

    65
  • Joined

  • Last visited

  • Days Won

    1

Tax_iMac last won the day on December 25 2012

Tax_iMac had the most liked content!

About Tax_iMac

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Lion e win dual boot su Imac

    Ho risolto, ho utilizzato la retail che non ha il boot con camaleon e refit che molto semplice da installare e ha una bella grafica refit. Ciao a tuttti gian
  2. Lion e win dual boot su Imac

    Ciao a tutti, ho ricevuto un vecchio imac del 2006,ho provato a installare un dual boot con lion e win7. Premetto che ho installato il tutto come ho sempre fatto con il mio vecchio pc,quindi: partizionato in mbr,installato win7 e poi Iatkos con lion. Singolarmente i due sistemi funzionano bene,ma vorrei sistemare alcune cose con il vs aiuto. La prima è il che quando riavvio il mac si ferma con lo schermo nero oppure se lo spengo a volte devo staccare la spina per farlo ripartire,anche l'avvio prima di vedere la mela che carica lion passa molto tempo rispetto a prima. la seconda:il boot,adesso devo schiacciare il tasto option per trovare i due sistemi,selezionare la partizione di win e allora parte il boot con camaleon(che è installato di default da Iatkos) e scelgo cosa usare...vorrei che partissedirettamente con camaleon che che graficamente è anche bello ma qualsiasi cosa faccio parte sempre con efi e devo usare il tasto option. Si puo fare? grazie a tutti Giancarlo
  3. Ho risolto copiando con win i kext JMicronATA.kext e AHCIPortInjector.kext nella cartella extra,riavviato in -v -f e tutto è partito. volevo ringraziare Carlo 67 che mi ha passato dei kext che non hanno funzionato,ma mi ha dato una indicazione utile, almeno uno... Ciao a tutti
  4. grazie carlo, il disco funge bene spiego meglio, snow si installa perfettamente,ma al riavvio il disco non viene più riconosciuto,un poco come succede per la sk video(su hd sata),snow si avvia lo stesso,la sk video funge in "modalità provvisoria"poi installo i suoi kext e viene riconosciuta. Nel caso del disco non viene riconosciuto all'inizio e non parte snow. Questo secondo me è quello che succede poi ditemi voi,io sono poco esperto.... Ciao
  5. Ciao a Tutti sono Giancarlo, ho installato sul pc in firma Snow leopard su hd sata e tutto funziona,ho installato lo stesso sul disco eide ma quando riavvio non vede il disco. Si carica tutto fino al hd poi si blocca con il classico still waiting... ho già provato settare da bios con e senza ahci ma non ne vuol sapere. Esistono kext o qualcosa per sistemare? grazie a tutti
  6. Buon Natale

    AUGURISSIMI A TUTTI DI BUONE FESTE GIAN
  7. ciao Fabio, la versione di chamaleon è la 1.qualcosa, grazie Gian
  8. scusa,un hd partizionato in dualboot,una partizione per Leo e una di Win xp per la scheda ti ho inviato un pm
  9. nella root ho: partizione hd di leo, partizione hd winXp se apro Hd leo ho: cartella applicazioni,libreria,sistema,utenti,niente altro. il file di boot è su Hd xp,perchè ho installato leo dopo. preciso che tempo fa avevo un hd da 500gb con xp, win7, leo e funzionava benissimo come ora,poi è andato... non posso utilizzare il tuo eseguibile perchè dice che l'ambiente classic non è più supportato ciao
  10. Perdu,ti assicuro che non c'è,a meno che non sia una cartella nascosta,non c'è. funziona tutto benissimo,per come lo uso io va bene questo,penso che entro fine anno mi prendo un imac 21,se poi come sembra esce con hardware aggiornati meglio ancora. Non vale la pena spendere soldi per aggiornare questo...
  11. gigabyte ds3 965p, leo 10.8 metto la firma così è meglio, Procio-pentium dual core E6600 2.4_ Scheda madre -GIGABYTE GA-965P-DS3 rev1,INTEL ICH8_ RAM-6 gb KINGSTONE 800mhz DDR2 dual channel_ Scheda video-ATI SHAPPIRE radeon HD 2600 XT 256mb pc-e 16x_ HD-MAXTOR 40gb EIDE, nr 2 MAXTOR 120gb SATA 1_ AUDIO-REALTEK ALC883 8-channel_ RETE-MARVELL 8053 Gigabit Ethernet_ DVD-PLEXTOR PX 721 EIDE_ SO-XPpro sp2,WIN7,LEOPARD iatkos 10.5@8
  12. ciao perdu, grazie sei molto disponibile,avevo già fatto questo percorso,ma non ho nessuna cartella extra, ho il disco con la partizione per leo e quella di win ciao Gian
  13. ciao, scusate,ma dove trovo sta benedetta cartella extra?..... ciao buona domenica Gian
  14. Grazie per avermi risposto, provo e faccio sapere,devo dire che su win 7 sia a 64 che 32bit rende meno della 2600 xt. Possibile?. Mah... perdu,se non riesco ad installarla(sono molto scarso) ti faccio sapere ciao buon week
  15. Ciao a tutti sono Giancarlo, ho una point of view 9500 gt 1gb,è possibile installarla nel mio pc in firma? ho visto che non è presente tra le schede compatibili Premetto che con le ati mi sono trovato bene,le ho sempre montate prima di fare una installazione da zero,quindi non ho mai sostituito una scheda in un so già installato.... grazie a tutti
×