Jump to content
InsanelyMac Forum

ual808

Members
  • Content count

    32
  • Joined

  • Last visited

About ual808

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://ual808.selfip.com/

Profile Information

  • Gender
    Male
  • Location
    JAPAN
  1. こんにちは EFi-Xが出るかと思った矢先に登場した新しい方式ですが、個人的にはスマートな方法じゃないかと思っています。 MB別のBootCD/USBドングルのイメージがしばらくして落ち着いてくるとアップされてくるのではと思いますが、敷居の低いであろう日本語でも情報交換(雑談含めて)ができればと思います。 ちなみに、自分はDELL SC440とノート(Vostro1400)で試していますが。まだ、自分でINITRD.IMGの編集はしてません。SC440はもともとKalyway10.5.2+GT7300で必要なkext はすでにインストールされていたからですが、10.5.4へアップしてみたかった...などの理由でSoftware Updateを実行した後、BootCDでブート(いまはUSBドングル)方式で起動しています。 Vostro1400でOSX使うにはKalywayもありですが、この方式の方が魅力的なので週末の時間をつかってINITRD.IMGを編集してみたいと思います。 皆さんのところではいかがですか?
  2. ual808

    Modified boot-132 Bootloader

    Hi, NSCXP2005. I didn't lokk into you ISO image, but since I have tried on DELL Vostro1400 which has GMAX3100 similar to GMA950. Things happned on you happened to me. Check out http://gsbd41316.wordpress.com/2006/08/01/...ipstaple-trick/ This is not new method. However it is worth to try. Or I do plugin external monitor. I could finish installation. Well I still need paperclip or mod kext to use LCD on laptop.
  3. kitmac, alexandros7, Consider to buy at least one ORIGINAL copy from Apple.
  4. I used initrd.img (which is original BOOT-KABYL-BUMBY.iso + dsmos.kext) and got good result. MB: Intel D945GCLF (built-in Atom CPU) MEM: 2GB x1 DVD: PATA-master HD: PATA-slave (GUID) partitioned into 4. This install used 1st partition. Some pic at http://ual808.selfip.com/archives/286 Japanese written but you can see pictures. Today July 2nd became the biggest memorial day for me in past two years of OSX86 experience.
  5. 保守書き込みのようなものですが... 遅レスですが、Dimension8400は925というチップセットなんですね... うーん、915との互換はあるのかな... うちは今は手元にないですけどDimemsion3100Cが915でしたね。10.4.7まではSSE3にならず。設定すると正常起動しなかった。確か。 カーネル8.8.1の10.4.8でSSE3(CelDだけど)有効になりました。 可能なら、新しいカーネルでお試しになってはいかがでしょう。 以前X1600(ATI)を試しました。試しただけで処分しましたが、その後カーネルハックされて8.8.1となり、現段階ではほぼMacクローン印象です(ね)。nVidiaには一生陽が当たらないのではと思っていましたが、あっさり本家のドライバで動くようになりました。安いカードでも動くようになり、ありがたい限りです。 先達の足跡を追っかけているだけなので、参考にはならないかもしれませんが、どうしてもATIというのでなければnVidia(AGPもOKなはず)を試してみるというのもいかがかなと。 自分は自作が面倒なのでPCはDELLで(が)いいやと、今年の春以降DELL専門です。しかもCPUは一部PentiumDを使っていますが、ほとんどがPen4からCelDへダウングレードしました。自分の守備範囲の業務には今のところCelDで十分です。消費電力も少なくいい感じです。 ビデオカードの選択肢が増えたので、安いカードをさしてDVI接続でモニタにつなぐようになりました。 アナログよりシャープで見栄えはいいですね。リアルMAC派の友人の薦めでKVMもDVIタイプを使うようになりました。Princeton PKV-02DVI。Y!オクのストアで12000円弱(送料別)でまだ出品されているようです。 保証は1600x1200(DVI)ですが、1920x1200(DVI)でもいけてます。 インストール関係は一段落して、ニュースがないこの頃。
  6. A friend of mine bought GeForce 7300GS 128MB PCI-e. We have tried installing on SC430. Since SC430 designed as Server. His onboard video is 16MB no 3D. Nice working but not fancy at all. We use him as server and Desktop Mac part time. However 20" monitor connected sharing with another DELL. All method was just followed as yesterday. It works fine with 3 times rebooting. Finally mouse cursor appeared. Just reboot a few times nothing difficulty. So if you do follow method I tried and having something wrong, just try rebooting several times until system seems fine. System hungs, blackout screen and never come back should be different problem. SC430 has no 16x PCI-e but 8x and 4x. 8x slot is not compatible with video card. To make 16x card fit into 4x I need to cut the edge of slot. I used ROTOZIP as seen on TV product. It helped me to shave slot edge. So 16x card in 4x, performance seems approx 25-30% slow. It works on 1600x1200x32 QE/CI/OpenGL. Just 40bucks used nVidia turns non-fancy PC to average desktop Mac.
  7. ual808

    nVidia day!

    Finally GeForce 7300 LE PCI-e 256MB works on DELL 5150(E510) with QE/CI/OpenGL. 1) Natit_edited.kext.zip 2) Here is howto. Thank you very very mucho! spanakorizo and those who made this happened!
  8. もうココには誰も来ないかと思い、巡回すらしていなかったのですが... SSE2は、環境が自分の手元にないので全く分かりません すみません お役に立てそうにないです OSX86を入れようと思うまではリアルマックが結構な台数あり、XP使うのであればP3クラスでも問題なかったので新しいIntelマシンを購入しようとすら考えていませんでした。OSX86を機にDELLへ手を出し始めた次第です。 新しいカーネル(ハック)が出てから、順次様子を見ながら各機種へインストールをしていき、本日で手持ちのマシンは全部新カーネルになりました。特に不具合は出ていないので快調(のよう)です。 知人の3100C(i915)+CelDが、SSE3にも関わらず、10.4.6MyzではSSE2でないと動いてなかったのですが、ブログにも書いているとおり新カーネルではSSE3で動作しています。 長くなりましたが、semthexもSSE2、AMD対応、CPUの種類とFSBを自動で判別する...ことに向けていろいろ動いているようなので、もうしばらく安定環境で運用されるのも一考では。 とはいえ、10.4.8カーネルは過去のいろいろなものを切り捨てているらしいと言うことも聞くので、いつまで当てにできるかはわかりません。 ご挨拶代わりに
  9. ual808

    sound glitches with 10.4.8 and gma900

    For solution seekers who read here. for Celeron-D FSB 533Mhz you need the following option in /Library/Preferences/SystemConfiguration/com.apple.Boot.plist. semthex kernel: <key>Kernel Flags</key> <string>-y</string> mifki's kernel: <key>Kernel Flags</key> <string>fsb=133</string> If you are P4/Pen-D user, you may not have a problem so just ignore above. Good luck.
  10. Good to go - DELL Dimension 3100C (i915) Cel-D 2.53G/1024MB/160GB-SATA Here is what I did. I left the following step for those who own 3100C and/or i915 users stuck somewhere. DVD+-RW drive is connected IDE (PATA) but I used USB2 external DVD drive. The result is the same (successful), so either one is ok. 1) Boot from DVD (Jas 10.4.8 Nov-3rd). 2) at Customize, check 10.4.8 Combo and GMA900 and mifki kernel if no check on mifki (semthex default) you may encounter 'kernel panic'. 3) When finished then boot from HD. Should be ok. 4) create account and choose time zone, etc. 5) edit /Library/Preferences/SystemConfiguration/com.apple.Boot.plist add 'fsb=133' after Kernel Flags (this is only for Cel-D)(P4/PenD users skip this) <key>Kernel Flags</key> <string>fsb=133</string> 6) double click to run /System/Installer/Packages/Jas10.4.8GMA900....pkg This enable surely QE/CI. 7) reboot. 8) You should check QE/CI enabled and LAN works. 9) Still Hardware profile are error. but this is minor problem. copy /System/Library/SystemProfiler/SPPlatformReporter.spreporter from other working confirmed DVD or from working system into the HD (same location). 10) repair permissions on HD. 11) You can do softwareupdate. That's it. Still no sound? I know. I don't use onboard sound (Sigmatel9220 what a headache for me a long time). You can now install by yourseld from DVD. Just USB sound is fine for me. Good luck!
  11. phlip555, For Broadcom Gigabit NetXtreme 57xx) (ven:14E4 dev:1677), you should read here. There is kext pasted. It was solved since before past summer by Mr.Hater (the man).
  12. ual808

    sound glitches with 10.4.8 and gma900

    For sound glitch, I have solved! (well I guess) Take a look here.
  13. I guess I could solve Celeron-D FSB issue. I read Semthex FAQ and there is FSB thing as Rammjet point out to me. So I change /Library/Preferences/SystemConfiguration/com.apple.Boot.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple. com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>-y</string> <key>Boot Graphics</key> <string>Yes</string> <key>Timeout</key> <string>10</string> </dict> </plist> I have changed fsb=133 into -y. Then Geekbench shows correct Processor Frequency now. Thank you Rammjet!
  14. Thanks Rammjet for quick advise. The following is my /Library/Preferences/SystemConfiguration/com.apple.Boot.plist now. It doesn't change situation. Even I did repairpermissions, delete kextcache mkext. fsb speed is 533 and /4 is 133 for my Celeron-D 2.80G. (edit) I set fsb=133 when boot, still the same result.(/edit) Did I make anything wrong or forget? <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple. com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>fsb=133</string> <key>Boot Graphics</key> <string>Yes</string> </dict> </plist>
  15. ual808

    sound glitches with 10.4.8 and gma900

    I have same thing on GX520 with Celeron-D installed Jas10.4.8(Nov-3rd) new DVD. I guess this is based on clock. Try next step. 1) Correct system clock by manual or by checking automatic correction. 2) Leave it a while...like a couple hours. 3) See your system clock is STILL correct or not.
×