Jump to content

rafatribe

Members
  • Content count

    9
  • Joined

  • Last visited

About rafatribe

  • Rank
    InsanelyMac Protégé
  1. Ou si quelqu'un aurait l'amabilité de me traduire ça en anglais pour la poster sur un autre forum, ça m'aiderait aussi
  2. Bonsoir, J'ai un souci de partition assez peu commun. J'ai fait un dual boot Mountain Lion/Windows 7. D'abord j'ai créé 2 partitions sur mon disque 2T formaté en GUID, j'ai installé Mountain Lion sur la première partition puis windows 7 sur la deuxième. L'installation de windows 7 a créé une partition de 100m "Réservé au système" nécessaire au boot de l'OS. Les deux OS se lancent parfaitement avec Chameleon. Le souci c'est que que Windows ne fait pas la différence entre la partition "Réservé au système" et celle de windows c:\ Pour y voir plus clair, voici un screenshot de la gestion de disque windows. C'est le disque 0 qui nous intéresse ici. Les partitions apparaissent après un très long moment quand je lance le programme. Comme vous le voyez, le gestionnaire de disque ne détecte pas la partition "réserve au système" et la considère comme RAW alors que je travaille dessus ! En revanche, Partition Wizard affiche les partitions telles que windows devraient les détecter. En conséquence, j'ai l'impression que windows 7 n'est pas au top de ses performances. Je le sens ramer à l'ouverture des dossier et des programmes. Mountain Lion, lui, ne voit que la partition "réservé au systeme" et je ne peux pas accéder à a la partition Windows alors que je peux accéder à mon autre disque dur formaté en ntfs. Quelqu'un peut-il m'aider à remettre tout ça en ordre ?
  3. rafatribe

    [Help] Finder Preferences don't work

    Solved ! Go to your IPC 10.5.6 installation Disk System/Installation/Packages/Osx86Patches Install Finder1055.pkg, repair permissions, reboot and voila !
  4. I just figured out that it's the same for me MB : P5N-E sli (Nforce650i)
  5. Hi, I've got an asus p5n-e sli and IPC x86 10.5.6 Did a lot of research, testing, installation to finally kill my Sata Hd. Did an installation on a good old IDE and get rid of "applenforceata : found 0 units" errors. The boot time is quicker than it was on my sata (1:30 before 35 sec now). USB 2.0 works only if the USB legacy is disabled in bios I've had some freezing but "the maxmem tip" seems to have work, i'm still testing though. I'm using Stage XNU Kernel 9.4.0 right now. Voodoo gave me Kernel panics but maybe it was caused by my suffering sata drive. I gave up onboard lan cause i thought that was the cause of my freezes, i'm using a wifi dongle which is working pretty good. The onboard lan working kext is the latest NforceLan. AppleNforceAta Test is working for me, other versions don't mount or read DVD. I never use any JmicronATA kexts. ALC883 kext from IPC 10.5.6 is working perfectly. Hope it helps.
  6. Hello There, thanks for the driver, it works perfectly on my vintage soundblaster pro, The only reason for me to use that old stuff is for the midi/game port. I plug my midi keyboard on it. I don't think this function is supported by the kext. Is there a way for making the soundblaster live midi port available on leopard ?
  7. rafatribe

    Vos Hack

    Ma Config CM : asus p5n-e Sli CPU : Intel core 2 duo E8400 @ 3GHz RAM: 4 g,skill pc6400 800 mhz CG : 9500GT (darwin 512) HDD : 1 sata 250o, 1 sataII 500go DVD-R : 1 Sata LAN : MB chipset (NforceLan) Son : MB chipset (alc 883) J'ai la même carte mère que toi, j'ai installé IPC x86 10.5.6. Bilan : j'ai pas d'USB 2.0, les DVD ne mount pas, mon boot dure 1m30 environ (montre en main) avec plein d'erreurs. Mon score Xbench est 153. Je vais tenter ce patch iATkos v5, il semble bien fonctionner pour toi
  8. rafatribe

    USB 2.0 for Leopard 10.5.7

    Same here, i use IPC osx86 10.5.6 on a P5N-e Sli (nforce 650i) with the Stage XNU kernel 9.4.0 No luck with your kexts, Any help ?
  9. rafatribe

    Enfin un véritable soft de bench sur mac

    Salut System info Operating system: Mac OS X 10.5.6 (Build 9G55) Model: Hackintosh Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz Frequency: 3.00 GHz Total CPU number: 2 Physical CPU number: 1 Bus frequency: 1.33 GHz Memory size: 4.00 GB Memory type: 800 MHz DDR2 SDRAM Compiled with: GCC 4.2.1 (Apple Inc. build 5564) Tests results Composite result: 1.75 iBench_fp test suite Householder transformation: 1.38 Gaussian blur: 2.30 Mandelbrot set generation: 1.33 Numerical integration: 2.78 JPEG compression: 1.56 LU decomposition: 1.75 Edge detection: 2.83 Fast Fourier Transform: 1.62 Eigenvalue: 1.68 Partial result: 1.85 iBench_int test suite MD5 hashing: 1.55 Blowfish cypher: 2.86 Kruskal tree search: 1.61 Integer factorization: 1.64 ZIP compression: 1.96 N Queens problem: 1.53 Maximum Common Divisor: 1.67 Quick sorting: 1.43 Binary searching: 1.47 Bubble sorting: 1.35 Prime numbers calculation: 1.56 Partial result: 1.66 Je trouve ça assez léger comme score pour ma config, ne trouvez-vous pas ? CM = Asus P5n-e Sli CPU - Intel E8400 dual core 3ghz Ram - 4 g DDR2 800mhz CG - Nvidia 9500GT
×