Jump to content
InsanelyMac Forum

whiteshadow14

Members
  • Content count

    45
  • Joined

  • Last visited

About whiteshadow14

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. whiteshadow14

    [Aiuto] Driver per questa configurazione

    Potete darmi una mano? Con SL ho avuto il problema della scheda video incompatibile.. con Lion è cambiato qualcosa? Non ho trovato nulla per questo chiedo.. saluti!
  2. whiteshadow14

    [Aiuto] Snow Leopard Retail Installato ma..

    LAN e Audio ora vanno.. rimane il problema del boot. Se non inserisco il cd di preboot non parte, mi trovo davanti la schermata della morte. Come posso risolvere? Per quanto riguarda la scheda video leggevo in giro che bisogna editare un kext.. ati3800 kext e aggiungere il device ID della scheda che monto.. potrebbe essere una soluzione?
  3. whiteshadow14

    [Help] Ati hd3850 and SL 10.6.6

    Is there a way to recognize at least in part with this card? I have read around that you need to edit the kext ati3800 .. and add the device ID. Does it really work? Could you kindly explain how to do this procedure? Thanks!
  4. Sono riuscito grazie alle guide del forum ad installare una versione retail 10.6.6 sul pc in firma. Adesso però ho dei problemi, per prima cosa non riesco a bootare il SO se non con il cd di preboot.. se booto da hard disk mi ritrovo un KP alla schermata iniziale della mela diciamo. Inoltre avviando da cd di preboot, il SO non mi riconosce ne l'ethernet, ne la scheda video. Sono giorni che ci provo è una battaglia senza fine XD qualcuno ha dei consigli? grazie! Ho provato già a cercare qualcosa ma non ho trovato nulla..
  5. si la tastiera è wireless e il mouse no.. adesso provo in porte differenti!
  6. Eh si è quello che avevo pensato anche io. Infatti ho provato a collegarli entrambi solo in ps2 o in USB. Ma la situazione non cambia..hai altre idee?
  7. Ho installato Snow Leopard Retail seguendo le guide qui sul forum, ora, togliendo il fatto che il sistema parte solo ed esclusivamente se digito -x al boot (ma questo l'ho dovuto fare per far partire anche l'installazione). Sono fermo alla schermata di "Benvenuto"! Non riesce a vede ne mouse e tastiera. Collegati in ps2, USB, le ho provate tutte. Proprio non c'è verso? Non dovrei avere problemi con la mia scheda madre.. Grazie!
  8. whiteshadow14

    [Aiuto] Richiesta settaggi da utilizzare per Snow Hazard

    e per la scheda video come posso fare? nel senso, seguendo la guida mi si installa lo stesso anche se non è supportata la scheda video?
  9. Ho il seguente PC in firma, ho tentato di installare SnowHazard senza successo, penso sia un errore video perchè si vedono tutti quadratini bianchi e neri. adesso ho tolto e formattato tutto, visto che non ho molto tempo per smanettare da solo (senza capirci molto oltretutto) chiedo a voi aiuto. Mi servirebbe sapere quali driver devo selezionare durante l'installazione con questa distro (snowhazard). In alternativa possiedo anche la disro iDeneb, versione Lite però che da quanto ho capito è esente della maggior parte dei driver. Vi ringrazio molto per l'aiuto, confido in voi esperti . Saluti e buona giornata!
  10. whiteshadow14

    [Aiuto] Installazione OSX su questo sistema

    quale potrei provare chiedevo.. non ho esperienza nel campo. Se devo provere tutti i driver che ci stanno è impossibile..
  11. Che versione mi consigliate (ideneb, iatkos ecc..) per la configurazione in firma? Qualche problema o driver particolari? Grazie mille per l'aiuto.
  12. whiteshadow14

    iDeneb 1.4 non vede l'hd NTFS con vista installato

    problema ripresentato al riavvio.. soluzioni?
  13. whiteshadow14

    iDeneb 1.4 non vede l'hd NTFS con vista installato

    ok lo cerco e provo ad installarlo.. grazie niente.. l'ho scaricato e installato con kext helper ma niente da fare, stesso problema EDIT: Risolto, installando IOATAFamily.kext potete chiudere grazie!
  14. whiteshadow14

    iDeneb 1.4 non vede l'hd NTFS con vista installato

    ti ricordi almeno come si chiama di preciso questo fix? così magari provo a cercarmelo da solo.. grazie
  15. Ho la ideneb 1.4 su un disco esterno usb da 250GB, mentre il disco interno è un 500GB NTFS con vista installato, il problema è che raramente mi vede il disco interno NTFS.. a volte si a volte no, ho provato a installare macfuse+ntsf 3g e anche paragon NTFS.. niente da fare, sapete come posso risolvere? il problema è che non lo vede proprio!
×