Jump to content
InsanelyMac Forum

matey82

Members
  • Content count

    11
  • Joined

  • Last visited

About matey82

  • Rank
    InsanelyMac Protégé
  1. Check if you have the right Theme in your Clover folder and in config.plist.
  2. matey82

    macOS 10.12.1 is out!

    Do we need to change anything in Clover with this new driver now? It's working but not accelerated!
  3. matey82

    AGDPfix

    Works with 10.12, any way to patch it with clover?
  4. matey82

    [pre-releases] macOS Sierra

    NVIDIA Card GTX 960 Strix does not work. Somehow the web kext is not loaded. Under EL Capitan 10.11.6 all works great. nvda_drv=1 is somehow not applied and therefore not accelerated.
  5. matey82

    NVMe Express digging

    Any good news?
  6. matey82

    NVMe Express digging

    Hope it will work soon, so i can build my Hackintosh with NVMe 950 PRO.
  7. Can anyone confirm that I can install el capitan on 950 Pro SSD With NVMe (not AHCI) on Z170 mainboard?
  8. It was graphic card driver issue. I installed nvdarwin insted nvinject. Now it works!
  9. Hi. I have ASUS P5Q DELUXE motherboard with the latest modifyed BIOS to run Mac OS X. After the complete install of Mac OS X 10.5.6 when the computer boots up from HDD i can see only the blue desktop. Did i forget something? My HDD is set as AHCI. Have unpluged all other drives so i have only SATA HDD and SATA DVD-RW pluged in write now. Any suggestions? Please. Now i found out when i type "-x" as boot option then the blue desktop changes into gray and i can move around the mouse I have this "version" of MAC iPC 10.5.6 Universal Final Release!
×