Jump to content

ErmaC

Supervisors
  • Content Count

    5,198
  • Joined

  • Last visited

  • Days Won

    42

Posts posted by ErmaC


  1. Altro piccolo passetto avanti... :)

    Ho cambiato la posizione dell'HD e del lettore DVD.

    HDD SATA1 , dvd rom SATA6

    ,come prima... unica differenza rd(0,1)/mach_kernel.voodoo busratio=22 -v -f rd=disk0s3

    ho cambiato rd=disk0s3 con il vecchird=disk1s3

    ora sembra saltare gli errori di prima ma si blocca...

    se trovo la foto la posto...

    ***EDIT***

    eccola FOTO http://www.insanelymac.com/forum/index.php...st&id=42559

    ***END EDIT***

     

    ALTRO BEL PASSO AVANTI!!!!!!!

    Sono riuscito ad installare ed avviare la ideneb 1.3

    ma il mio obiettivo e' la retail...

    provo in giornata alcune soluzioni postate sul forum internazionale,

    :)

    Appena ho test positivi vi faro' sapere!!!! yuppi!!!


  2. Piccolo passo avanti con la versione Retail v10.5.6.

    Seguente impostazione Hardware SATA1 ho L'HDD, SATA2 il lettore DVD

     

     

    - Avvio con SlimbuildV3

    - al caricamento avvenuto premo [ESC]

    - Cambio il cd con il DVD di Leo e aspetto che il lettore si fermi circa 10 secondi...

    - premo [F8] seguito da [ESC]

    - mi chiede da quale dispoditivo, o meglio immettere i numeri esadecimali... immetto [80] e [invio]

    - Appare l'HDD con le due partizioni che avevo creato tempo fa con una installazione di ideneb1.3 e precisamente visualizzo:

    (0,2) Leopard

    (0,3) Storage

     

    - digito rd(0,1)/mach_kernel.voodoo busratio=22 -v -f rd=disk1s3

     

    Alcuni secondi con rapidi caricamenti e poi due scritte gialle:

    la prima com.orByte.driver.PCGenUSBEHCI

    ma questa in pochi secondi sembra ignorarla.

    la seconda org.tgwbd.driver.LegacyAppleAHCIPort

    e su quest'ultima sembra bloccarsi, per poi, "still waiting for root device"

    Spero che possa servire.

    Almeno a identificare il tipo di errore.

     

    Altro piccolo passetto avanti... :D

    Ho cambiato la posizione dell'HD e del lettore DVD.

    HDD SATA1 , dvd rom SATA6

    ,come prima... unica differenza rd(0,1)/mach_kernel.voodoo busratio=22 -v -f rd=disk0s3

    ho cambiato rd=disk0s3 con il vecchird=disk1s3

    ora sembra saltare gli errori di prima ma si blocca...

    se trovo la foto la posto...

    ***EDIT***

    eccola FOTO http://www.insanelymac.com/forum/index.php...st&id=42559

    ***END EDIT***


  3. Piccolo passo avanti con la versione Retail v10.5.6.

    Seguente impostazione Hardware SATA1 ho L'HDD, SATA2 il lettore DVD

     

     

    - Avvio con SlimbuildV3

    - al caricamento avvenuto premo [ESC]

    - Cambio il cd con il DVD di Leo e aspetto che il lettore si fermi circa 10 secondi...

    - premo [F8] seguito da [ESC]

    - mi chiede da quale dispoditivo, o meglio immettere i numeri esadecimali... immetto [80] e [invio]

    - Appare l'HDD con le due partizioni che avevo creato tempo fa con una installazione di ideneb1.3 e precisamente visualizzo:

    (0,2) Leopard

    (0,3) Storage

     

    - digito rd(0,1)/mach_kernel.voodoo busratio=22 -v -f rd=disk1s3

     

    Alcuni secondi con rapidi caricamenti e poi due scritte gialle:

    la prima com.orByte.driver.PCGenUSBEHCI

    ma questa in pochi secondi sembra ignorarla.

    la seconda org.tgwbd.driver.LegacyAppleAHCIPort

    e su quest'ultima sembra bloccarsi, per poi, "still waiting for root device"

    Spero che possa servire.

    Almeno a identificare il tipo di errore.


  4. Si mi riferivo alla guida che hai postato.

    Io ho solo provato con quella di insanelymac senza successo, poi girovagando ho scovato quel tizio che sembrava esserci riuscito semplicemente...quindi mi son preso coraggio e ho riprovato senza successo ancora.

    Eppure anche sul wiki si dice possibile http://wiki.osx86project.org/wiki/index.php/HCL_10.5.6#Asus proprio a proposito della P6T con alcuni suggerimenti tipo di non connettere niente al JMicron (PATA) e poi di connettere il "installation device" sulla porta 0 dell'ICH10.

     

    Ma non è servito altro che a vedere installare iDeneb senza boot successivo.

     

    Ho visto quello che riporta...

     

    Asus

    INTEL CPU

     

    Hardware Name Chipset Notes EFI/Vanilla kernel Installation Notes P6T Intel X58 + ICH10R

    • Install Method: iDeneb 1.4 (Leopard 1.5.6)
    • BIOS Version: 0602
    • ACL 1200 Audio: Line in/out work
    • Realtek 8111c LAN: 100%
    • ICH10R RAID/SATA: all 6 ports working (DVDs always recognized): no ICH10R RAID visible.
    • JMicron JMB322: Appears OK
    • USB: All OK
    • Firewire: not yet tested
    • 8800GT 512MB x2 Both OK (no SLI)
    • 6GB OCZ DDR3 Triple channel (@16000MHz): fully recognized.

    EFI & Bootloader (out of the box), Voodoo 9.5.0 kernel + nvDarwin OS reports a Mac Pro 3.1: Shutdown, Restart works. Logitech G15 Keyboard fully functional. Still running on one core (will update when DSDT is working). The MOST important thing in the install is to ensure NO device is connected to the JMicron controller. Your installation drive should be connected to port0 of the ICH10R, put your DVD drive wherever as long as it is on the ICH10R. If you have a pre-built RAID, don't be concerned as adding devices will not affect the RAIDs integrity (as long as you leave all member disks attached). You might need to use the Intel RAID control panel from within Windows to mark the "Non-member" disk as a "Non-RAID" disk, otherwise it will be invisible. Thanks to ASUS, for ignoring every question I submited.

     

    Mi piace sopratutto il commento che fa riferimento a... "thanks to ASUS, for ignoring evering question I submited"...

    LOL

    Ora vi saluto... fado a fare un po di prove... dato che ho un attimo di tempo.. :hysterical:


  5. E' interessante la cosa che hai trovato, ma hai provato a seguirla tutta?

    Cioè a me di solito succede che qualche punto non "combacia" esattamente e mi blocco...non so come procedere.

    Anche io con MACDRIVE installato vedo il contenuto del disco, i files etc, ma questo era ovvio, se è riuscito a installare copiando per tutto quel tempo probabilmente qualcosa aveva pure fatto no?

     

    Interessante anche pensare di riparare direttamente da Windows appunto, ci si riuscisse anche io ho su una iDeneb 1.4 che non fa boot...

     

    Ciao!!

     

    A cosa ti riferisci alla mini guida per la RAMPAGE?

    Con transmac vedo il contenuto della/e partizioni e i vari file directory ecc...

    Ma non ho la minima idea di cosa dovrei teoricamente fare...

    Mi preoccupa il fatto che se paciocco i file essi possano essere posizionati in modo chiave...

    (anche se avere installato ideneb che non boota...non si perde nulla) ripeto sono un super neofita in MAC...

    Se questo esperimento fosse fattibile... magari ci vorrebbe qualche anima pia che faccia il "Clone"

    della sua partizione dalla quale fa il boot (ovviamente di una ASUS P6T Deluxe), sempre e se io non stia dicendo una gran cavolata... magari una sorta di immagine della partizione appena installata, si potrebbe da win con transmac "copiare" l'immagine renderla disponibile e poi reperire l'immagine e fare il processo inverso con transmac riversarla, es: su win un "clona" partizione HD funziona... magari gli esperti potrebbero confermare e/o smentire tutto ciò...(spero che abbiate inteso il teorico procedimento).

    Il prox. esperimento lo farò appeno ho l'immagine della retail 10.5.0...sono ancora fiducioso :(

    Voglio vedere se confermare l'incompatibilità tra l'immagine di boot e il dvd retail dela 10.5.6....

    *EDIT*

    Ho anche tradotto la guida di MJ, appena la correggo un po dalla macchinosa traduzione automatica, la posto qui... può sempre servire a qualcuno...

    *END EDIT*


  6. In questi giorni continuo a sperimentare ma nulla...

    Ho anche provato a cambiare fisicamente la posizione dei vari HD e lettori, ma non ho visto nessun cambiamento significativo...

     

    Spero che presto si trovi una soluzione per poter installare la retail, e magari fare una bella GUIDA italiana per altri come noi che fremono per il felino!

    :)

    Sul forum internazionale ho visto che qualcosa si stá muovendo un certo Dan Hammans ha installato la retail sulla ASUS Rampage, e a detta sua (presto scrivera' una guida alternativa), la chiave per l'installazione sono i flag (busratio= ecc...)e i settaggi del BIOS (io ho aggiornato al 1605).

     

    Sul sito della ASUS riporta i seguenti cambiamenti:

    P6T Deluxe 1605 Bios

    1. Support new Express Gate version

    2. Fix system may hang after resume from S3

    -------------------------------------------

    TRADUCO DALLA MINI GUIDA DI DAN HAMMANS X RAMPAGE II (uso un traduttore online e correggo di mio pugno).

     

    Sono stato in grado di installare la versione 10.5.7 di Leopard sulla mia Asus Rampage II Extreme con Core i7 920 grazie hai consigli visti nella guida di MJ.

    Hai ragione, gran parte di quella guida è vecchia e superata, una guida per installare la versione 10.5.7 di Leopard sui nouvi Core i7 potrebbe essere utile a un sacco di persone.

    Penso di scriverne una e linkare qualche file. La cosa che mi preoccupa è che tutti vogliono sapere esattamente cosa devono fare..., ma non vogliono sapere perché devono farlo e perche'.(Soluzione ma non ricercano il problema)

    Ma lasciamo questi problemi da parte.

    A seguire una panoramica di ciò che ho fatto.

    Se qualcuno è riuscito ad installare con successo seguendo la guida di MJ dovrebbe essere in grado di seguire anche questa.

    - Imposta il tuo bios, come descritto nella guida di MJ.

    - E' fondamentale che si disattivi hyperthreading (da BIOS) e attivare 1 solo core(processore).

     

    1) Fare il boot da slimbuild v3 (link disponibile nella guida di MJ), per l'installazione della retail di Leopard.

    Ho utilizzato il disco acquistato quando Leopard è uscito (versione 10.5.0).

    Fino alla versione 10.5.5(circa) dovrebbe funzionare.

    Vi è una incompatibilità con il seatbelt.kext sull'immagine slimbuild e il 10.5.6.

    Di piu' non saprei...

     

    2) Leopard "non" sará in grado di installarsi all'ultimo momento a causa dell'impossibilitá di attivare la partizione d'installazione. Non preoccuparti al prossimo riavvio fallo nuovamente con il slimbuild, questa volta l'avvio dalla partizione del disco duro, invece di farlodal nostro DVD di Leopard. vale a dire bt(0,0)/mach_kernel.voodoo busratio=20 -v -f rd=disk0s2.

     

    3) Terminate l'installazione. Ora hai un desktop di Leopard.

     

    A questo punto ho modificato il kext in /S/L/E/IONetworkingfamily.kext/Content/Plugins/AppleYukon2.kext/Content/Info.plist come indicato nella guida. Nota: Io non *sono* per fare il boot con il flag -f. Ho avuto problemi per ottenere il cambio kext che viene notato dal sistema. Per ripararlo sono giunto alla conclusione che è possibile utilizzare il comando touch. Touch aggiorna l'ultima file /directory modificato. Vi è un processo in esecuzione in OSX che riconosce quando la cartella è stata modificata e ricostruisce automaticamente la cache kext per voi. Questo può essere fatto digitando 'sudo touch /System/Library/Extensions'. Si potrebbe anche voler ritoccare l'effettivo AppleYukon2.kext e solo per essere sicuri. 'touch System/Library/Extensions/IONetworkingfamily.kext/Contents/Plugins/AppleYukon2.kext'

     

    4) Scarica gli aggiornamenti (combo) dall'apple.com per entrambi 10.5.6 e 10.5.7. Questo è necessario perché ho installato dalla versione 10.5.0. L'aggiornamento alla 10.5.7 richiede che sia già presente la versione 10.5.4. Se installati da un nuovo DVD retail(10.5.6), si potrebbe teoricamente saltare direttamente all'aggiornamento 10.5.7 combo.

     

    Importante: Una volta scaricato il l'aggiornamento combo, montate entrambe le immagini disco e copiare gli aggiornamenti. (file .Pkg) in un luogo sicuro per sicurezza. Vi ricordate di seatbelt.kext e l'incompatibilità con la 10.5.6 che vi ho detto prima? Se non si esegue questo avrete un kernel panic ogni volta che si tenta di montare l'immagine dell' aggiornamento 10.5.7 dalla 10.5.6.

     

    5) Installare l'aggiornamento 10.5.6 e riavviare il sistema. Fare il boot da slimbuild nuovamente. La prima volta che si avvia il sistema esso fará alcune cose, e quindi si riavvia.

     

    Un sacco di persone interpretano questo come un fallimento, ma è parte del processo di installazione dell'aggiornamento combo.

    Il mio Mac Pro (quello vero) fa la stessa cosa quando viene aggiornato. E 'solo parte del processo. Riavviare una seconda volta e si dovrebbe tornare alla schermata del desktop.

     

    A questo punto si potrebbe prendere un po 'di tempo per l'avvio, e non hanno nuovamente nessuna interfaccia di rete. Questo è dovuto al fatto che la l'aggiornamento 10.5.6 ha sovrascritto l'AppleYukon2.kext modificato. Da qui si devono fare ha un paio di cose e l'ordine non importa molto;

     

    5b) Eseguire il dsdt patcher, come descritto nella guida. Per farlo funzionare, ho dovuto usare il flag -f. vale a dire 'DSDT\Patcher -f', quindi 'DSDT\ Patcher -f Debug/dsdt.dsl'. Copiare il file dsdt.aml in /DSDT.aml e il gioco è fatto.

     

    5c) Ripacchate l'Ethernet Yukon2 kext se hai bisogno di scaricare qualcosa.

     

    5d) Installare l'aggiornamento 10.5.7 combo.

     

    6) Installare Chameleon 2 RC1 431. Questo è il punto chiave della vicenda, tutto ciò che dovete fare è doppio click sull'icona e continuare a selezionarlo un paio di volte. Chameleon crea una directory chiamata /Extra dalla vostra root.

    L'unica cosa che veramente *deve fare* per l'avvio del kernel vanilla 10.5.7 (che è ciò che vogliamo) è il dsmos.kext e l' injector kexts automaticamente installati da Chameleon. Si può sperimentare con diverse estensioni del kernel dal EFI_Pack allegato alla guida di MJ.

    Io sto usando:

     

    a) i 3 injector kexts installati da Chameleon dsmos.kext

     

    c) AppleSMBIOSEFI.kext

     

    7) Riavviare il computer e attivare tutti i core + l'hyperthreading nel BIOS.

    Questa volta fate il boot da Chameleon, e premere Enter sull'opzione Apple.

     

    7a) È necessario ripacchare nuovamente il tuo Yukon2.kext per il collegamento in rete in quanto il nuovo aggiornamento 10.5.7 ha sovrascritto le modifiche. Utilizzare il metodo di 'touch' per aggiornare la cache e/o riavviare.

     

    7b) Installare l'AppleHDA.kext come nella guida di MJ. È possibile utilizzare il metodo descritto in precedenza 'touch' per portare in primo piano anche l'audio senza dover riavviare il sistema.

     

    7c) Se avete problemi con l'hardware e/o ottenere kexts funzionanti, andare a /Extra/com.apple.Boot.plist e aggiungere il flag -v -f. Questo costringerà chameleona fare il boot con –v -f, quando si seleziona l'avvio normale. Rimuovere queste opzioni una volta che avete le cose funzionanti nel modo desiderato. Questo è tutto!.

    Potrei andare più in profondità, se necessario, oppure creare un nuovo thread, magari con informazioni più dettagliate.

    Ho imparato tante cose durante le mie prove e credo che le persone possano trovarle utili.

    Ed è una buona idea documentare tutto prima di dimenticare. Dan

     

    -------------------------------------------

    *EDIT*

    A questo punto mi sto procurando l'immagine da 6,66 GB chiamata osx-leopard105.dmg

    Provo anche questa soluzione, effettivamente l'immagine che ho utilizzato era una retail della 10.5.6.

    *END EDIT*

     

    Volevo chiedere un consiglio.

    Su una prova che volevo fare.

    Dato che l'unico progresso che ho fatto e' stato quello di installare Ideneb 10.5.6 (ma niente BOOT)

    e sono riuscito a partizionare L'HD, ho provato a far leggere L'HD a Transmac(Sto parlando ora di ambiente WIN) il quale lo riconosce e mi fa vedere che effettivamente sull'HD ci sono file ecc ecc....

    Domanda da completo niubbo MAC...

    Sarebbe possibile sostituire file che so... Kernel con versioni aggiornate magari della ideneb 10.5.7

    facendo il tutto con TRANSMAC ? (Non ho un MAC a disposizione quindi e' l'unica alternativa che ho),

    per poi provare a far fare il boot e avviare il felino ?

    E' una prova inutile? e' una cosa fattibile? consigli ?

    .... sono 4 mesi che fremo...


  7. Ciao a tutti!

    Stesso problema!

    ho una ASUS P6T Deluxe V1 con i7 940 e 12GB DDR3 corsair

    (Su x64 va che e' una bellezza...)

    E' da Febbraio che provo... (se puo' consolare qualcuno....).

    Ho provato varie volte con la guida descritta da MJ nella sua guida.

    Ma nulla da fare...

    Gli unici risultati positivi li ho ottenuti con Ideneb con la quale sono riuscito a partizionare L'HD

    ma anche qui ad installazione avvenuta(ideneb) si riavvia e non funziona.

    Mentre con la Retail ed il sistema di Swap si blocca e non va avanti...

    Mi chiedo come siano riusciti ad ovviare e far partire l'installazione... con un boot.loader specifico? Il generic.ISO non funziona e nemmeno quello linkato da MJ.

    Uscirá una versione reail su DVD di Leopard 10.5.7 ?

×