Jump to content
InsanelyMac Forum

vsbalint

Members
  • Content count

    18
  • Joined

  • Last visited

About vsbalint

  • Rank
    InsanelyMac Protégé
  1. Install Lion to external USB drive...

    Sorry, I was not clear. After I have prepared the install partition on the USB drive with GUID partition set with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] I try to boot, but my laptop (Dell) cannot. If the format is MBR, it boots with the install without any problem.
  2. Install Lion to external USB drive...

    Hi I try also the 2nd. What format type have you set for the external USB HDD? If I set GUID, I cannot boot from the external HDD. If I set MBR, I can boot but cannot install Lion on the other partition of the external HDD.....
  3. Install Lion to external USB drive...

    Hi. I tried to install Lion to the external USB HDD. After completion, I need to boot from the USB stick and would need to select the external USB HDD to boot. The problem is that even when I have during computer start-up both USB devices plugged in (the install stick and the external HDD) on the Chimera screen only the stick is visible, plus the internal HDD but not the external USB HDD and therefore cannot continue to boot from it.... :-( Do you have any idea what can be the problem?
  4. Install Lion to external USB drive...

    Yes, but how do I make sure? When is Chameleon installed? I suppose it is installed by [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for example? If I select the external HDD when starting [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (never tried yet), can I be sure that the bootloader will go there and somehow not to the internal HDD?
  5. Dears... I hope somebody can quickly answer to me.... I would like to install Lion to an external USB HDD attached to my laptop. I wish, that if I attached my USB external HDD and set the boot sequence in BIOS to boot from usb, my laptop would boot into Lion. If I remove my external USB HDD and/or set the boot sequence in BIOS to boot from internal HDD, my laptop would boot into Windows 7, without any visible sign that I have ever installed Lion onto the external USB HDD. It means that I wouldn't like to have any selection screen while booting from internal HDD to select Windows or Lion. Can you help me? I have already a boot usk stick made with UniBest, my laptop is able to boot from it but I am afraid to start the installation to the external USB HDD. Thanks a lot.....
  6. Hi. Just a question... I read that Workstation 8 emulates hardware accelerated graphics card. Could it mean that we could finally have QE/CI support??
  7. ATI Mobility Radeon X2300 now WORKS CI/QE !

    try this one with your X2300. no attachement, sorry ATIRadeonX1000.kext.zip ATIRadeonX1000.kext.zip
  8. yes, it works for me, but somehow not stable enough. Usually I get a Kernel Panic during boot. What I found is that if I start with -s (single user mode) and then continue to boot than it works
  9. ATI Mobility Radeon X2300 now WORKS CI/QE !

    To change resolution use the RadeonHD.kext developed by Dong. You can find it here in the forum
  10. If you are using 10.5.4 then try the Leopard version of RadeonHD.kext (10.5)
  11. HI Please help me! It somehow does not work for me. On a fresh install of iDeneb 10.5.6 i installed the kext and got the followings. I have a hp6910p with ATI X2300 card thank you very much Nov 5 22:18:13 balints-somemodel kernel[0]: 0) 1328 1360 (1405) 1405 800 (800) 803 809 (822) 822 Nov 5 22:18:13 balints-somemodel kernel[0]: Call to AtomBIOS Get Panel Mode succeeded Nov 5 22:18:13 balints-somemodel kernel[0]: Query for AtomBIOS Get Panel EDID: failed Nov 5 22:18:13 balints-somemodel kernel[0]: Crtc[0]: found native mode from Monitor[LVDS Panel]: Nov 5 22:18:13 balints-somemodel kernel[0]: Modeline "1280x800" 69 1280 1328 1360 1405 800 803 809 822 Nov 5 22:18:13 balints-somemodel kernel[0]: Connector "PANEL" uses Monitor "LVDS Panel": Nov 5 22:18:13 balints-somemodel kernel[0]: DxModeValid: CRTC 1 Nov 5 22:18:13 balints-somemodel kernel[0]: Listing modesetting layout: Nov 5 22:18:13 balints-somemodel kernel[0]: CRTC 1: tied to PLL 1 and LUT A: Nov 5 22:18:13 balints-somemodel kernel[0]: Outputs: LVDS (PANEL) Nov 5 22:18:13 balints-somemodel kernel[0]: CRTC 2: unused Nov 5 22:18:13 balints-somemodel kernel[0]: Unused Outputs: DAC A, DAC B, TMDS A Nov 5 22:18:13 balints-somemodel kernel[0]: Validating Modes from Monitor "LVDS Panel" on "PANEL" Nov 5 22:18:13 balints-somemodel kernel[0]: FUNCTION: DxFBValid: CRTC 1 Nov 5 22:18:13: --- last message repeated 4 times --- Nov 5 22:18:13 balints-somemodel kernel[0]: FUNCTION: DxFBValid: CRTC 2 Nov 5 22:18:13 balints-somemodel kernel[0]: Using 112x97 DPI. Nov 5 22:18:13 balints-somemodel kernel[0]: Using 1280x800 Framebuffer with 1280 pitch Nov 5 22:18:13 balints-somemodel kernel[0]: Free FB offset 0x00000000 (size = 0x04000000) Nov 5 22:18:13 balints-somemodel kernel[0]: Display resolutions detected: Nov 5 22:18:13 balints-somemodel kernel[0]: 1280 X 800 @ 60Hz Nov 5 22:18:13 balints-somemodel kernel[0]: 1024 X 768 @ 60Hz Nov 5 22:18:13 balints-somemodel kernel[0]: 800 X 600 @ 60Hz Nov 5 22:18:13 balints-somemodel kernel[0]: 640 X 480 @ 60Hz Nov 5 22:18:13 balints-somemodel kernel[0]: D1CRTCDisable: 0 loops Nov 5 22:18:13 balints-somemodel kernel[0]: LVDSPower(LVDS,POWER_RESET) Nov 5 22:18:13 balints-somemodel kernel[0]: Setting up "1024x768" (1024x768@60Hz) Nov 5 22:18:13 balints-somemodel kernel[0]: FUNCTION: DxFBSet: CRTC 1 (1024[1024]x768@32bpp) +0x0 ) Nov 5 22:18:13 balints-somemodel kernel[0]: FUNCTION: DxModeSet: CRTC 1 Nov 5 22:18:13 balints-somemodel kernel[0]: FUNCTION: DxScaleSet: CRTC 1 viewport: 1024x768 - OverScan: T: 0 B: 0 R: 0 L: 0 Nov 5 22:18:13 balints-somemodel kernel[0]: Full Nov 5 22:18:13 balints-somemodel kernel[0]: RHDPLLSet: Setting PLL 1 to 65000kHz Nov 5 22:18:13 balints-somemodel kernel[0]: PLL Calculation: 65000kHz = (((27000 / 0x1B) * 0x28A) / 0xA) (0kHz off) Nov 5 22:18:13 balints-somemodel kernel[0]: PLL1Calibrate: lock in 257 loops Nov 5 22:18:13 balints-somemodel kernel[0]: Shutting down DAC A Nov 5 22:18:13 balints-somemodel kernel[0]: DACPower(DAC A,POWER_SHUTDOWN) Nov 5 22:18:13 balints-somemodel kernel[0]: Shutting down DAC B Nov 5 22:18:13 balints-somemodel kernel[0]: DACPower(DAC B,POWER_SHUTDOWN) Nov 5 22:18:13 balints-somemodel kernel[0]: Shutting down TMDS A Nov 5 22:18:13 balints-somemodel kernel[0]: TMDSAPower(TMDS A,POWER_SHUTDOWN) Nov 5 22:18:13 balints-somemodel kernel[0]: LVDSPower(LVDS,POWER_ON) Nov 5 22:18:13 balints-somemodel kernel[0]: LVDSSetBacklight: trying to set BL_MOD_LEVEL to: 0
  12. Hi I am using iDeneb 10.5.6 on a HP6910p with ATI Radeon X2300 (1002:7188) I try to use the latest kext and get a kernel panic the only log file I can see is the windowserver.log what can be the problem? I managed to have the kext run sometimes, but usually not... I removed ATINDRV.kext and ATIRadeonX1000,kext from the normal installation Nov 04 21:16:41 [114] (iokit/common) I/O Timeout: IOKitWaitQuiet Nov 04 21:16:41 [114] (iokit/common) I/O Timeout: Set a breakpoint at CGErrorBreakpoint() to catch errors as they are returned Nov 04 21:16:41 [114] CGXMappedDisplayStart: Unit 0: no display alias property Nov 04 21:20:42 [114] CGXPerformInitialDisplayConfiguration Nov 04 21:20:42 [114] Display 0x5b81c5c0: MappedDisplay Unit 0; Vendor 0x756e6b6e Model 0x717 S/N 0; online enabled (0,0)[1024 x 768], base addr 0x21c5000 Nov 04 21:20:42 [114] AGCAttach: Couldn't find any matches Nov 04 21:28:30 [114] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 48 Nov 04 21:28:36 [114] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 53 Nov 04 21:29:18 [114] kCGErrorIllegalArgument: CGXSetWindowListTags: Operation on a window 0x6 not owned by caller SecurityAgent Nov 04 21:29:42 [114] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 68 Nov 04 21:29:46 [114] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 76 Nov 04 21:29:55 [114] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 7b Nov 04 21:35:59 [114] kCGErrorIllegalArgument: CGXSetWindowListTags: Operation on a window 0x6 not owned by caller loginwindow Nov 04 21:36:01 [114] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 8
  13. HI I have the same card, but not too much success,,,, What OS are you using? WHat other components you besides RadeonHD.kext? Balint
  14. Hi I have the same - or similar - ATI card, vendorID 1002 devID 7188. What are the parameters of your card? What did you exaclty do to have 1280x800 resolution? Can you PM me please I cannot download the file you attached.
  15. Hi Its amazing to say that there is progress with the Ati cards, I have a HP6910p laptop with ATI X2300 vendor 1002 deid 7188 and try to use it on Leopard Is there any chance that your kext works with my card? This is not a HD compatible card as far as I know Balint
×