Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Puppin

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About Puppin

  • Rank
    InsanelyMac Protégé
  1. OK. I see. I'm alone here. Good news. Yes We Can! Now I get connected external monitor and I can see my system with 1280x1024. Here is my "pre-HEXed plist" for com.apple.Boot.plist. It works only for external monitor. Internal notebooks display does not work. Any ideas what's wrong in here? <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>NVCAP</key> <data> BAAAAAAAAwAMAAAAAAAABwAAAAA= </data> <key>NVPM</key> <data> AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA== </data> <key>VRAM,totalsize</key> <string>0x20000000</string> <key>device_type</key> <string>NVDA,Parent</string> <key>model</key> <string>nVidia GeForce 8600M GT</string> <key>name</key> <string>display</string> <key>rom-revision</key> <string>nVidia GeForce 8600M GT OpenGL Engine [EFI]</string> </dict> </dict> </plist> I suppose that this section must been changed, but how exactly? : And anybody knows what does in mean? : I will keep trying fix this and after that will be the next step - get the Quartz Extreme enable. Quartz GL is supported now. Follow the story, keep looking or you can help me!
  2. Now i understand that nothing works for my Toshiba G40 nVidia 8600M GT 512 Mb (revision 1a.) with 10.5.6 Retail installed (in 10.5.4 Retail without update - the same picture). I have check all the versions i now - NVDarwin, NVinject, NVinjectGO (NVinstaller v.41), EFIstudio, GFXutil. I have add my device ID (0x040710de) to NVDA50HAL.kext, GeForce.kext and NVDAResman.kext. I have spend a lot of time editing com.apple.boot.plist and so many times restore it back. Now i have two way to work in OS X - 1024x768 without any others resolutions in display preferences section or Black screen after the system boot. Last one is a little bit uncomfortable There are no clear errors messages in log during the boot with -v. The only string is "NVDA50HAL.kext installed and registered" and couple strings like "Vga: Family Specific matching fails" or something like that. I know that nVidia 8600M GT 512 Mb (revision 1a.) works well in Dell notebooks and may be in many others, but what about my Toshiba G40? May be i should update firmware? I didn't find any. Guys, be so kindly, give me a favor don't let my Toshiba make a perfect fly from the roof. Any advises - welcome! It will be great to get real solution from the Toshiba g40 users. I can't believe that I'm only crazy maniac trying install Leopard to Toshiba g40.
  3. Problem with first boot on Mac X on Pc

    Better try "passwd root" instead "pass root"
  4. Problem with first boot on Mac X on Pc

    Boot with -s key, and wait for system loading. then afer all You will see "root#:" command line. Write down the following commands /sbin/mount -uw [Click enter, wait for "root#:"] touch /var/db/.AppleSetupDone (no space but point before "A" letter) [Click enter, wait for "root#:"] passwd root [Click enter] System will ask You for password. Chose any password you gonna to enter Leopard with. Then submit this password again, when it ask you for submission. Voala. You're in.
×