Jump to content

onurthemonur

Members
  • Content count

    14
  • Joined

  • Last visited

About onurthemonur

  • Rank
    InsanelyMac Protégé
  1. [How to] Have sound on all of your speakers.

    there's nothing like "add aggerate audio" in my system... I can add just external audio devices... what should I do? soundflower sees 16 channles but just one of them works
  2. Autodesk Maya not working....

    which one is "your host"... ethernet IP or mac adress???
  3. thank u for helping; I'm not sure if I understand u correctly but u want me to change all the partition table or reinstall all the systems,OSX and XP, to dfferent partitions, right? if I'm not wrong... when I set up BIOS for booting with SATA HDD it's primary partition happens C (J occurs in XP)... so it's not enough for that boot.ini? or should I just change the tag of J as C ? and u want me to change the boot.ini as: C:\chain0=Mac OS X86 right? by the way the partition magic installed in XP sees the partition table as follows... the ide is invisible here but it has 4 partitions (c, d, e, f) and OSX is intalled on E so isn't there any short cut method for this?
  4. Hello guys... I've been trying to install SkyStar2 PCI on MacOS since I installed Leopard... I could find just one driver but it destroyed the systems network settings and now MacOS can't connect to the internet... I tried to fix it manually, it says connected but I can't browse internet... so can anybody help me fix it? I have just a very old back up for time machine but I don't wanna recover the whole system cause nothing was installed in it... is it possible to recover just network settings? my machine use ethernet protocol for connecting to my ADSL Modem... PC has a an IP of 10.0.0.5 and Modem has a bridge IP as 10.0.0.2
  5. Hello guys... I searched all internet but could find nothing about SkyStar 2 TV cards... MacOS doesn't see that there's such a PCI card... neither boot camp... so when I install Windows XP on MacOS it can't find any TV cards either... can anybody help me about installing a new PCI card on boot camp or finding a new driver for MacOS?
  6. hi guys, can u help me about my boot problem? i) I have one IDE and one SATA HDD (both are installed as primary master) ii) XP is on SATA's first partition (J), and Kalyway on IDE's 3rd partition (E) iii) I tried tboot and chain0 but the windows multiboot screen can't boot macos, and macos can't see windows... I can boot them seperately by selecting the boot HDD from BIOS, but I don't have a working multiboot screen iv) I want XP to be the default boot system I wanna have a multiboot for this mess windows multiboot screen is preferred, but no matter if u choose to use tboot or sth like that plz help me too PS: the boot.ini in C drive (IDE) is as below: [boot loader] timeout=5 default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS [operating systems] multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect multi(0)disk(0)rdisk(0)partition(3)\"Mac OSX Leopard" /fastdetect C:\chain0="Mac OS X86"
  7. parallels desktop on amd

    I'm trying to install Parallels Desktop on an AMD machine, and I tried to change the info.plist file as AuthenticAMD as u told... but the system doesn't save the file and I still can't install parallels... when I try to close the file it asks if I wanna save... no matter if I say save or save as... it keeps asking... sometimes it asks for the root password but nothing happens after I enter the password... it keeps asking for the save... I'm a newbie about macos... could u help me about that plz?
  8. Start Screen Stuck

    Hello guys, I made a big improvement on OSx86 installation by ur helps... I really appreciate that and I installed Kallyway 10.5.2 on an AMD machine succesfully... but after installation it stucks on the apple scene... when I start with -v parameter it says AppleUSBEHCI couldn't get the chip etc and unknown SISEGV code 0... the screenshots are below... can anybody help me about that?
  9. hi guys, can u help me about my boot problem? i) I have one IDE and one SATA HDD (both are installed as primary master) ii) XP on SATA's first partition, and Kalyway on IDE's 3rd partition iii) but after installation of MacOS it says non system disk if I boot up with IDE, and if I boot up with SATA it directly goes to XP iv) XP will be the default boot system I wanna have a multiboot for this mess windows multiboot screen is preferred, but no matter if u choose to use tboot or sth like that plz help me too PS: the boot.ini in C (IDE) is as below: [boot loader] timeout=5 default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS [operating systems] multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect multi(0)disk(0)rdisk(0)partition(3)\"Mac OSX Leopard" /fastdetect C:\chain0="Mac OS X86"
  10. can u help me about my boot problem? i) I have one IDE and one SATA HDD, both are primary master channelled ii) XP on SATA's first partition, and Kalyway on IDE's 3rd partition iii) but after installation of MacOS it says non system disk if I boot up with IDE, and if I boot up with SATA it directly goes to XP I wanna have a multiboot for this mess windows multiboot screen is preferred, but no matter if u choose to use tboot or sth like that plz help me too PS: the boot.ini in C (IDE) is as below: [boot loader] timeout=5 default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS [operating systems] multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect multi(0)disk(0)rdisk(0)partition(3)\"Mac OSX Leopard" /fastdetect C:\chain0="Mac OS X86"
  11. Hello guys, I installed macos in the end with ur helps... but now it can't start I had two disks (one IDE and one SATA)... there's an XP on SATA and Kalyway on IDE... both disks have 2 or more partitions... I installed Kalyway on 3rd partion of IDE disk that have 30 GB free space and formatted for macos by "disk utility"... also Kalyway cheks the DVD succesfully... I check the appropriate drivers for chipsets... 9.2 sleepstep kernel (the first choice that states amd/intel support with sleep function)... it finds and installs every device, even my wireless keyboard by the way my machine is an AMD 64 3700+, ASUS A8V motherboard, ATI 2600 pro AGP anyway... after installation it says u have to restart... waits about 25sn and reboots and it blocks my dvdrom to eject the DVD... after restart it reboots the DVD and says these things: in this forum I read sth about making root password but it didn't work for me, at least the commands written there so can anybody help me about entering the MacOS ? I wanna make a multiboot for xp and macos
  12. Can't boot Kallyway DVD

    thnx but I'm afraid there's no download link in the page u gave... that's why I was trying to install an earlier version... it's so hard to find a live link for a working amd version
  13. Can't boot Kallyway DVD

    Hello guys... I couldn't find a solution in the forum so here's my problem: I'm trying to install Kalyway_10.5.2_DVD_Intel_Amd which was downloaded by a torrent with the same name, interesting but and it's a 3.65GB iso but when I extract it with UltraISO I can see just two little files that is about 63Kb inside, I dunno if it is normal or not... and my computer is a: AMD Athlon 64 San Diego (1MB Cache with one core), 1.75 GB RAM, ASUS A8V Motherboard, Sapphire HD2600 Pro AGP, 1 IDE and 1 SATA HDD (XP and SUSE is installed on the SATA HDD) and here's the problem: when I try to boot up with the DVD for installation the Darwin screen comes, some commands comes down... but after a while it corrupts and waits promtping "still waiting the boot device" again and again... also one of the lines states that "can't find UMP" or sth like that.... I have no idea about this section... and when I give up and reset the computer after that, my computer's BIOS is corrupted and it can't see my IDE HDD until I reset BIOS... it can't boot up on any system at that moment... neither XP nor SUSE... like there's no installed HDD shortly that Kalyway DVD stops my computer's all normal activity... and can't install MacOS so does anybody knows why this happens and how to fix it?
×