Jump to content
InsanelyMac Forum

Ufdah

Members
  • Content count

    17
  • Joined

  • Last visited

About Ufdah

  • Rank
    InsanelyMac Protégé
  1. Ufdah

    Black Screen on Install

    Can you explain how you "patched" it? The link to the patch is just a portion of a DSDT file isn't it, not actually a patch you can run in the DSDT editor and patcher?
  2. Still not working for me, but then I'm using a integrated Nvidia 9300... The NVDAResman.kext in your patch allows me to boot with software graphics acceleration but it's fixed resolution and SLOW!
  3. Ufdah

    mountain lion alc 888 sound ?

    I was having a hard time with sound too. It started working when I put the right SMBios in my /Extra folder...
  4. Similar issue that many are having, black screen after the apple logo disappears... I installed Mountain Lion vanilla but to get it to install I had to delete the S/L/E/NVD*.kext files to do the install on software graphics support, otherwise it would go to a black screen when loading the installer. Installed fine and is working fine but I'm unable to get graphics hardware support. Here are the things I've tried: Official 10.8.0 NVD*.kext's DP3 NVD*.kext's Modify both the above with my Vendor & Device ID. GraphicsEnabler=ON&OFF NVEnabler 64.kext With all the above attempts I still get a black screen after the apple logo. If I reinstall the NVD*.kext files that were in the S/L/E folder after 10.8.0 installation I am able to regain software graphics support... the kext files don't have an info.plist in them, they're more or less empty containers. In 10.7.4 all I had to have was the NVEnabler64.kext but not anymore... Any ideas? Mobo: Abit P5N7A-vm Graphics: Integrated Nvidia Geforce 9300
  5. Ufdah

    Asus P5N7A-VM

    Successfuly updated to 10.7.2! Thanks to cubswinfllclssic for the post here. I installed the NVEnabler.kext (64-bit) in the first page of this thread and turned OFF Graphics Enabler in the Chameleon settings and removing the EFI inject string from Chameleon while still on 10.7.1. Restarted and everything still worked great. Installed 10.7.2 and it booted right up! Had to reinstall AppleHDA.kext to get sound going again. So quick recap: No DSDT, No Graphics Enabler, No graphics EFI Inject String, Use NVEnabler.kext, Install 10.7.2 update, reinstall AppleHDA.kext iCloud is there and working!
  6. Ufdah

    Asus P5N7A-VM

    Well, I can tell you what didn't work... After the update my monitor went black but I was still able to VNC into it and see everything. The only thing that seemed to break was the built in graphics card support. Up to this point I have NOT used a DSDT file or graphics injector with Lion. Using VNC I grabbed the DSDT that I was using with 10.5.8 and stuck it in the root. Booted and it locked up at "Initializing PCI Devices" or something like that, one of the last steps of the verbose boot... I couldn't get past this and when I would boot from the recovery partition that was installed with Lion I was unable to see the DSDT file in Terminal to delete it. I ended up doing a full system restore from the recovery partition using my last Time Machine backup prior to the 10.7.2 update. Fortunately the TM restore worked flawlessly and I'm back on 10.7.1 as if nothing happened. I don't have time right now to pursue this any farther so I'll be on 10.7.1 for a little longer... Good Luck! (Maybe NVkush would work?)
  7. Ufdah

    Asus P5N7A-VM

    Warning! I updated to 10.7.2 and my built-in graphics are no longer recognized... Trying to fix it now.
  8. Ufdah

    Asus P5N7A-VM

    Nope, restart is not working for me. I've tried the OpenHaltRestart.kext and the fix built into Chameleon with no avail. Sleep is working though. I was having problems with the BIOS resetting after using sleep then doing a full s/d and restart. To fix that I replaced the AppleRTC.kext in the S/L/E folder with the one from 10.6.8 and I'm not losing my BIOS settings anymore. Full shutdown also works just not restart... I'm not sure about the audio injection in the BIOS. I can tell you that audio did not work for me until I installed the AppleHDA.kext with the one attached to this post. Hope that helps... AppleHDA.kext.zip AppleRTC_10.6.8.kext.zip
  9. Ufdah

    Asus P5N7A-VM

    Probably this one... http://www.insanelymac.com/forum/index.php...&p=1374313#
  10. Ufdah

    Asus P5N7A-VM

    OK, I finally made sense of this and got Lion purring along! The key for me was this thread: http://www.insanelymac.com/forum/index.php?showtopic=260594 I installed similar to eject did above just referencing this other thread to bring clarity to the parts I didn't understand. The only thing I had to do once installed was add the FakeSMC.kext and AppleHDA.kext and everything is working except reset. It will sleep and shutdown fine just no restart... I've included the two kext files below. AppleHDA.kext.zip FakeSMC.kext.zip
  11. Ufdah

    Asus P5N7A-VM

    Thank you for this post! I'm trying to get it working with the retail download and I extracted the install DMG from the install app. I've restored the installer to my second partition but there is no Extensions folder in S/L/... Secondly, what partition did you install chameleon to? Wanting to get this thing going! When I try to boot from the drive I just get a blinking cursor... If you could give a slight bit more detail on how you got it going I'd greatly appreciate it. Thanks!
  12. Sorry man but next time you might want to be a little sower to cast judgement... The DMG comes in the App Store download of Lion. You'll see it if you "Show Package Contents" of the Lion installation App, browse to "Contents>SharedSupport>InstallESD.dmg" and you'll find a bootable DVD image of OSX Lion... Use disk utility to burn the image and you'll have a bootable Lion installation disk!
  13. Ufdah

    Asus P5N7A-VM

    I really wish I knew. I'm hoping that by putting this guide out we'll get more folks up and running and maybe someone will stumble across the magic sauce... The other problem that I've had is that iMovie '08 and '09 which I just bought crash when trying to import video. From my readings it looks like an AppleSMBios.kext thing. When I have the time I'll mess around with it.
  14. Ufdah

    Asus P5N7A-VM

    Here's my meager attempt at a step by step walkthrough. When finished you should have a stable, functional, vanilla install. I followed these steps twice and it worked great both times. (After 30+ hours of trial end ERROR!) I've attached or linked to all the files needed throughout the post. That being said, lets get started: 1) From a working Mac, use Disk Utility to format the hard drive you will use for your hack. Make sure to format in Mac OS Extended (Journaled) and select GUID under options when repartitioning. The drive can be connected any which way, external, internal, USB, SATA, IDE... 2) Install OSx 10.5.5 (NoPE version) on the freshly formatted drive using the Universal OSx86 Installer. Before this step is performed, the 10.5.5 disk or image must be mounted. Make sure to select the right drive: 3) Install the Apple - Leopard 10.5.6 update to the drive: 4) Using the Universal OSx86 Installer, install the essentials kext package, boot delay > 0sec, monitors native resolution (not necessary), EFI Chameleon V 1.0.12, and the two audio kext's. Audio_Kext_s.zip (props go to frodokenny for the audio fix). 5) Copy the DSDT.aml file to the root folder of the new drive. (Props to DiaboliK) New DiaboliK DSDT (2/16/09) 6) Delete the AppleIntelCPUPowerManagement.kext file located in: System/Library/Extensions/ 7) Close all open apps and shutdown the computer with the drive still mounted. When I did this it said that it was building the necessary cache files for boot for a couple seconds before shutting down. I'm not sure that it's mandatory but I know that it worked for me. 8) Attach the fresh drive to the P5N7A-VM via IDE or SATA. I can confirm that both methods work. USB may even work when set to FullSpeed (USB1) but will be extremely slow and is NOT recommended. When set to HighSpeed the OS randomly locks up at different stages of the boot. Note: Some have claimed that only the two black SATA ports support AHCI so you may want to use one of those if using SATA. 9) Configure the P5N7A-VM BIOS. Critical thing here is enabling AHCI for the SATA ports and making sure that Legacy USB Support is either off or set to Full Speed. I'm not sure how much else really matters. Here are my settings: 10) Boot into Leopard! Really, I just let it boot straight through with no command line switches and it worked beautifully. 11) Install nvkush from DiaboliK. Restart the computer then change your display color profile to the Adobe RGB. You should now have full hardware acceleration although the model number doesn't display correctly. 12) ENJOY! My hack has been running flawlessly for two weeks now just chugging along. The only problem I have is that sleep does not work. I've disabled it in the power settings. Otherwise everything is working beautifully.
  15. Ufdah

    Asus P5N7A-VM

    Hey guys I hate to just be a leech but I'm pulling my hair out! All it'll do for me is hang... Here's how I'm doing it: Put HD in USB enclosure. Attach to my mac book and install NoPE to the drive using Pacifist. Use Universal Installer to add boot delay, EFI v9, and default OSx86 package. Put DiaboliK's DSDT that Signal64 posted in the root: /DSDT.aml Install drive in P5N7A-VM and boot. It always hangs around where AK-49's is: "Using 16384 buffer headers and 4096 cluster IO buffer headers" Strange thing is it's not consistantly hanging at the same spot, sometimes i'll get a couple more lines into the boot and other times it hangs on the "Waiting on Root" I've tried SATA, IDE, USB HDD, and USB flash drive. All do the same thing... I'm actually not having any luck getting Windows 7 Beta installed on it either. I'm starting to wonder if it's a bad board... Haven't tried an XP install yet.
×