Jump to content

MacVador

Members
  • Content count

    15
  • Joined

  • Last visited

About MacVador

  • Rank
    InsanelyMac Protégé
  • Birthday 07/24/1971

Profile Information

  • Gender
    Male
  • Location
    Switzerland
  1. iMhack i3

    After some other mod there is my latest one... Specs : HW : - iMac G4 sunflower 17" - ASRock Z170M-ITX/AC - Core i3 3.7 - 8GB DDR4 2133 - mSSD Kingston SSDNow mS200 120GB - PSU Shuttle 250w - 24" LCD from old TV - Controller board inverter kit - USB male and female solder - HDMI cable 60cm SW : - OS X Sierra 10.12.2 - Clover (dont remember which build) - Office 2016 - Adobe CC 2017 - + some other OTHER : Some times and a lot of patience after opening and emptying the old iMac G4 that was not working anymore, i started to place the mainboard to see it would be better... then placed and glued some support from an old PC case and it started to look nice . Then placed my old screen (kept from an "old" TV going to trash) over the original support with adapter i made placed the inverter, cut and solder the HDMI cable that would go from mainboard and screen inside the chromed foot screwed all that soldering the power cable to PSU (on 12v out) ans booted the newly created iMhack 24"
  2. wow made it to works thanks you sooooooooo much Grazié milllllé ! this was on my son mHack(P5QL Pro)
  3. My Hackintoshs

    My last project i'm working on... iMac G4 sunflower my config : MB : Z170m-ITX/AC CPU : Intel Core i3 6100 Ram : HyperX Fury 8 GB DDR4 2133 SSD : HyperX Fury 120GB PSU : Shuttle PC40N250EV For the screen i kept an old 24" LCD from a TV, then ordered a kit to make the screen work (will get it tomorrow from post office) and as soon as i'll be able to make the screen and prepare HDMI cable (i want them inside the original support, like it is on the sunflower) you'll have pictures of it when done. will take & post some pictures...
  4. My Hackintoshs

    the 3 hackintoshs i'm working on... The silver G5, was started for my son and still have some work to do on... The mat black and pink G5 is the last one i started for me... (with some luck i found this case at the trash) The G4 a little one made just for fun... On all 3 i'm using the original power button + reset button on the G4, the USB is used on the silver one and i removed the FireWire 400 on the Blacken to replace it with another USB. on the G5 silver i set up OS X 10.10.x and the G4 and G5 black + pink runs on 10.11.6 tried 10.12 but 610 GT isn't accepted completely(no acceleration). Wifi is ok with TP-link on the silver, Asus (dont remember model but V2) waiting for Pcie to mini ci-e to put a real airport card on my Blackintosh I started the silver one 1 and half year ago, my son was so impatient to use it, i didn't finish the back side... Config: - Asus P5QL pro - Core 2 duo (dont remember speed) - 8GB DDR2 800 - EVGA GTX660 - SSD Kingston HyperX 250 Go + Hitachi 1To - PSU corsair 750M The G4 one was given by a friend and i decided to put a little machine that is still working great Config: - Gigabyte G41M ES-2L - P4 DualCore 1.6Ghz - 4GB DDR2 800 - 610 GT - HDD Hitachi 250Go 2.5" - PSU (old one i had around here) The G5 mat black and diamond pink (Blackintosh) found at the trash what a shame !! lol Config: - Gigabyte GA-Z77 DS3H - Core i5-2500 3.3 Ghz - Corsair hydro series H60 cooling - 16GB DDR3 1600 Corsair vengeance - 610 GT - mSSD 250Go Samsung + will see what more i'll put - Corsaire VS550
  5. El Capitan Skylake USB

    i tried so much things but can't get that f**ing machine to boot..... i really dont understand is there anybody with the same mainboard that could help me ? i'm totally lost. the mainboard should be ok but all i get is kernel panic or it keep staying at the apple logo. thank in advance to anybody that could make me get it to work. I Just checked for 0xffffff8000100000 (get this when kernel panic ) Ses to be : Unsupported CPU Error What can I do .... the cpu is 6700k (https://www.bhphotovideo.com/images/images2000x2000/intel_bx80662i76700k_6th_gen_i7_6700k_1176280.jpg)
  6. El Capitan Skylake USB

    Hi I'M on a ASRock Z170 Gaming K6+, Asus GT740 directCU silent and can't get it to boot... I tried with El Capitan Skylake USB /V1 /V2 /V7 but cant get the machine to boot. It starts and stay to a "stop sign" like if it would't find a disk Also tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] but nothing want to works. Can some one help me ?
  7. so would be harder but not impossible... just need to find what is each cable and it could work... so.... anyone maybe knows about it in here ?
  8. Hi all, I have an Airport card from a MacBook Pro 13" and want to try using it in USB... is it possible ? i dont understand why there is 11 wire in it... if there is someone that can help i would really appreciate, thanx in advance.
  9. sorry didn't read all the posts about it... and was just thinking it could work..
  10. Hi, sorry maybe coming a bit late.... there is the diagrame pin-out... BlueTooth Green wire on USB White wire BlueTooth Yellow wire on USB Green wire on page 2 you'll find a tuto for how to connect on the USB with a converter 5V -> 3.3V, but If you know what you do, you can connect the red to 3.3V on the ORANGE/VIOLET on the 24pin PSU and the black on the COM (ground) and it will work perfectly... it's working fine on OS X 10.9 (DP5) and windows 8... was using a USB dongle and when restarting on one or the other system i couldn't use my magic mouse now it works perfectely on both system. EDIT : the only little thing i noticed right after is that when going to sleep, it wakes right after... so no sleep
  11. Works almost perfect on Gigabyte G41M-ES2L just cant make sound to work... tried the AppleHDA from my 10.83 doesn't work... tried a voodoo with that one i can see the volume icon but dont have sound...
  12. Hi, i followed your guide with for my machine but it doesnt work completely... My config (a bit old) : Mobo P5QL pro CPU Core 2 Duo 3.06 Ram 4Gb DDR2 800 graphic Saphire HD4350 silent 256MB using DVI out should this guide also work with Saphire with 256MB on Mountain Lion 10.8.1 or do i need to modify anything or does it work only on 1024 and on Lion 10.7.x ? As you can see it doesn't show me 256MB but 3MB and says no kext loaded. i got a blank screen at first, reinstalled then followed the guide and made point 7 instead of point 2 "" 7. (THIS STEP IS ONLY FOR PEOPLE WHO GET A BLANK GREY SCREEN) When performing the 2nd Step from above, Open the 'EVOenabler and ATY_init' folder and ONLY SELECT 'ATY_Init.kext' and drag it over 'Kext Utility' in order to install it. Then you can continue with the Step 3. "" Everything works, i can boot, i can use the machine, but i can't have acceleration or a resolution other than 1024 x 768 maybe do i have to change something in champlist settings ? (not just force the resolution i need) i used to make my Hackintosh : Champlist 3.1.213 Chimera 1.11.1 Kext Utility 2.5.1 [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for ML 1.5.3 Kexts ATIRadeonHD4350KextsNEW(AlexMathayes) Kexts P5QL pro (S/L/E) : AttansicL1eEthernet.kext, OpenHaltRestart.kext, VoodooHDA.kext Kexts P5QL pro (E/E) : fakesmc.kext, IOAHCIBlockStorageInjector.kext, NullCPUPowerManagement.kext, UUID.kext Is there anyone that can help with that ? thanx in advance
  13. Hi all... this time i'm not coming to get help but to help those who want or need to dual boot Snow Leopard and Windows 7 on the same hard drive... 1 : You should have a working leopard on the PC, the Snow Leo retail DVD, genuine Windows 7 DVD, BootThink 2.3.18 and EasyBCD 2 : Partition your hard drive like that 1st partition FAT32 or NTFS (seven will ask to format for the right NTFS) 2nd partition HFS+ and 3rd partition FAT32 or NTFS for datas in case you need to access the same data on both system (if NTFS you'll need ntfs4mac to read from Snow Leo) 3 : Install Snow Leopard on the HFS+ partition (from your working leopard, here's a great guide) and finish all installation like if you would only use this one on the HDD 4 : Reboot your PC and install Windows 7 on the NTFS partition (from here you will be unable to boot anymore on your sweet little Kitty ) 5 : Once installed and configured... run BootThink 2.3 (download here) when done you're ready to install EasyBCD 1.7.2 (download here) 6 : configure EasyBCD 6.1 add an entry 6.2 choose a Mac entry 6.3 you must let him know it is for OSX86 PC 6.4 name it to reconize when you have to choose you OS at boot when clicking to view settings you should see something like that 7 : now we are going to adjust settings to make easyBCD know where change as to be made and setup the default OS at boot 7.1 choose the OS (the one you named on point 6.3) 7.2 choose how long you want to be able to change which OS you want to boot 7.3 choose which OS boot you want to edit (it should be windows) 7.4 choose the right drive (should be C:) here is the PDF of that tutorial... those who could make it work let me know... MacVador
  14. [GUIDE] Retail Snow Leopard Install on Asus EeePC 1000HE

    Hi first, thanx alot for your guide... now the question... i done all that on my 1000H not HE and have issue with sleep.. can restart, power off, can put to sleep BUT when i wakes up it wont power on the display.. can see what's on the screen when bringing some light on the screen can use ma machine by remote from another one but that's all... noticed just now ... have no options with power button.... could you please help me with that ?
  15. [GUIDE] Retail Snow Leopard Install on Asus EeePC 1000HE

    Yesssss !!! works nice... thanx for all :D the only thing is when i put the new installed baby to sleep... he wont wake up... no problems with bluetooth it works after i shut down or reboot... 'bout wifi there wouldn't be any problems i have the one from my dead macbook is there a kext like " openhaltrestart " that i could change to enable the wake up after sleep ? i noticed something.. it wakes up... but there is just the screen not waking up i can connect to from another Mac remotely... any idea on how to solve it ? thanx again for the good work MacVador
×