Jump to content

MiisterGeek

Members
  • Content count

    20
  • Joined

  • Last visited

About MiisterGeek

  • Rank
    InsanelyMac Protégé
  1. Nouveaux NetBooks et Mac OS

    Bonjour à tous , J'aimerais offrir un netbook avec Mac OS X dessus , j'ai moi même un MSI Wind U100 tournant sous mac os . Malheuresement sur les boutiques en ligne je ne trouve plus le Wind U100 a moins de 500 euros , c'est une trés bonne machine pour un hack ... Enfin Bref . Il me faudrait un netbook récent pouvant faire tourner Mac OS de manière stable fonctionnant a +90 % Ou si vous avez un lien pour le Wind U100 ... EN gros , quelles sont les meilleurs netbooks du marché a faire tourner OS X ? Merci d'avance http://miistergeek.com
  2. [Tuto] Installer Leopard 10.5.5 en FR sur MSI Wind U100

    Ok bein j'vais essayer avec Time Machine merci Mais t'es sur que 500 go ca rentre pas ...?
  3. [Tuto] Installer Leopard 10.5.5 en FR sur MSI Wind U100

    Salut le peuple ! Je viens a vous car mon disque dur de 160 go sur mon wind en 10.5.6 est remplit, j ai donc commandé un disque dur 500 go, mais voîlà, je voudrais savoir comment avoir à l'identique le contenue de mon dd de 160 sur mon nouveau de 500 ? ya t il des manips speciales comment faire svp ? J ai vu un topic mais je ne suis pas sur que ca soit cela... Merci d'avance et bonne soirée/nuit/journée a vous
  4. [Tuto] Installer Leopard 10.5.5 en FR sur MSI Wind U100

    Bein justement j ai réglé la résolution...
  5. [Tuto] Installer Leopard 10.5.5 en FR sur MSI Wind U100

    Merci beaucoup Trauma pour la 10.5.7 =) Sinon je me suis acheté un écran 19" Asus, je branche le wind dessus tout fonctionne parfaitement, mais sur l ecran externes j ai deux bandes noires en haut et en bas, j aimerai être en plein écran complet, si qqun à la soluce Merci d'avance
  6. iLife 09 et MSI Wind U100

    Fallait faire "-x -v" ? et mer** moi j ai juste fais "-x" c est pour sa que sa n a pas fonctionner resultat je viens de reinstaller OS X et j ai eprdu tout mes fichiers j ai tout perdu plus de musiques, vidéos, photos , documents.... a peu prés 15 go... et je n ai plus de sauvegarde.. pfff
  7. iLife 09 et MSI Wind U100

    Re impossible le "-x" au demmarage il ne se passe rien, et quand je met mon lecteur cd usb et bein au boot il ne le detecte pas :-s J'en ai marre ... pfff
  8. iLife 09 et MSI Wind U100

    Merci pour l astuce Trauma ! j essaye ce soir concernant le jailbreak + 10.5.6 : http://www.macbidouille.com/news/2008-12-16/#17588
  9. iLife 09 et MSI Wind U100

    J essaye de faire sa ce soir mais là je suis vraiment dans la mer** parce que j ai voulu jailbreak mon iPhone et comme 10.5.6 n 'accepte plus le passage en mode DFU jai installer des drivers USB, je redemarre et la pendant le redemarrage on me dit de redemarrer la machine et sa le dit en plusieurs langue... j ai fouiller un peu les forums apparement c est dû à un Kernel Panic , mais j ai pas envis de tout reinstaller, surtout que j ai rien sauvegarder... ni ma musique ni mes photos ni rien ! ! ! Donc je repare d abord le wind ensuite je fais iPhoto , j espere que ce soir tout sera regler En tout cas merci beaucoup
  10. iLife 09 et MSI Wind U100

    J ai supprimé les fichiers que tu m as indiqué mais au moment d installer les drivers, l installation echoue et on m affiche sa : je ne sais plus quoi faire c est trés gentil de m aider , je dois être un cas déséspéré..... Merci re_bug_.tiff
  11. iLife 09 et MSI Wind U100

    Tiens si sa peut t aider Intel GMA 950 : Jeu de composants : GMA 950 Type : Moniteur Bus : Intégré VRAM (totale) : 64 Mo de mémoire système partagée Fournisseur : Intel (0x8086) Identifiant du périphérique : 0x27ae Identifiant de révision : 0x0003 Moniteurs : Moniteur de type inconnu : Résolution : 1024 x 600 Profondeur : Couleurs 32 bits Core Image : Logiciel Moniteur principal : Oui Miroir : Désactivé Connecté : Oui Quartz Extreme : Non géré Intégré : Oui Connecteur pour le moniteur : État : Aucun moniteur connecté Merci
  12. iLife 09 et MSI Wind U100

    J'ai aussi installer celui ci, sa ne fonctionne pas non plus
  13. iLife 09 et MSI Wind U100

    Non sa fonctionne pas, merci quand même j suis désésperé je voulais tellement cette suite
  14. [Tuto] Installer Leopard 10.5.5 en FR sur MSI Wind U100

    Bonsoir les gens bon j ai déjà poster un message sur le forum on m a donné les reponses cependant le ne comprend trop rien en hackintosh si quelqu'un peu m'aider svp, me faire un petit tuto sa serait vraiment gentil Lien de mon topic a propos de mon problème : http://forum.insanelymac.com/index.php?showtopic=150210 Merci d'avance
  15. iLife 09 et MSI Wind U100

    UP
×