Jump to content
InsanelyMac Forum

Squel

Members
  • Content count

    6
  • Joined

  • Last visited

About Squel

  • Rank
    InsanelyMac Protégé

Contact Methods

  • MSN
    Squel23@hotmail.com
  • Website URL
    http://Squel.org
  • Skype
    squel20

Profile Information

  • Gender
    Male
  • Location
    Warsaw
  • Interests
    E-Cigars, Motocycle, Mac OS X
  1. Squel

    [Help] Dell Latitude E6400

    You must boot in single user on chameleon use tab and then write -s. ML boot in console in single user. Type following commands: Type mount -uw / and press Enter. Type rm /var/db/.AppleSetupDone and press Enter. Type shutdown -h now and press Enter.
  2. Squel

    [Help] Dell Latitude E6400

    Do you boot a ML or Lione?
  3. Squel

    [Help] Dell Latitude E6400

    I had exactly the same problem. I plugged the drive to another mac osx and ive loaded again chameleon. Then I mounted the disk back in notebook and boot mac os. In ML chose the chameleon wizard uncheck options to hiding the other partitions. Now Chameleon supports Windows 8 botting me and mac os. PS. Sorry for My bad english
  4. Squel

    [Help] Dell Latitude E6400

    That awsome news. i can't wait to download this image. To new memebers of dropbox you have now I wait for my other friends to click and create acount by your link. PS. Sorry for my bad english
  5. Squel

    [Help] Dell Latitude E6400

    Type a keywords "password", language you can change in settings
  6. Squel

    [Help] Dell Latitude E6400

    Thx koliberK it works like a charm on my E6400.
×