Jump to content
InsanelyMac Forum

turbo1poin3

Members
  • Content count

    4
  • Joined

  • Last visited

About turbo1poin3

  • Rank
    InsanelyMac Protégé
  1. turbo1poin3

    ASUS P5Q SE2

    I have a modded BIOS 0401 for my P5Q-SE2. I don't remember where I got it from and I can't find any references to it anywhere but it works fine and I just upgraded to SL using a retail disk. It's only 1 Meg so maybe I can email or let me know where to host it. I tried upgrading to the latest BIOS on the Asus website and I was not able to boot so I'm sticking with my modded 0401 until I find a newer one.
  2. turbo1poin3

    Graphic Artifacts ATI X1600 10.5.6

    Hey, it seems I got rid of the artifacts on my x1600. I put a heatsink from a dead xbox 360. I used the original fan although it seems a little small. Everything worked like a charm....so far. See pics.
  3. turbo1poin3

    Graphic Artifacts ATI X1600 10.5.6

    I have the same issue, those artifacts get on my nerves. I've read that either the power supply is not providing enough juice or the card is getting hot. I have a Dell with a 305 watt max capacity, replaced it with a 350 but still get artifacts. I'm going to replace the fan on the gpu and put a cpu heat sink to see if that helps. I'll let you know how it goes.
  4. turbo1poin3

    Best "Off The Shelf" Hackintosh

    Hello all, my first post here.... I installed iPC 10.5.6 without a hitch on my x60 tablet. I got the basics going, Video (hardware accel), Audio, mouse pointer, and WiFi. I'm trying to get my SD card reader but that's proving to be a bit of a pain. Let me know if anyone needs more info on installing iPC 10.5.6.
×