Jump to content

davegarbs

Members
  • Content count

    45
  • Joined

  • Last visited

About davegarbs

  • Rank
    InsanelyMac Protégé
  1. Nvidia G92 (8800GT) support in 10.5.2

    Any chance of this working on Tiger?
  2. I didn't want to be a {censored} but the quality of news around here has taken a sharp decline. Nothing in an OS is going to cause a physical problem with the hard drive. These are two separate issues as others have stated. You are obviously reading our comments but for some reason you still didn't edit your original post to reflect the correct information. Please, for the sake of anyone that visits this site, stop posting news. It is clear that you really don't understand a lot of what you write.
  3. Email app for iPod Touch

    It's been proven that this doesn't work. This is just the method for the iPhone that somebody assumed would work.
  4. Adobe Announces Photoshop CS3 Beta

    Anybody else having trouble with the brush cursors? I'm just getting a crosshair which doesn't help as much as seeing the actual size of the brush.
  5. To make things short - I have a x1600xt and a gma950. The gma seems to work better in OS X so I would like to find a solution to make OS X use the gma 950 even if the bios video setting is set to "Auto". Right now I have to change the video options in the BIOS before booting windows/os x. Is there any way to specify which device to use in the Boot.plist file? I would like to leave the BIOS video setting on "Auto" and have OS X do all the work.
  6. I just finished installing Natit for my Sapphire x1600xt. I am running the 10.4.8 kernel from mifki and everything is working great...well almost. After the install I noticed that the graphics tests performed great in Xbench but then noticed that I QE was not working even though System Profiler says its supported. I have determined the cause to be IOPCIFamily.kext. After replacing the kext with one from 10.4.6, QE works but the graphics performance drops by a lot. When using my GMA950 instead with the 10.4.8 IOPCIFamily, all is fine. Is anyone else having this problem? Does anyone have a modified 10.4.8 kext that will allow for QE without the huge performance hit? Here is my graphics section of System Profiler if needed: Radeon X1600 Series: Chipset Model: Radeon X1600 Series Type: Display Bus: PCIe Slot: PCIE X16 SLOT VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x71c0 Revision ID: 0x0000 Displays: BenQ FP202W: Resolution: 1680 x 1050 @ 60 Hz Depth: 32-bit Color Core Image: Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported Rotation: Supported Display: Status: No display connected
  7. Anyone else having trouble with display sleep? Instead of turning off my monitor, it freezes the screen. So, if my screensaver is on, I come back to a frozen image of the flurry screensaver. Any ideas?
  8. For anyone else not getting the cube effect, use the IOPCIFamily.kext from the following post: http://forum.insanelymac.com/index.php?sho...mp;#entry110481 EDIT: It appears this kext killed my graphics performance and restoring the 10.4.8 one does not bring the cube effect
  9. I did this using Neo's installer which worked great. I have QE/CI and resolution switching, however, the cube effect won't work. I even get the ripple effect in dashboard but cant seem to get any of the other effects to work. (I pretty much went through and tried all the transitions in virtue desktops). Any ideas?
  10. Can't get your X1600XT working with borisbadenov etc?

    Everyone that can't get the boris patch working on their x1600xt should check out Natit for ATI. It worked for me just when I was about to sell the card hehe...
  11. Installing to External USB Drive

    it will work fine, just make sure to specify boot from USB in the bios and for the record - real macs can boot from USB now too
  12. Keyboard preferences cleared on restart?!

    fixed - cleared some preferences in the ByHost folder.
  13. Since I am not using an apple keyboard I've been changing the modifier keys to make it feel a little more natural to me. In the past few days, the modifier keys have been going back to default after every restart. I tried repairing the permissions but this had no effect. They were working fine for a long time so if anyone has any suggestions please let me know.
  14. Can't get your X1600XT working with borisbadenov etc?

    Same problem here but I did not try an undervolted version of the bios. I thought your 1800 was working in OS X atleast.
  15. Can't get your X1600XT working with borisbadenov etc?

    How did you get it to flash? Most of us are getting errors because of the different P/N's
×