Jump to content

Dr. Fresh

Members
  • Content count

    21
  • Joined

  • Last visited

About Dr. Fresh

  • Rank
    InsanelyMac Protégé
  1. I'm scratching my head here... I recently upgraded my Abit Aw9D-MAX motherboard to an eVGA 790i FTW. Before the upgrade, everything was working smoothly. Initially I was able to boot up, then about a minute later, everything locked up. Disabling spotlight on all of my volumes fixed this, and I was able to fix a few things. Onboard ethernet, Airport, and accelerated video were not working properly. I managed to fix the video and ethernet problems, but airport will not work anymore. I was successfully using AirportFix.kext before the upgrade, and now it just kernel panics on boot. I have also lost my USB right before login. If i boot in safe mode, USB works fine. I have already tried downgrading USB drivers to 10.6.4 version with no luck. I had this system running perfectly before the upgrade (no DSDT) and I intend to do the same with this board. What might be the issue here? Heres my specs: eVGA 790i FTW motherboard Core 2 Quad E6600 eVGA GTX 275 OC 896MB 4GB 1333 DDR3 1.5TB Seagate 7200.11 on JMicron controller TrendNET wireless-N PCI adapter 10.6.8 on GUID - Chimera v1.7.0 r1394
  2. How would you go about doing this? What is the process?
  3. I am attempting to install and boot OS X from two 200GB Maxtor SATA drives set at Raid0 using my onboard Silicon Image 3132 Raid controller. This controller is fully supported by Leopard 10.5 and I was able to partition the drive to a full 400GB, and use the drive from my current Leopard install. The problem is, when I boot from the Kalyway 10.5.1 Leopard disc, it wont see the Raid setup as there are no 3132 drivers on the boot DVD. How do I go about installing OS X on this Raid drive? I have attempted to install using a disc image of the Kalyway DVD and running "OSInstall.mpkg", but this did not work (blinking cursor on boot). I also tried leaving the Kalyway DVD in the drive on bootup, but it gave me "com.apple.boot.plist not found". Is there a way to slipstream the Raid drivers onto the Kalyway disc perhaps? Help me! Thanks
  4. Dr. Fresh

    x86 Xbench Results Thread

    Intel Core 2 Duo E6600 @ 3.4Ghz Abit AW9D-MAX 2GB Corsair XMS2 PC2-5400 @ 950Mhz (5-5-5-15) 2x Maxtor DiamondMax 10 200GB SATA Raid0 Nvidia Geforce 7600GT 256MB PCI-E With Disk: Results 266.29 System Info Xbench Version 1.3 System Version 10.5.2 (9C31) Physical RAM 2048 MB Model Mac Pro Drive Type SiImage CPU Test 216.50 GCD Loop 402.29 21.21 Mops/sec Floating Point Basic 202.86 4.82 Gflop/sec vecLib FFT 156.40 5.16 Gflop/sec Floating Point Library 214.29 37.31 Mops/sec Thread Test 250.56 Computation 221.28 4.48 Mops/sec, 4 threads Lock Contention 288.76 12.42 Mlocks/sec, 4 threads Memory Test 242.73 System 282.96 Allocate 365.25 1.34 Malloc/sec Fill 240.61 11699.23 MB/sec Copy 269.66 5569.78 MB/sec Stream 212.52 Copy 202.28 4178.11 MB/sec Scale 206.99 4276.36 MB/sec Add 221.19 4711.82 MB/sec Triad 220.93 4726.20 MB/sec Quartz Graphics Test 386.65 Line 419.93 27.96 Klines/sec [50% alpha] Rectangle 357.12 106.62 Krects/sec [50% alpha] Circle 358.04 29.19 Kcircles/sec [50% alpha] Bezier 268.65 6.78 Kbeziers/sec [50% alpha] Text 809.77 50.66 Kchars/sec OpenGL Graphics Test 280.51 Spinning Squares 280.51 355.84 frames/sec User Interface Test 527.01 Elements 527.01 2.42 Krefresh/sec Disk Test 181.53 Sequential 199.71 Uncached Write 226.23 138.90 MB/sec [4K blocks] Uncached Write 240.93 136.32 MB/sec [256K blocks] Uncached Read 143.03 41.86 MB/sec [4K blocks] Uncached Read 223.90 112.53 MB/sec [256K blocks] Random 166.38 Uncached Write 166.80 17.66 MB/sec [4K blocks] Uncached Write 304.36 97.44 MB/sec [256K blocks] Uncached Read 124.17 0.88 MB/sec [4K blocks] Uncached Read 149.11 27.67 MB/sec [256K blocks] No Disk: Results 291.47 System Info Xbench Version 1.3 System Version 10.5.2 (9C31) Physical RAM 2048 MB Model Mac Pro Drive Type SiImage CPU Test 217.87 GCD Loop 402.48 21.22 Mops/sec Floating Point Basic 202.77 4.82 Gflop/sec vecLib FFT 159.32 5.26 Gflop/sec Floating Point Library 214.28 37.31 Mops/sec Thread Test 268.29 Computation 303.69 6.15 Mops/sec, 4 threads Lock Contention 240.29 10.34 Mlocks/sec, 4 threads Memory Test 230.57 System 246.38 Allocate 233.01 855.70 Kalloc/sec Fill 240.11 11674.78 MB/sec Copy 268.83 5552.60 MB/sec Stream 216.66 Copy 204.58 4225.47 MB/sec Scale 212.33 4386.63 MB/sec Add 225.53 4804.36 MB/sec Triad 225.73 4828.90 MB/sec Quartz Graphics Test 399.96 Line 427.66 28.47 Klines/sec [50% alpha] Rectangle 367.70 109.78 Krects/sec [50% alpha] Circle 365.70 29.81 Kcircles/sec [50% alpha] Bezier 267.26 6.74 Kbeziers/sec [50% alpha] Text 1034.00 64.68 Kchars/sec OpenGL Graphics Test 280.02 Spinning Squares 280.02 355.22 frames/sec User Interface Test 537.70 Elements 537.70 2.47 Krefresh/sec
  5. I am attempting to install and boot OS X from two 200GB Maxtor SATA drives set at Raid0 using my onboard Silicon Image 3132 Raid controller. This controller is fully supported by Leopard 10.5 and I was able to partition the drive to a full 400GB, and use the drive from my current Leopard install. The problem is, when I boot from the Kalyway 10.5.1 Leopard disc, it wont see the Raid setup as there are no 3132 drivers on the boot DVD. How do I go about installing OS X on this Raid drive? I have attempted to install using a disc image of the Kalyway DVD and running "OSInstall.mpkg", but this did not work (blinking cursor on boot). I also tried leaving the Kalyway DVD in the drive on bootup, but it gave me "com.apple.boot.plist not found". Is there a way to slipstream the Raid drivers onto the Kalyway disc perhaps? Help me! Thanks
  6. Dr. Fresh

    x86 Xbench Results Thread

    I overclocked a lil more today: E6600 @ 3.51Ghz AW9D-MAX 2GB Corsair XMS2 PC2-5400 @ 975Mhz (5-5-5-15) Radeon X1650 XT 256MB Results 312.39 System Info Xbench Version 1.3 System Version 10.5.2 (9C7010) Physical RAM 2048 MB Model MacPro3,1 Drive Type Maxtor 6L250S0 Maxtor 6L250S0 CPU Test 225.36 GCD Loop 415.85 21.92 Mops/sec Floating Point Basic 209.30 4.97 Gflop/sec vecLib FFT 165.44 5.46 Gflop/sec Floating Point Library 221.14 38.51 Mops/sec Thread Test 289.45 Computation 280.95 5.69 Mops/sec, 4 threads Lock Contention 298.47 12.84 Mlocks/sec, 4 threads Memory Test 243.55 System 268.93 Allocate 283.80 1.04 Malloc/sec Fill 248.26 12071.16 MB/sec Copy 277.48 5731.15 MB/sec Stream 222.54 Copy 212.35 4386.06 MB/sec Scale 208.24 4302.26 MB/sec Add 235.55 5017.74 MB/sec Triad 237.11 5072.35 MB/sec Quartz Graphics Test 416.66 Line 456.19 30.37 Klines/sec [50% alpha] Rectangle 355.37 106.10 Krects/sec [50% alpha] Circle 344.09 28.05 Kcircles/sec [50% alpha] Bezier 318.29 8.03 Kbeziers/sec [50% alpha] Text 1056.80 66.11 Kchars/sec OpenGL Graphics Test 333.72 Spinning Squares 333.72 423.35 frames/sec User Interface Test 551.88 Elements 551.88 2.53 Krefresh/sec
  7. Dr. Fresh

    x86 Xbench Results Thread

    Core 2 Duo E6600 @ 3.23Ghz 2GB Corsair XMS2 DDR-675 @ 900 Abit AW9D-MAX Maxtor DiamondMax 10 250GB 7200RPM SATA Leadtek PX7600GT Score (without disk test): Results 272.85 System Info Xbench Version 1.3 System Version 10.5.2 (9C7010) Physical RAM 2048 MB Model Mac Pro Drive Type Maxtor 6L250S0 Maxtor 6L250S0 CPU Test 206.95 GCD Loop 382.06 20.14 Mops/sec Floating Point Basic 192.53 4.57 Gflop/sec vecLib FFT 151.47 5.00 Gflop/sec Floating Point Library 203.46 35.43 Mops/sec Thread Test 234.13 Computation 243.72 4.94 Mops/sec, 4 threads Lock Contention 225.26 9.69 Mlocks/sec, 4 threads Memory Test 234.81 System 269.82 Allocate 353.90 1.30 Malloc/sec Fill 228.59 11114.38 MB/sec Copy 255.23 5271.65 MB/sec Stream 207.85 Copy 195.89 4045.99 MB/sec Scale 201.34 4159.60 MB/sec Add 216.64 4614.94 MB/sec Triad 219.42 4693.91 MB/sec Quartz Graphics Test 369.56 Line 408.90 27.22 Klines/sec [50% alpha] Rectangle 336.77 100.54 Krects/sec [50% alpha] Circle 342.75 27.94 Kcircles/sec [50% alpha] Bezier 257.00 6.48 Kbeziers/sec [50% alpha] Text 765.67 47.90 Kchars/sec OpenGL Graphics Test 258.97 Spinning Squares 258.97 328.52 frames/sec User Interface Test 485.33 Elements 485.33 2.23 Krefresh/sec Score (with disk test): Results 204.50 System Info Xbench Version 1.3 System Version 10.5.2 (9C7010) Physical RAM 2048 MB Model Mac Pro Drive Type Maxtor 6L250S0 Maxtor 6L250S0 CPU Test 206.10 GCD Loop 381.96 20.13 Mops/sec Floating Point Basic 192.66 4.58 Gflop/sec vecLib FFT 149.55 4.93 Gflop/sec Floating Point Library 203.56 35.45 Mops/sec Thread Test 256.10 Computation 234.85 4.76 Mops/sec, 4 threads Lock Contention 281.56 12.11 Mlocks/sec, 4 threads Memory Test 218.33 System 232.59 Allocate 216.76 796.00 Kalloc/sec Fill 228.42 11106.43 MB/sec Copy 255.97 5287.00 MB/sec Stream 205.71 Copy 192.82 3982.60 MB/sec Scale 199.01 4111.43 MB/sec Add 215.19 4584.04 MB/sec Triad 218.01 4663.79 MB/sec Quartz Graphics Test 372.93 Line 397.59 26.47 Klines/sec [50% alpha] Rectangle 337.80 100.85 Krects/sec [50% alpha] Circle 339.65 27.69 Kcircles/sec [50% alpha] Bezier 251.58 6.35 Kbeziers/sec [50% alpha] Text 987.33 61.76 Kchars/sec OpenGL Graphics Test 259.57 Spinning Squares 259.57 329.29 frames/sec User Interface Test 495.48 Elements 495.48 2.27 Krefresh/sec Disk Test 81.03 Sequential 77.26 Uncached Write 69.03 42.38 MB/sec [4K blocks] Uncached Write 67.38 38.12 MB/sec [256K blocks] Uncached Read 123.67 36.19 MB/sec [4K blocks] Uncached Read 69.63 35.00 MB/sec [256K blocks] Random 85.19 Uncached Write 74.79 7.92 MB/sec [4K blocks] Uncached Write 82.57 26.44 MB/sec [256K blocks] Uncached Read 90.22 0.64 MB/sec [4K blocks] Uncached Read 96.27 17.86 MB/sec [256K blocks]
  8. I am attempting to upgrade my successful install of TOH 10.5 on my P4 (no efi). I downloaded Kalyway 10.5.1 Install DVD and want to make sure that I can upgrade my OS using this DVD without losing any of my settings. Has anyone had success installing over another Leopard install using Kalyway?
  9. Dr. Fresh

    ATI X1650 ON LEOPARD

    I have an X1650 XT that I have working with modified ATIinject.kext and Natit.kext: ATI Radeon X1600: Chipset Model: ATY,RadeonX1600 Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x7291 Revision ID: 0x0000 EFI Driver Version: 01.00.068 Displays: Acer AL1916W: Resolution: 1440 x 900 @ 60 Hz Depth: 32-bit Color Core Image: Hardware Accelerated Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported QuartzGL: Supported Rotation: Supported Display Connector: Status: No display connected Problem is, the monitor wont sleep. Is there any way to resolve this issue?
  10. I have an X1650 XT working with modified ATIinject.kext: ATI Radeon X1600: Chipset Model: ATY,RadeonX1600 Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x7291 Revision ID: 0x0000 EFI Driver Version: 01.00.068 Displays: Acer AL1916W: Resolution: 1440 x 900 @ 60 Hz Depth: 32-bit Color Core Image: Hardware Accelerated Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported QuartzGL: Supported Rotation: Supported Display Connector: Status: No display connected The problem is, my monitor wont sleep now, I have to manually turn it off. Is there any way to resolve this issue?
  11. Dr. Fresh

    x86 Xbench Results Thread

    3.2Ghz Pentium 4 640 HT @ 4.15Ghz on air cooling (1034Mhz Bus) Asus P5GDC Deluxe (Intel 915P / LGA775) Corsair Twin2X2048 PC-5400 DDR2 @ 685Mhz Western Digital WD1200JB 120Gb 7200RPM 8Mb PATA (on SATA bus with adapter) Maxtor 6L250S0 250Gb 7200RPM 16Mb SATA HIS X1050 256Mb (QE & CI supported w/callisto) Beamsync Disabled Here's my results: Results 131.53 System Info Xbench Version 1.2 System Version 10.4.10 (8R2218) Physical RAM 2048 MB Model ACPI Drive Type Maxtor 6L250S0 CPU Test 90.31 GCD Loop 125.51 6.62 Mops/sec Floating Point Basic 100.10 2.38 Gflop/sec vecLib FFT 66.01 2.18 Gflop/sec Floating Point Library 89.42 15.57 Mops/sec Thread Test 138.76 Computation 112.84 2.29 Mops/sec, 4 threads Lock Contention 180.14 7.75 Mlocks/sec, 4 threads Memory Test 153.63 System 127.27 Allocate 85.10 312.53 Kalloc/sec Fill 168.46 8191.10 MB/sec Copy 169.90 3509.14 MB/sec Stream 193.76 Copy 185.08 3822.67 MB/sec Scale 185.43 3830.96 MB/sec Add 203.27 4330.16 MB/sec Triad 202.89 4340.34 MB/sec Quartz Graphics Test 138.12 Line 142.06 9.46 Klines/sec [50% alpha] Rectangle 137.08 40.93 Krects/sec [50% alpha] Circle 137.75 11.23 Kcircles/sec [50% alpha] Bezier 135.99 3.43 Kbeziers/sec [50% alpha] Text 137.88 8.62 Kchars/sec OpenGL Graphics Test 170.62 Spinning Squares 170.62 216.44 frames/sec User Interface Test 222.87 Elements 222.87 1.02 Krefresh/sec Disk Test 92.21 Sequential 88.14 Uncached Write 86.50 53.11 MB/sec [4K blocks] Uncached Write 76.08 43.04 MB/sec [256K blocks] Uncached Read 132.22 38.70 MB/sec [4K blocks] Uncached Read 76.25 38.32 MB/sec [256K blocks] Random 96.67 Uncached Write 106.45 11.27 MB/sec [4K blocks] Uncached Write 90.14 28.86 MB/sec [256K blocks] Uncached Read 91.00 0.64 MB/sec [4K blocks] Uncached Read 101.00 18.74 MB/sec [256K blocks]
  12. Dr. Fresh

    ATI Radeon Installers

    You have to first download and install the Koverg patch: http://www.yourfilelink.com/get.php?fid=91429 Then you have to download and install the callisto drivers (click on Build 008): http://omni.110mb.com/callisto/ Then Look in your /System/Library/Extensions folder for ATIRadeon9700GA.plugin. Copy to your desktop, Edit its Info.plist. Under the IOProviderClass key change IONDRVFramebuffer to CallistoFB. Move your original (in extensions folder) to the trash, replace with modified kext. Update or delete Extensions.mkext and Extensions.kextcache, repair permissions, then reboot. This worked for me! full QE & CI (with mouse tearing) & resolution switching. Its also reading the DDC information from my monitor. This will not work for 10.4.8 or above (different Ati kexts) Radeon X550 (PCIE): Chipset Model: Radeon X550 (PCIE) Type: Display Bus: PCI VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x5b63 Revision ID: 0x0000 Displays: Acer AL1916W: Resolution: 1440 x 900 @ 60 Hz Depth: 32-bit Color Core Image: Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported
  13. Dr. Fresh

    [How To] X800 XL set up with working Display Manager and QE/CI

    My X600 XT has QE/CI out of the box as well. Make sure you have a clean install of Myzar's patched 10.4.6 DVD. I used the callisto driver to get resolution switching, but it ended up killing my QE/CI. Changing "IONDRVFrameBuffer" to "CallistoFB" in ATIRadeon9700GA.plugin corrected this. Cheers
  14. I bought a Asus P5GV-MX. everything works flawlessly out of the box using Jas 10.4.6 prepatched DVD. Just make sure you disable the serial and parallel ports before OS installation. GMA 900 full QE/CI. Paid $95 CDN for it a month ago.
×