Jump to content

smoyzasoboy

Just Joined
  • Content Count

    1
  • Joined

  • Last visited

About smoyzasoboy

  • Rank
    InsanelyMac Protégé
  1. smoyzasoboy

    Snow Leopard и bios

    Постараюсь описать проблему. Моя конфигурация и пути установки обычного барса описаны в этой теме http://vkontakte.ru/topic-711454_20034748?offset=0 Появился новый вопрос. Старая система неизвестным образом ушла, но я не придал этому значения. Сейчас появилось желание поставить снежного барса. Специфику загрузки установщика на своем компьютере я разгадал еще при установке 10.5.*, однако сейчас столкнулся с проблемой, с которой справиться самостоятельно не могу. Опишу свои действия: Провожу установку на раздел достаточного размера, предварительно отформатировав его, сделав все так, как нужно. Выбрал необходимые дрова для установки. Установил, перезагрузился, затем, используя загрузчик, запускаю систему с флагом -v. Далее в зависимости от сборки и подбора нужных флагов, графических параметров, а также плясок с бубном, система, как правило, заводится. Более того, я успешно делаю первый запуск, имею возможность работать в системе. Так или иначе, последующее выключение/перезагрузка мной компьютера вызывает очень странную реакцию - компьютер не пищит при загрузке. Естественно, я вынимаю батарейку, биос восстанавливает все по умолчанию и я могу работать дальше, но такой ход событий меня не устраивает, сами понимаете. Кстати, при безуспешном запуске системы, зайдя в тупик и нажав на системнике кнопку reset, я получу тот же результат - компьютер не грузится, не пищит. Опытным товарищам просьба - помочь, подсказать, куда копать. Заранее спасибо. Данное обсуждение вконтакте: http://vkontakte.ru/topic-711454_22832557
×