Jump to content
InsanelyMac Forum

zipzero

Members
  • Content count

    6
  • Joined

  • Last visited

About zipzero

  • Rank
    InsanelyMac Protégé
  1. zipzero

    slight stuttering in ideneb 1.4

    Hey if you have a logitech usb wireless mouse/keyboard and a geforce vid card its a usb conflict/bad drivers. I had only a logitech mouse usb wireless and had to just change it out to a wired optical generic mouse everything is fine now
  2. zipzero

    Driver RT73 USB for MacOs 10.5.x

    Be sure to edit the RT73 kext file, the decimal number under product and vendor ID are incorrect . Use your card specific numbers. the numbers given by system profiler are hexadecimal. you have to convert them to decimal and then edit your RT73 kext file found in /system/library/extension hope that helps
  3. disabled Lan from the bios during install AMD patch selected no graphics or network drivers selected Ac 97 audio selected XNU kernel selected nforce fix selected the apple...bios fix selected ???? on booot gets that point and freezes any suggestions? Thanks inadvance
  4. i did more disabling in the bios and now no furthe GPU error , but now the installation freezes see the verbose output Help anyone ?
  5. Getting this error on booting after installation . see below any suggestions please?
  6. My system is Athlon 64 3200+, ECS C51G-M754 motherboard , 2g DDR, on board Nvidia 6100 series video , AC 97 onboard audio, RTL8185 pci wireles card, 80g HD on Primary master IDE, DVD burner on Secondary master Installation of iDeneb went well however on booting i got the below error Sorry iDeneb Lawless did it for me!!!!
×