Jump to content
InsanelyMac Forum

Nuno Maia

Members
  • Content count

    23
  • Joined

  • Last visited

About Nuno Maia

  • Rank
    InsanelyMac Protégé
  • Birthday 05/11/1976

Profile Information

  • Gender
    Male
  1. Nuno Maia

    DSDT Auto-Patcher

    Continua igual. Ele tenta ir para Sleep, o cooler continua a trabalhar assim como os leds continuam acesos. Depois não acorda, tenho que desligar mesmo. aqui fica novo kextstat kextstat_dv9575ep_Nuno_Maia.rtf MaLd0n, eu não morro se o Sleep não funcionar. Costumo usar, mas se não der também não há problema. Já agora vc deve saber, para o Intel Pro/Wireless 3945ABG não existe mesmo solução certo? Eu para wifi uso uma Asus com chip Ralink, mas se desse a onboard do laptop era melhor.
  2. Nuno Maia

    DSDT Auto-Patcher

    Aqui fica kextstat_dv9575ep_Nuno_Maia.rtf
  3. Nuno Maia

    DSDT Auto-Patcher

    Instalei um Lion GM de raiz e funciona bem melhor com o DSDT que vc fez. O Firewire passou a funcionar. Quando fazia shutdown o laptop não desligava e agora ficou bom também Tive que instalar o kext voodooHDA porque não tinha audio e não consegui com o AppleHDA. Uma coisa que não funciona é o Sleep. Tem ideia do que fazer? Mais do que pedir ajuda desta forma, e vc ajuda com prazer, eu gostava mesmo era de perceber o que vc faz com com os ficheiros que te enviamos. Basicamente gostava de saber o que fazer para ser eu a fazer os ficheiros DSDT. Algum thread onde explicam? Obrigado mais uma vez!
  4. Nuno Maia

    DSDT Auto-Patcher

    Obrigado MaLd0n!
  5. Nuno Maia

    DSDT Auto-Patcher

    Espero que esteja ok send_me.zip
  6. Nuno Maia

    DSDT Auto-Patcher

    Obrigado MaLd0n! Ainda não testei porque fui operado ao joelho e não consigo ir ao "PC" por uns tempos... Para ocupar o meu tempo instalei o Lion GM no meu laptop e queria ajuda para o DSDT. Aqui fica HP dv9575ep DSDT_dv9575epNunoMaia.zip Obrigado mais uma vez
  7. Nuno Maia

    DSDT Auto-Patcher

    Oi MaLd0n Sou novo nisto do DSDT e estou a tentar extrair o DSDT de uma Asus P8Z68-V Pro para usar no Lion. Tentei com o Everest e o AIDA64 em windows 7 64bits e a opção de salvar não funcionava. Coloquei o meu disco com o 10.6.7 e tentei com o DSDT Editor. Fiz o Extract DSDT e de seguida o Compile. deu alguns erros como pode ver na imagem depois salvei o ficheiro, mas não sei se neste caso como fiz "fix errors" se serve. DSDT_nmaia.aml.zip Dá para ajudar? Desde já obrigado.
  8. Nuno Maia

    ASUS P8Z68-V PRO and Lion anyone?

    I used that guide... Was not able to boot. Kp. Then booted my other OS (10.6.7) and installed the "P8P67Pro" installer that is on Andy's guide and it boots now. I'm starting to test it, but somethings are not working. DVD Player, Geekbench... I know i'm using the DSDT from the P867Pro. I don´t have one for my P8Z68-Pro Never used DSDT. Guess I have to start to search for one DSDT or learn how to do it. If anyone have DSDT for P8Z68-Pro it would be appreciated.
  9. HP DV9575ep + Iatkos 10.5.1i R2 and same problem... The blue led lights and then just a black screen... And worse in my case: Until I start any application that uses the webcam the OS runs extremely slow!!! Any clues for the webcam support? Nuno Maia
  10. Nuno Maia

    borisbadenov ATI X1000-series Solution

    Hi Aberracus! Been doing some more tests, changing 1 setting at a time and reboot... My conclusion is that when change from "IONDRVDevice" to "IOPCIDevice" in ATINDRV.kext I loose DVI. If I leave it to IONDRVDevice I have DVI but no way to change Resolution and get a few Mouse anoyances (with CI/QE supported, if I turn off CI/QE I dont get the Mouse teerings) Its getting too late for me now... my wife is gooing to kill me... Hope to try something else tomorrow. Thank you all, Nuno Maia
  11. Nuno Maia

    borisbadenov ATI X1000-series Solution

    Managed to get my Dell 2005FPW with DVI (Sapphire X1600XT). Real DVI, not with DVI2VGA adapters... Made some tests with the ATINDRV.kext: - If I change from "ATY,WORMY" to "display" then DVI doesn't work. I get black screen. Then if I unplug the DVI and plug a DVI2VGA adapter with a CRT display that I have, then it works and detects the Display as DELL 2005FPW... fu$#in odd... - If I leave "ATY,WORMY" or anything else: DVI works, CI/QE/Q2DE all supported but no way to change resolution and getting mouse artifacts (few). Resolution is set to 1400x1050 32-Bit color @60Hz Any clues? Nuno Maia
  12. Nuno Maia

    borisbadenov ATI X1000-series Solution

    Hummm That probably explains why I cant get my Dell 2005FPW to work using DVI from a Sapphire x1600 XT... What a shame.... Im so sad!!!!! Any1 can confirm Dell 2005FPW not working DVI with x1600?? Nuno Maia
  13. Nuno Maia

    borisbadenov ATI X1000-series Solution

    That's the reason why I updated the OpenGL.framework (I set it to bold) Im going to buy a new hard drive and Ill make a clean install of Jas 10.4.6 and then Ill let u guys know. Thanks again. Nuno Maia
  14. Nuno Maia

    borisbadenov ATI X1000-series Solution

    Hi curlyboy, I dont have problem using DVI if I use the DVI2VGA adapter, what im missing is native DVI. I bought the Sapphire because of sucessfull posts on that matter, I had a Pro version with 2 DVI connectors but could only use with DVI2VGA... hope you understand my point. Sorry, but sometimes its a bit difficult for me to explain myself in my "english" Nuno Maia
  15. Nuno Maia

    borisbadenov ATI X1000-series Solution

    Hi Tekki, 1st thanks for the help. For the Kext's: I´ve tried with all of that, but the last time didn't changed the ATIRadeonX1000GA.kext, didn't seemed to make any diference, but ill try that again when I get home. As for the OpenGL: what I did was download the update, used pacifist and extracted all the ATI*.kext's from and to /System/Library/Extensions and then used Boris "solution"; And extracted the OpenGL.framework from and to /System/Library/Frameworks (im typping from memory) Was that the propper way? did I missed some Kext's or somthing? Im using Myzar's 10.4.5 by the way. Thanks again, Nuno Maia
×