Jump to content

JoeN95

Members
  • Content count

    11
  • Joined

  • Last visited

About JoeN95

  • Rank
    InsanelyMac Protégé
  1. I got an iMac running Sierra, and I installed sierra on a flash drive. I successfuly boot from it on my imac and I'm trying to boot on HP laptop using Clover last version but no luck. Clover menu appears but when i choose Sierra flash drive it stucked. Any help are wellcome. Here is a description of Laptop's hardware reported by AIDA64 software HP Pavilion 15-r030wm Intel Pentium N3520 2.17GHz 500GB 4GB DVDRW 15.6 Webcam Windows 8.1 Flyer Red CPU Type QuadCore Intel Pentium N3520, 2417 MHz (29 x 83) Board Name Hewlett-Packard HP 15 Notebook PC Board's Chipset Intel Bay Trail-M Installed Memory 3984 MB (DDR3-1600 DDR3 SDRAM) BIOS type Insyde (05/21/2014) Display: Adaptador de video Intel® HD Graphics (2105484 kB) Thanx in advanced
  2. I got Leopard 10.5.4 working and I downloaded 10.5.7 and 10.5.8 upades, but I can't Update. Is tehere any way to do it? I also have a modem. my Leopard can't understand. someone told me if I got Hardware and Vendor IDs, it is possible someone build me a kext for my modem. I picked up theses Info from Windows Device Manager: Hardware IDs PCI\VEN_11C1&DEV_0620&SUBSYS_062011C1&REV_00 PCI\VEN_11C1&DEV_0620&SUBSYS_062011C1 PCI\VEN_11C1&DEV_0620&CC_078000 PCI\VEN_11C1&DEV_0620&CC_0780 Compatibles IDS PCI\VEN_11C1&DEV_0620&REV_00 PCI\VEN_11C1&DEV_0620 PCI\VEN_11C1&CC_078000 PCI\VEN_11C1&CC_0780 PCI\VEN_11C1 PCI\CC_078000 PCI\CC_0780 THANX IN ADVANCED
  3. I a link to those fixes I should run in order to get my 4 cores running . MOBO: AsRock P43R1600Twins-Wifi CPU: Intel Core 2 Quad Q6600 @ 2.4Ghz Memory: 1x 1 Gb Corsair DDR2-800 HDD: 3 x 250Gb Maxtor SATA ATI: Radeon HD 2600 XT512Mb
  4. S.O.S

    I posted my BIOS file and my PC specification, but no answer, does it take too much time? where can I find those fixes help MAC could work with my 4 cores?
  5. MOBO: AsRock P43R1600Twins-Wifi CPU: Intel Core 2 Quad Q6600 @ 2.4Ghz Memory: 1x 1 Gb Corsair DDR2-800 HDD: 3 x 250Gb Maxtor SATA ATI: Radeon HD 2600 XT512Mb this is my BIOS can anyone modify it for me please
  6. S.O.S

    This is the link to my New BIOS 1.90 The BIOS on my MBoard could you modify it for me? thank you so much for your support
  7. S.O.S

    forgive my ignorance but what is an ACPI and how do I choose 1 of 4? I tried with cpus=1 and it ran but just like an installed system, also I wonder cpus=1 means that osmac will only use 1 of 4 cpu? is that correct? cause this would be awe full. don't you think?
  8. S.O.S

    I'm trying iATKOS 10.5.5 and it stops after setup says . . MAC Framework successfully initialized using 15728 buffer header and 4096 cluster IO buffer headers Extension "com.apple.driver.ACPI_SMC_PlatformPlugin" has immediate dependencies on both com.apple.kernel and com.apple.kpl components; use only one style. after that message nothing happens
  9. If anyone got running OSMAC on AsRock P43R1600Twins-Wifi please give me step by step installation tutorial, bios version and any tick and tips I should use to keep it up today thanx in advance
  10. S.O.S

    my PC is: MOBO: AsRock P43R1600Twins-Wifi (Bios 1.7 Patched) CPU: Intel Core 2 Quad Q6600 @ 2.4Ghz Memory: 1x 1 Gb Corsair DDR2-800 HDD: 3 x 250Gb Maxtor SATA ATI: Radeon HD 2600 XT512Mb I try yo install OS MAC 10.5.5 but it stays trying to start up setup forever but no actibities on dvd drive. could you advise me how to install it? thanx in advance
  11. my PC is: MOBO: AsRock P43R1600Twins-Wifi (Bios 1.8 Patched) CPU: Intel Core 2 Quad Q6600 @ 2.4Ghz Memory: 1x 1 Gb Corsair DDR2-800 HDD: 3 x 250Gb Maxtor SATA ATI: Radeon HD 2600 XT512Mb I try yo install OS MAC 10.5.4 but it stay trying to start up setup forever. Any help is welcome thanx in advance
×