Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About f_ender

  • Rank
    InsanelyMac Protégé
  1. Cornbread, The issue with the iPhone has been resolved by new BIOS update F4 for for my mobo P55M-UD4. I believe there is also update for your model. F_ender
  2. Hi xkelly, You probably want to check this topic: http://www.insanelymac.com/forum/index.php?showtopic=117029 I had issues with my USB Audio recording interface so I had to upgrade the IOUSBFamily.kext driver to the new version. Regard, f_ender Hi there, Just an update, The Sound works great with both INs and OUTs http://www.insanelymac.com/forum/index.php?showtopic=140941 USB Patch http://www.insanelymac.com/forum/index.php?showtopic=117029 I have also few errors in the log reported in the thread below but this could be just effect of trying different kexts to get HD audio working properly. http://www.insanelymac.com/forum/index.php?showtopic=129058 FIREWIRE does not work. ....yet. It's just matter of time with great support of developers out there. Thanks for making MAC OSX more affordable for testing. Regards, f_ender
  3. Hi There, I've managed to get stable system on my GA-P55M-4UD from "iPC x86 10.5.6" with few extra tweaks and 10.5.8 combo upgrade. As I didn't have a working Mac at the moment I used only DVD to carry this installation. Specification Mobo: GA-P55M-4UD CPU: Intel Core i7 860 RAM: Corsair 2x2GB DDR3 XMS 1600MHz VGA: BFG nVidia 9600 GT 512MB Booted the DVD by adding "busratio=20" Then in Customise options: Kernel: 9.5.0 Video: nVidia - MacBook Pro Latest nVidia kexts Chipset: JMicronATA, Intel ICHx Audio: ALC889A (but needs patching anyway) Lan: Realtek R1000 powerManagement:GenericCPUPowerManagement Fixes&Patches: DSDT with HPET, Verbose Mode, Shutdown&Restart Applications: Kext Helper and OSX86Tools Unfortunately, this DVD has only Chameleon 1.x.x so it didn't boot form HDD. I had to patch boot loader to Chameleon 2.0 RC by booting once more from DVD and using terminal. All required patches (Voodoo kernel 9.8.0 v.2, Chameleon 2.0 RC , ALC889A 10.5.6.fix - available on InsanelyMac) I've placed on USB stick formated to HFS basic file system with Mac's "Disk Utility" and all files were uploaded to USB under Ubuntu 9.04. So, after boot from installation DVD the USB was found automatically as well as HDD. After changing boot loader the system is finally booting from HDD to the mach_kernel.voodoo (9.8.0 v.2) I also faced one issue while I was trying to upgrade to 10.5.8. The combo updater finished the upgrade with fault. (dunno where to find the installer log). However the system runs ok and stable. The QE/QL is working thanks to the OSX86Tool and it's feature - 'add custom EFI strings to the /Library/Preferences/SystemConfiguration/com.apple.Boot.plist file'. (...) <dict> <key>Kernel</key> <string>mach_kernel.voodoo</string> <key>Kernel Flags</key> <string>-v busratio=20</string> <key>Timeout</key> <string>5</string> <key>device-properties</key> <string>6c0200000100000001000000600200000d00000002010c00d041030a010000000101060000030 101060000007fff04000e0000004e00560050004d0000002000000001000000000000000000000000 000000000000000000000000000000220000005600520041004d002c0074006f00740061006c00730 069007a006500000008000000000000201c0000006400650076006900630065005f00740079007000 650000000f0000004e5644412c506172656e740e0000006e0061006d00650000000b0000006469737 06c617922000000400030002c006400650076006900630065005f00740079007000650000000b0000 00646973706c617922000000400031002c006400650076006900630065005f0074007900700065000 0000b000000646973706c6179100000006d006f00640065006c0000001a0000006e56696469612047 65466f726365203936303020475420000000400031002c0063006f006d00700061007400690062006 c00650000000e0000004e5644412c4e564d616314000000400030002c006e0061006d006500000012 0000004e5644412c446973706c61792d4114000000400031002c006e0061006d00650000001200000 04e5644412c446973706c61792d4220000000400030002c0063006f006d0070006100740069006200 6c00650000000e0000004e5644412c4e564d6163100000004e0056004300410050000000180000000 4000000000003000c00000000000007000000001e00000072006f006d002d00720065007600690073 0069006f006e0000002e0000006e5669646961204765466f7263652039363030204754204f70656e4 74c20456e67696e65205b4546495d</string> </dict> I didn't managed to get firewire to work for some strange reason and don't have memory information and CPU information in "System Profiler" (I had to use OSX86Tool to change above info). Regards, MF