Jump to content
InsanelyMac Forum

davidj5684

Members
  • Content count

    7
  • Joined

  • Last visited

About davidj5684

  • Rank
    InsanelyMac Protégé
  1. davidj5684

    Intel HD 2000 full resolution enabler kexts.

    Followup to my previous post...trying to get this working. I was able to extract my DSDT from the windows side using Aida64 - here is my raw DSDT.... https://dl.dropboxusercontent.com/u/885/dsdt.aml Can anyone help me patch this? I am struggling trying to figure out how to patch the DSDT. I just cant get the video working correctly or the audio, other than that everything else seems to be working. Video will load, but I only have 3 display modes and no QE or CLI.
  2. davidj5684

    Intel HD 2000 full resolution enabler kexts.

    @Sega Dude Did you get it working? I have a similar issue. I am working on an HP P6-2326S desktop I bought about a year ago. Its as desktop, but I think its actually a laptop MOBO. Here's the specs MOBO - Foxconn 2ADA Chipset - Intel Sandy Bridge rev09 (southbridge H61 RevB3) processor Pentium G645 @ 2.9 ghz Graphics the utility I used on windows to get all the specs says its a "2050W on Intel HD Graphics". max rex shows 1600x900 The device ID shows "8086-0102" (which I noticed is the same as the screenshot you show)..... Anyways- I got 10.9.4 booting using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. I had to boot into safe mode first few times, but got the graphics to load using the intel graphics in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. After that it loads without needing safe mode but only in 1024x768 (strange thing is before that it would load the graphics in full res but only in safe mode). Any help anyone can offer on this would be appreciated. I think I just need to find the right kext and am hoping this one will work?
  3. davidj5684

    Installing Mac Os X on Dell Dimension 5150

    did you ever get yours working? I am having the same issue. I did a lot of searching and troubleshooting and I discovered I am missing the DSDT.aml file. Do you have yours? I think it is created during install, but mine is missing or got deleted. If you have it can you post it or send it to me ? Thanks.
  4. IDK if anyone ever read this but I am also having problems. I went through the whole installer fine, but I keep getting the endless reboot because I am missing the DSDT.aml file. I think it is supposed to be created during the install but for some reason mine is nowhere to be found (or I accidentally deleted it). Does anyone have any version of OSX running on a dimension 5150? if so can you PLEASE send me a copy of your DSDT file or upload it somewhere and post a link to it? Thanks.
  5. davidj5684

    Install SNOW LEOPARD 10.6 on ACER ASPIRE ONE D250

    I know I am replying to an older post from December, but I am going NUTS trying to figure this out guys. I have a D250 and have been doing a lot of research on this as I wanted to have all my stuff lined up before I started setting up for OSX. I bought a DW1390 per the suggestion of several in this thread and others. Much to my dismay after I had fully taken apart my d250 and went to install the card in the main slot I discovered that I had in fact bought the "full height" card. I am searching all over the place trying to find where in the world to buy a half-height card but I am going crazy. Best I can tell everywhere I look the 1390 appears to be a full size card??? Is this true or am i just clueless on how to search? If someone could give me exactly what model I should get it would be greatly appreciated. I was trying to replace the original wifi chip so i can still use the switch to turn wireless on and off. That isnt really a deal breaker to me though. I have seen others comment that you can get the 1390 working in the much easier accessible port on the bottom with the pin 20 trick but I have questions on that.... Do you still have to reroute the wifi antennas to do that anyways? If so then what is the point in using the 2nd slot if you have to take the whole machine apart anyways ( i guess just so you can use the "full size card"). At this point I dont care what card I use and will buy another if need be. If someone can recommend the easiest card to use it would be great. If i do need to go the route of the 2nd slot and re-routing antennas can someone maybe link to a page or post pics of exactly how to re-route the antennas ? when i was in there it didnt seem like there was much slack to move them over to the free slot ? By the way - once i am up and running ok to go to 10.6.4? any "new issues" to be aware of ? everything fully working yet ? (audio/ sleep/ ethernet/ wifi seem to be the main issues with this series?). Thanks
×