Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About righteye

  • Rank
    InsanelyMac Sage

Contact Methods

  • MSN

Profile Information

  • Gender
  • Location
  1. You might want to try this http://www.osx86.net/view/3089-broadcom_netlink_bcm57781.html
  2. Have a look with this file BCM5722D.kext.zip The procedure of "install' is the same ...
  3. is your network card recognized, has the correct MAC address? What is the error you get?
  4. Here you go for pci14e4,16b5 BCM57785BCM5722D.kext.zip
  5. Give me also the Named DEVICEID (example: BCM57xx) and i'll try to put it in the source and compile it.
  6. Is working for me as i mentioned, but it hangs after some intense trafic
  7. Just added the BCM5784M 0x1698 to the latest source and compile it for Mountain Lion but i guess works on Lion and Snow as well The only thing i hate about is after an intese traffic it stops working. Have no clue how to fix it. Should work for: } devices[] = { { DEVICEID_BCM5722, "BCM5722 NetXtreme Server Gigabit Ethernet" }, { DEVICEID_BCM5754, "BCM5754 NetXtreme Gigabit Ethernet" }, { DEVICEID_BCM5754M, "BCM5754M NetXtreme Gigabit Ethernet" }, { DEVICEID_BCM5755, "BCM5755 NetXtreme Gigabit Ethernet" }, { DEVICEID_BCM5755M, "BCM5755M NetXtreme Gigabit Ethernet" }, { DEVICEID_BCM5787, "BCM5787 NetLink (TM) Gigabit Ethernet" }, { DEVICEID_BCM5787M, "BCM5787M NetLink (TM) Gigabit Ethernet" }, { DEVICEID_BCM5906, "BCM5906 NetLink (TM) Fast Ethernet" }, { DEVICEID_BCM5906M, "BCM5906M NetLink (TM) Fast Ethernet" }, { DEVICEID_BCM57788, "BCM57788 NetLink (TM) Gigabit Ethernet" }, { DEVICEID_BCM5784M, "BCM5784M NetLink Gigabit Ethernet" }, { 0, NULL } with the device ID as follow: #define DEVICEID_BCM5722 0x165A #define DEVICEID_BCM5754 0x167A #define DEVICEID_BCM5754M 0x1672 #define DEVICEID_BCM5755 0x167B #define DEVICEID_BCM5755M 0x1673 #define DEVICEID_BCM5787 0x169B #define DEVICEID_BCM5787M 0x1693 #define DEVICEID_BCM5906 0x1712 #define DEVICEID_BCM5906M 0x1713 #define DEVICEID_BCM57788 0x1691 #define DEVICEID_BCM5784M 0x1698 Still loking for more stable release but for now i use the one attached. Just place it in the Plugins folder of IONetworkingFamily and "install" it using Kext Wizard or something. BCM5722D.kext.zip
  8. ATi Mobility Radeon x1700

    Try using GraphicsMode=1280x1024@60 in boot list or try using DFP1 injecton of EDID from external monitor, that mus be made inside the injector you use, under or above LVDS,EDID data.
  9. ATi Mobility Radeon x1700

    For m4t7e0 As i can tell the x1650 with DevID 71C5 is supported by default in ATIRadeonX1000.kext, so you need only this RadeonHD made by dong to be modified with your EDID. I did it so here you go: m4t7e0_RadeonHD.kext.zip Hope it helps!
  10. ATi Mobility Radeon x1700

    No problem with your English ... On first page we started from beginning so for you might be hard to understand, but no problem. You need this files: 1. for 10.6.3 from 10.6.3 patched files 2. the injector (if EDID is the same as on mine) 3. the ATINDRV from 10.5.6 Use KextHelper to install the files; boot with -f arch=i386 Cheers ok ... i think that first time i understood that you cant make it work, now i understand that resolution is just one and you did all the solutions floating around ... but ... are you sure that all the files are same version, less the atiinject and atindrv; also you tried "Graphics Mode=1680x1050x32@60" for example in com.apple.Boot.plist? i remember long time ago having some splinted screen because of the difference between files, and that was the result of not installing back the original files. also, i learned to do one modification at a time so i can trace what is working and what not. give a try to dong's radeonHD kext, there isa link in my first post. i'll think more about your issue ... possible a simple line in atiinject that is not good ... or a letter in the EDID.
  11. ATi Mobility Radeon x1700

    The Device ID for you is 71d4 so you tried the wrong files ... Anyway, hope this files will help you. Also remember that ATINDRV is only 32 bit so you have to boot with arch=i386 to have loaded the 32 bit extensions. The EDID is diferent than the ones i have but if you get it from windows than possible to be correct. Repair permissions and rebuild the kextcache. downlord_1064GU_vid.zip Let me know what is new about ... Cheers
  12. ATi Mobility Radeon x1700

    In order to patch after this update, you have to replace also the other files related to video from 10.6.4 fresh. what Graphics Update does: replaces all the files and are different versions, so those previous patched had to be patched again. Your device id is 71de or 71d5 ? I'll try to patch the newest files and upload them here.
  13. ATi Mobility Radeon x1700

    yes ... the problem is in atiframebuffer ... check first post for files and explanations
  14. ATi Mobility Radeon x1700

    do not use the permission ATIRadeonX1000.kext it is from 10.5.x Leopard... use the vanilla from the update 10.6.4 also only one injector, or Natit or Atiinject
  15. ATi Mobility Radeon x1700

    1. So ... if you use old kexts ... then you have to use them all: ATIRadeonX1000.kext and ALL RELATED ATIFramebuffer.kext ATISupport.kext since you mixed the files ... are not working 2. the device id 71DE is supported by the vanilla kext witch is ATIRadeonX1000.kext in order to get it loading you need the support for that ... ATISupport.kext modified to see your card then comes the injector (ex: Atiinject + old ATINDRV.kext, or EVOEnabler.kext + ATINDRV.kext) that was making the card working also in earlier releases 3. My mistake regarding the device id from 10.6.4_71de ... it is 71d5 ... now fixed ... download it again sorry