Jump to content
InsanelyMac Forum

Bellochka

Members
  • Content count

    22
  • Joined

  • Last visited

About Bellochka

  • Rank
    InsanelyMac Protégé
  1. Bellochka

    GeForce 9500M G 256MB at Kalyway 10.5.2 (SOLVED)

    Ok, I will get crazy. In everytopic people are talking about setting device id when using vvdarwin. what do you mean with set correct device id? where I should write my device id exactly????
  2. Bellochka

    Nvinject 9200M GS

    I have exactly same problem. My screen goes black everytime I try this. My system works but my monitor doesn't. I don't know how to get it worked. I thought that it happens because osx selected external DVI output as a primary display. (Because I connected external VGA Monitor and my laptop's monitor didn't work) But I don't have DVI output on my laptop. it has HDMI port. Is HDMI equal to DVI? Maybe it selected external HDMI as a primary display??? :unsure:
  3. Bellochka

    My monitor goes black :((

    I tried but it didn't work. Can my vanilla kernel couse this? I'm donwloading ipc and I will try vodoo kernel there
  4. I added my card in passive mode but it doesn'T start scanning (gives me error) . then I added active mode. kismac start scanning but couldn't find any network.it'S weird
  5. I installed 10.5.2 kalyway base system + 10.5.3 combo update + 10.5.4 update + 10.5.5 update + nvidia9xxx drivers installer. But now when I attemp to start os-x I can see the sexy apple logo but then my monitor goes black. I had installed nvdarwin to recognize my graphics card. actually it recognized my card.When I boot up my notebook with -v mode I see ''GRAPHICS NVIDIA 9200M GS'' (or something like this) somewhere in the texts and it goes black again. Has anyone any idea to get my monitor worked? I'm using compaq presario cq60
  6. Bellochka

    Monitor sleeps on bootup

    I have the same problem. I installed 10.5.2 kalyway base system + 10.5.3 combo update + 10.5.4 update + 10.5.5 update + nvidia9xxx drivers installer. But now when I attemp to start os-x I can see the sexy apple logo but then my monitor goes black. I had installed nvdarwin to recognize my graphics card. actually it recognized my card.When I boot up my notebook with -v mode I see ''GRAPHICS NVIDIA 9200M GS'' (or something like this) somewhere in the texts and it goes black again. Has anyone any idea to get my monitor worked? I'm using compaq presario cq60
  7. Bellochka

    Ati Radeon HD 3430 Graphic Card

    anything?
  8. Bellochka

    Ati Radeon HD 3430 Graphic Card

    I want to buy vaio VGN-NS11S/S and I want to setup mac os. It has ati radeon hd3430 graphic card. I searched this site but I couldn't find anything useful. Is this card supported by mac os? or does it have ''OSX86 comunity made" driver? I hope someone will answer my question
  9. My sound card hadn't been recognised by the system. 10.4.6 recognised it but 10.4.9 didin't. Is there anyway to fix it? Could someone help me please? I think that's my last problem
  10. yes it was. But I have another problem now. I realised that 10.4.9 uphuck didin't recognise my intel hd audio card (C-Media CMI9880) I will open thread about it
  11. thanks a lot. it worked...
  12. thanks... I will try itbut there is no atiradeon9700ga.bundle. Could it be atiradeon9700ga.plugin?
  13. I have jas 10.4.6 dvd. I don't know if it's kexts will be compatible with 10.4.9. Can you upload these two files If they hadn't been patched? And what should I do exactly? replace two files and repair permissions?
  14. Does koverg patch work on this version? I patched the drivers and entered my device id to atiradeon9700 kext but still no QE & CI. Has someone succeed it?
×