Jump to content

andrewburnet

Members
  • Content count

    11
  • Joined

  • Last visited

About andrewburnet

  • Rank
    InsanelyMac Protégé

Profile Information

  • Location
    Brisbane, Australia
  1. Netcomm NP910n USB Wireless N Adapter (RT2870 Chipset) Working in both 32 and 64 bit mode with Ralink 2870 drivers from Ralink site. Reliability is perfect, and speed is fine.
  2. netgear ga311 on 10.4.8 not working

    I found that the IO80211Family.kext file from 10.4.5 worked for me. I use the WG311T with the Atheros chipset. Just needed to modify the Info.plist file with my device ID. Can provide a full tutorial if anyone needs it.
  3. JaS 10.4.8 USB2 Fix

    I did look at that, but there seems to be install scripts that run in addition to the new files. Thanks though I may end up giving that a go yet.
  4. JaS 10.4.8 USB2 Fix

    This is probably an extremely long shot I know, but I would like to know if there is any way (other than a reinstall) to reverse the JaS USB2 patch from the 10.4.8 Reseed DVD? I incorrectly assumed that (because it was there in the list) that there was an issue with USB2 on 10.4.8 that affected everyone. I now know that I shouldn't have selected it in the first instance and it would have worked fine. Usually for me a reinstall is no issue, but because I'm using an Atheros based wireless card, the install takes a long time to get sorted. As I said, I know it's a long shot, but has anyone found a way to reverse this package?
  5. I run the Shuttle XPC SB83G5M at home, and I've got full hardware support on it. The only thing I added to it was a Netgear WG311T which 10.4.6 sees as an Airport card (after changing the NetworkInterfaces.plist file to use en1 instead of en0) I think you'll be happy with the results using the SB83G5M. Cheers Andrew.
×