Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About Svigi

  • Rank
    InsanelyMac Protégé
  1. Cmedia 8738

    Greywolf thanks, it loads without any error, but I cannot find my sound device under System Preferences - Audio. Shall I change something in the plist file or try to upgrade a newer OSX?
  2. Cmedia 8738

    Anyone can help me? It would be nice if I got sound in Mac OSX 10.4.4. I found your forums with google. I downloaded dogbert's driver (0.6.1, 0.6.3, 0.6.4, typed in sudo -s then ./install.sh and it doesn't work! Installing CMI8738 kernel extension... 22com_CMI8738AudioEngine is not compatible with its superclass, 13IOAudioEngine superclass changed? kextload: a link/load error occured for kernel extension /System/Library/Extensions/CMI8738PCIAudioDriver.kext load failed for extension /System/Library/Extensions/CMI8738PCIAudioDriver.kext (run kextload with -t for diagnostic output) Should I edit the Info.plist? My Vendor ID is 1039 in hex, and my Device ID is 7012 in hex. I have an Abit-SA7 motherboard with SiS 645DX chipset and my manual says that it has C-Media 9738 Audio Codec. I don't really know it the 8738 and the 9738 are compatible with each other... Anyway, shall I reboot, and try again, or safe mode?