Jump to content

mijael

Members
  • Content count

    16
  • Joined

  • Last visited

About mijael

  • Rank
    InsanelyMac Protégé
  1. ASUS G50v fr

    je l'ai pris chez pixmania mais avant de le renvoyer j'avais tout remit d'usine donc comme neuf et ces justement la qu'il a déconner.... a n'y rien comprendre !!! mais bon la ces reparti vendredi y a plus qu'a attendre....
  2. ASUS G50v fr

    En gros il reboot en boucle sans me laisser la main pour faire un restaure ou autre chose meme la fonction F9 de asus pour restaurer le systeme a partir de la partition sur le disque ne marche pas et le comble ces que le bios me demande un mots de passe que je n'es jamais mit en cherchant sur le net j'ai trouver des mots de passe generic utiliser par les fabricant mais rien y fait donc je l'ai renvoyer en demandant le remboursement et je vais me prendre a la place un macbook puis avec boot camp installerais win XP pour pouvoir jouer a certain jeu mais vue que ma motive initial ces la suite iLife je pense être sur la bonne voie...
  3. ASUS G50v fr

    en faite je croie que j'ai cranée mon ordi.... LOL... et dire qu'il n'a que deux mois donc retour SAV et je pense que je vais carement me prendre un MACBOOK.... A moin que je trouve un portable 100% compatible sans modif matériel a faire...
  4. ASUS G50v fr

    Une seule fenetre donc un seul coeur zut alors comment peut on arranger cela ?
  5. ASUS G50v fr

    Alors dans l'ordre de mes compétence, pour le BIOS oui j'ai du le flasher sinon ça plante au boot direct... pour les 2 coeur tu vois ça ou ? et pour la procédure je suis en train de faire plusieur essai pour voir le niveau de reconnaissance... Mais a titre indicatif voila le test qui permet déja d'arriver sur mac OSx : - iPC de base - Langue fr - Kernels 9.4.0 XNU - Chipset ICH10 sata - Je me rappel plus le nom mais y a un truc dans les FIX, Clavier PS2 y faud le cocher sinon le clavier de l'ordi pas reconue - Après les application voulue OSx86Tools, Kext Helper, etc...... en cour de test pour mes port USB qui marche avec une souris mais pas avec un disque dur, y a un truc "IOUSBFamillyFix USB" que je dois tenter... Voila tout.
  6. ASUS G50v fr

    Yes enfin je poste depuis leo une version iPC 10.5.6 mais elle marche encore deux trois truc a régler mais sinon ces cool....
  7. salut tous le monde. Donc voila des nouvelle du front j'ai pue allez au bout de l'install de iDeneb V1.3 sans problème je reboot trankil mais la j'ai le même problème que "Sedo100" je dois faire un -x pour arriver sur le bureau sinon y me mais un message d'erreur qui est : mDNSResponder [38]: WARNING: Sandbox_init error could not set Mach lookup policy for service com.apple.bsd.dirhlper err=1100could not set Mach lookup policy for service com.apple.distributed_notification.2 err=1100could not set Mach lookup policy for service com.apple.acspd err=1100could not set Mach lookup policy for service com.apple.mDNSResponderHelper err=1100could not set Mach lookup policy for service com.apple.SecurityServer err=1100could not set Mach lookup policy for service com.apple.SystemConfiguration.configd merci d'avance...
  8. ASUS G50v fr

    remarque je commence vraiment a penser que va peut etre falloir que je flash mon BIOS mais avec quell fichier si quelqu'un ce ou je peut recuperer le BIOS adapter pour le G50V ?!?
  9. ASUS G50v fr

    Premier essai avec différente distribution... Test 1, iPC 10.5.6 Beta "pris sur TPB" reboot en boucle non exploitable pour moi... Test 2, iATKOS 5i "pris sur TPB" même topo reboot sans cesse.... Test 3, iDeneb V1.1 - 10.5.4 "pris sur TPB" ce lance mais bloque sur l'écran gris avec la pomme en me disant de rebooter dans toute les langue... Test 4, iDeneb V1 - 10.5.4 "pris sur MN" en cour de récupération je vous tien au jus... Test 5, iDeneb V1.3 - 10.5.5 "pris sur TPB" ce lance j'arrive sur l'install, tout se passe bien mais lors du premier reboot, ça reste figer sur l'écran gris avec la pomme mais sans message cette fois... Test 6, KALYWAY 10.5.2 "pris sur TPB" comme les autre reboot... Test 7, KALYWAY 10.5.1 "pris sur TPB" en cour de récupération Test 8, Leo4All V2 "pris sur TPB" en cour de récupération... Voila pour l'instant en ce qui concerne le "Test 5" qui pour l'instant me semble le plus prometteur (le seul qui me laisse l'installer du moins) je vais faire un récapitulatif de toutes les combinaison possible d'install pour voir laquelle marche et je vous poste tout ça...
  10. English blue, (français en noir) have you ever do this on a laptop? (avez vous deja fais une installation sur ce portable ?) if so what you do with which version, and especially what BIOS ? (si oui qu'avez vous fait avec quelle version, et surtout quelle BIOS ?) Thank you in advance for your lights... (Merci d'avance pour vos lumiere...)
  11. Config

    - Centrino 2 P8600 - GeForce 9700m GT 512 Mo en DDR3 - 4 Go de Ram en DDR2 - Chipset de la carte mère "Intel Cantiga PM45" - Bios "AMI (09/02/08)" Version : 207 - Audio "Realtek ALC663 @ Intel 82801IB ICH9 - HD Audio Controller" - Wifi "Intel® WiFi Link 5100 AGN" - Ethernet "Realtek RTL8168C(P)/8111C(P) Family PCI-E"
  12. [Guide] Mac OS X Leopard by Kalyway

    perso j'arrive a l'étape 10 mais quand ça reboot sa reste figé sur la pomme ? comment faire... si quelqu'un a une solution je suis preneur ...
  13. ASUS G50v fr

    Voila je découvre un peu tout ça pour l'instant et je suis en pleine phase de test sur la 10.5.5 qui deja fige au démarage donc je cherche un peu toutes les possibilité... Et vous tiendrez au courant des évolution, d'ailleur si au passage quelqu'un a déjà tanté l'aventure avec ce PC je suis a votre écoute, a titre info voila la config... - Centrino 2 P8600 - GeForce 9700m GT 512 Mo en DDR3 - 4 Go de Ram en DDR2 - Chipset de la carte mère "Intel Cantiga PM45" - Bios "AMI (09/02/08)" Version : 207 - Audio "Realtek ALC663 @ Intel 82801IB ICH9 - HD Audio Controller" - Wifi "Intel® WiFi Link 5100 AGN" - Ethernet "Realtek RTL8168C(P)/8111C(P) Family PCI-E" Le tout livrer sous Vista 64Bits qui marche pas si mal que ça... "Edit : config plus pointue"
  14. ça y es j'ai fini l'install mais je pense etre tombé sur ce que tu, vous appelez le "welcome loop" lorsque je reboot j'ai la pomme qui apparai puis plus rien sa ce fige j'ai attendu bien 5min au cas ou le démarage serait long mais rien... j'ai fait une recherche sur le fofo et je n'es rien trouver help please help !!!
  15. j'ai fait une rapide tentative pour voir si ça boot et ça marche j'ai plus qu'a tenter l'install mais je dois d'abord vide mon disk lol... sinon deux petite question "patch DSDT" ces quoi ? et non en faite c'était une seul question mais je reviendrai... Merci en tout cas.
×