Jump to content

Ten2Pwr6

Members
  • Content count

    12
  • Joined

  • Last visited

About Ten2Pwr6

  • Rank
    InsanelyMac Protégé
  1. ...this is not working. nvram -p | cut -c1-30 ... and then nvram -d "aapl,panic-info" Where OS X reads this panic data from (a file) before it puts this information into the NVRAM ... Tried using grep -r to look for the "aapl,panic-info xxxxxxxx" in /System/Library/ ... but no joy... will keep searching from root. This does show up in the NVRAM with -p ... and -d does remove it ... but it is back again upon reboot. Even though IOBluetoothFamily is not loading, nor even on the system. Anyone...?
  2. UPDATED: 03/10/15 Clover - Yosemite 10.10.2 build. During the build had issue with IOBlueToothFamily.kext ... caused a kernel panic, cause=5 ... fixed and now BlueTooth works fine. However, now on each reboot, get error of a Kernel Panic for last shutdown ... (attached Panic file) ... I deleted IOBluetoothFamily from system, searched for any other occurrences ... none found. Still, during shutdown system is reporting Kernel Panic with that kext. Looking at the logs (/Library/Logs/Clover_EFI) ... Clover boots and reads NVRAM.plist file from boot drive root ... NVRAM -p verifies "aapl,panic" value is indeed there ... I am able to edit NVRAM.plist (i.e. theme, or physically remove aapl,panic key/data) ... during shutdown, the Clover script is writing out to NVRAM.plist ... AND ... aapl,panic key/data is added to the new NVRAM.plist. Where the heck is it coming from ... there is no IOBluetoothFamily loaded ... verified through System Information / Extensions. Rebuilt Kernel Cache and saw a few dependency errors looking for IOBluetoothFamily.kext - so I know it is not being found during kernel cache creation. Thanks in advance. Kernel_2015-03-10-115353_FreshStart.panic.txt
  3. Ten2Pwr6

    PresariOSX V2570NR

    bump..
  4. Hello, One more try... successfully loaded 10.6.4 onto a Compaq Presario V2570NR and got it to boot. SPECS: h10025.www1.hp.com/ewfrf/wc/document?docname=c00572251&lc=en&dlc=en&cc=us&product=1816346 BUT... it is dog-slow. Seems like the bootloader is pretty quick, but then it slows way down especially when it checks disk drive (15-20 minutes) with -x -v -f. Tried multiple bootloaders, various kernals, smbiosplist additions (cpu, fsb, etc.), legacy 10.4.0 pkg, IOPCMCIA pkg... it will boot up... takes about 10 minutes... then it is like 30-45 seconds to open folders or programs... diskutility check permissions took 6 hours (80GB HD)... Has anyone experienced a very, very slow system... I would appreciate some pointers so I may take my debugging in another direction. Secondly, less important at this point is the whole KB/MS/TP not working. But first I need to get this to move faster than molasses. Thanks in advance... Ten2Pwr6
  5. Ten2Pwr6

    P5E3 deluxe wifi ap-n and Snowleopard?

    Here's a link from the "french" forum... have not tried it yet... but he was nice enough to translate his text to english. http://www.insanelymac.com/forum/index.php?showtopic=182580&st=0&gopid=1338367entry1338367 Regards, 10^6
  6. Ten2Pwr6

    Asus P5E3 "Vanilla" Mac OS X version 10.6

    Merci. Oui, ceci regarde mieux. J'essaierai d'installer S/L cette semaine et ce rapport de retour. Je posterai aussi dans le forum « anglais » et vous crédite. Remercie encore. Ten2Pwr6
  7. Ten2Pwr6

    Asus P5E3 "Vanilla" Mac OS X version 10.6

    I too have a P3E5 and wish to install Snow Leopard. Could you please provide this in english... google translation is messing it up a bit and I am confused... [FreeTranslation dot Com] J'ai aussi un P3E 5 et le souhait pour installer du Léopard de Neige. Pouvoir vous fournit s'il vous plaît ceci dans l'anglais... la traduction de google le messing sur un peu et je suis confondu... Regards, 10^6 N.C. - USA
  8. Ten2Pwr6

    P5E3 deluxe wifi ap-n and Snowleopard?

    I've got this board too... Been running 10.5.4 through 10.5.8. Just upgraded it from 10.5.6 directly to 10.5.8 without issues. Presently, using FakeSMC, Disabler, NullCPUPM, OpenHaltRestart kexts as the main ones. A bunch others too. Would like to compare notes with other mobo users and "trim" and "optimize" my kexts. Overall thoughts with 10.5.8, few issues, except for a JMicron issue - but just haven't had the time to get around to it yet... not important. Unfortunately, I can not get Snow Leopard up (KP on boot, immediate). Tried installing to USB HD with FakeSMC and Disabler (not DSMOS). Will try the new Disabler and DSMOS sometime soon. Regards, 10^6
  9. Ten2Pwr6

    Presario V2000 (V2670US)

    ... This has what to do with the Presario V2000 (V2670US) ?? Perhaps you posted to wrong thead...
  10. Ten2Pwr6

    Presario V2000 (V2670US)

    bump... anyone?
  11. Hello, One more try... successfully loaded 10.6.4 onto a Compaq Presario V2570NR and got it to boot. BUT... it is dog-slow. Seems like the bootloader is pretty quick, but then it slows way down especially when it checks disk drive (15-20 minutes) with -x -v -f. Tried multiple bootloaders, smbiosplist additions (cpu, fsb, etc.), legacy 10.4.0 pkg, IOPCMCIA pkg... Has anyone experienced a very, very slow system... I would appreciate some pointers so I may take my debugging in other another direction. Secondly, less important at this point is the whole KB/MS/TP not working. But first I need to get this to move faster than molasses. Thanks in advance... Ten2Pwr6
  12. Ten2Pwr6

    System Profiler don't work

    BIOS setting maybe... make sure "Limit CPUIDMaxVal" (or similar) is DISABLED... that got me recently...
×