Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Zoker

  • Rank
    InsanelyMac Protégé
  1. Not so smooth but I made it! I got "boot0: error" for the first time boot w/o [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]. Actually Hackintosh can handle only <1TB HDD. So I do some partition job, tear it apart using Disk Utility. No erase required and I have 2 partitions now! Simply amazing! But it's not over yet. I have to run [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] from tonymacx86.com again to patch things all over again. Note that someone had to reinstall SL, this [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] is life saver for everyone. My audio is ALC 889 so I have to check 10.6.2AppleHDA to make it works. Of course there's things to do with com.apple.boot.plist like busratio=23 for my i3, orange HDD icons problems, but everything else is working great now. Tried to boot in and it works! I love this day . Hope you guys can make it, and I'm glad to help if I can .
  2. @Quantum003: my cpu temp is around 26*C. You may want to check if it's that 75C hot in bios setting or not. That's a lil too hot for a cpu. My old Snow Leopard HDD corrupted and I have to get back to win 7 to finish some music projects for weeks. I've just reinstalled SL on my new HDD and do some updates, patches, thingys... All I can tell right now is everything works great with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] cd from tonymacx86.com. Audio, graphic, usb, internet etc... comes with no problems yet. Now I'm getting down to the worst part. Trying to replace mach_kernel from [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] cd, force it to boot in 64bit, do metalchaos' advice to change mem speed to 1333Mhz. I hope SL still boot up after I hit restart. Ps: I'm good boy Santa!
  3. Thank you so much everdone I've just install SL10.6 successfully on my i3-h55 with Geforce 9500GT. Actually I used tonymacx86's [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] method. It was so easy and it works almost perfectly in the very first time I tried. Everythings works pretty well except my 1333Hz Ram shows up as 667Hz. Tonight will be a sleepless night, and I hope I can update this thing to 10.6.3.
  4. Thx everdone, I tried busratio and it works all the way through installing processes, but can't boot in. Actually my English is not good enough to find a way to install hackintosh on i3 (I did it before but with Pen4 -> alot easier). So, it would be very nice if you can show me some sources about x86 & i3 problems then I can try figuer it out by myself. I'm begin to feel I'm bothering you too much .
  5. I've just got my new i3 today, hope you guys can help me out to build hackintosh on this babe First thing first, I can't boot in the dvds, non of ideneb or iatkos works. It reboots after ~1min loading, long before I can format or customize anything. Can you show me how to fix this? here is my spec: i3 530, h55M-USB3 + some ram, fan, case etc... (I'm trying to install Leopard on this one, not Snow Leopard (yet))
  6. one more question guys, do I need a graphic card like Nvidia or I can run OSX with i3 integrated graphic?
  7. dude, if it's not porn, keep those picss in small size
  8. Notorious 47, I was talking about my "old computer" Im using right now, i3 is just on my wish-list. Have you tried to install 10.5.x on your i3? I'll use iAtkos v7 for sure, bad wallpaper but everything works just fine.
  9. Thank you everdone . 10.5.8 is working pretty well for me, I'll give 10.6 a shot (a lot of shots I think) in a few months. By the way, can I just plug my old hackintosh hdd to a new mb and install 10.5 from dvd to save all the softwares and datas?
  10. How about installing Leopard 10.5.7 guys? Could it be easier/possible? I'm going to buy core i3 and h55 mb and I just want a hackintosh running on my computer, what ever it is.