Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

dealboy

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About dealboy

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Need Help

    may system configs as follows OS Name Microsoft® Windows Vista™ Home Premium Version 6.0.6000 Build 6000 Other OS Description Not Available OS Manufacturer Microsoft Corporation System Name OUR- System Manufacturer EMACHINES System Model W5233 System Type X86-based PC Processor Intel® Pentium® D CPU 3.00GHz, 3000 Mhz, 2 Core(s), 2 Logical Processor(s) BIOS Version/Date 945GCT-M3 V1.06, 5/17/2007 SMBIOS Version 2.4 Windows Directory C:\Windows System Directory C:\Windows\system32 Boot Device \Device\HarddiskVolume3 Locale United States Hardware Abstraction Layer Version = "6.0.6000.16407" User Name OUR- Time Zone Central Standard Time Total Physical Memory 3,318.94 MB Available Physical Memory 2.20 GB Total Virtual Memory 5.12 GB Available Virtual Memory 3.84 GB Page File Space 2.00 GB Page File C:\pagefile.sys Here is my problem i can install successfully os x 86 10.44 tiger and it boots and all is fine except sound, So i try to install iatko 4.1 and i can't boot the program and i have even gotten a screen loop shut of and reboot but i can't seem to get it to boot to welcome screen any iseals to help me? can i even install leapard on this machine?
  2. Need help!

    Hello i have a system OS Name Microsoft® Windows Vista™ Home Premium Version 6.0.6000 Build 6000 Other OS Description Not Available OS Manufacturer Microsoft Corporation System Name System Manufacturer EMACHINES System Model W5233 System Type X86-based PC Processor Intel® Pentium® D CPU 3.00GHz, 3000 Mhz, 2 Core(s), 2 Logical Processor(s) BIOS Version/Date 945GCT-M3 V1.06, 5/17/2007 SMBIOS Version 2.4 Windows Directory C:\Windows System Directory C:\Windows\system32 Boot Device \Device\HarddiskVolume3 Locale United States Hardware Abstraction Layer Version = "6.0.6000.16407" User Name OUR- Time Zone Central Standard Time Total Physical Memory 3,318.94 MB Available Physical Memory 2.20 GB Total Virtual Memory 5.12 GB Available Virtual Memory 3.84 GB Page File Space 2.00 GB Page File C:\pagefile.sys these are the specs of my sytem can anyone tell me why i can only manage to successfuly load and boot osx 86 10.4.4 tiger i can install verious osx 86 leapard verstions but the closest i get to sussess is when i boot up i get partion arror tthat is when i partition the drive guid i have kalaway 10.55 i have also a iso vertion of iatko 4.1 can anyone shed some lite on things i am so close to running leapard can it be done on this machine. i am using two separate sata hardrive one 250 vista and one 500 gb osx
  3. [Hay is there anyone who has had a problem with the apple update, if i update the software it wont boot osx back it just scrolls the screen and reboots but it seems as thogh you have to use the software on the osx 86 disc any thoughts other then a sound driver problem my e machine pentium d is working great
×