Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About localhost.80

  • Rank
    InsanelyMac Protégé
  1. Hello, I am trying to use a Leo4Allv3 ppf patch on a Leo4Allv2 DVD ISO. But everytime I patch the disc using PPF-O-MATIC & BURNED DVD @ 1X or 4X RATE, it outputs a EBIOS error message while loading boot DVD disc. I was not successful at loading the install disc, not even the boot options section. So I am wondering if the ppf patch suppose to work for a Leo4Allv2 DVD? **NOTE: Using the V2 disc install works fine, but is not stable enough for me to use more then five minutes (reboots randomly.) Its a real tease. can anyone help? HELPFUL INFORMATION Leo4Allv2 (MD5: 6d4e68afb3486baec03b446fb0a5d711) Leo4allv3 10.5.3 ppf patch AMD Athlon 64 X2 Dual Core Processor 3800+ MSI K8N NEO4-F Motherboard (‎CK804 SMBus) Maxtor 320gb Hard drive (IDE) - 2 Partition: First OSX and Second Ubuntu (EXT3) Western Digital 160gb Hard drive (SATA) EXT3 Filesystem Samsung 2 GB DDR ATI Radeon X300SE (PCI Express) Microsoft Digital Media Pro Keyboard (USB) Microsoft IntelliMouse Optical (USB) SAA7130 Video Broadcast Decoder (PCI TV CARD) CK804 AC'97 Audio Controller ADMtek NC100 Network Everywhere Fast Ethernet 10/100 VIA ‎IEEE 1394 Host Controller