Jump to content

defcon_alert

Members
  • Content count

    7
  • Joined

  • Last visited

About defcon_alert

  • Rank
    InsanelyMac Protégé
  1. MSI Neo2 FR - Running 10.5.4 Perfectly (Tutorial)

    Any one with an updated guide for Snow ?
  2. A Simple Guide to the 4830/4850/4870/4870x2/4890

    Probably a stupid queastion, But im currently on 10.5.4, and want to install drivers for HD4850, im a bit confused by: "3. Take your DVI cable, and plug it in the DVI port nearest to your motherboard. 4. Take your DVI>VGA adapter (just the adapter, not the cable), and plug it in to the other DVI port.@ I dont use a DVI cable to connect it to the Monitor. Are these instructions for eveyone, or just for thoses using a DVI cable. Also, I installed the package given in Link 1, and when booting up, the screen went black after the Apple Mac Logo. I understand you have linked a fix for this, but I can't get into MAC to install it. Is there something I must enter when booting up ?
  3. MSI Neo2 FR - Running 10.5.4 Perfectly (Tutorial)

    Any info on how to update from 10.5.4 to 10.5.6 ????
  4. MSI Neo2 FR - Running 10.5.4 Perfectly (Tutorial)

    No luck, still not working The speakers work fine on Vista / with my MP3 Player and its connected via the standard green cable. Installed JAS 10.5.3 Combo update, and tried again but still no luck ! I drag and drop the txt. file into the AppleHDA (Frog) Icon, and it says something along the lines of "Patch complete, please reboot" so I assume that Im applying it correctly. Any other ideas ? Also, whats the best way fro me to update to 10.5.6, should I just get it from Apple Update ?
  5. MSI Neo2 FR - Running 10.5.4 Perfectly (Tutorial)

    Followed your instructions, and installed Leo4allV3 fine ! Didnt want to mod my BIOS, so its only running 1 core, buts its still very quick. USB/Video/DVD drives and Internet all work fine. Audio however doesn't. (tried the .txt file thing you recommended) If it matters Its connected via HD Audio (not AC97). Also in the "Customize" section when installing, there was no ICH9 option. Also, whats the correct String command for ( com.apple.Boot.plist) so that it boots automatically under cpus=1 instead of having to type it everytime. Thanks !!
  6. Ive got a MSI PS5 Neo2-Fr / Q6600 / ATI HD 4850 I've been reading throught this thread, but I cant figure out if theirs been a definite solution or not. Will I be able to install MAC using my Component ? and if so, which is the best way.
  7. Hiya, Im trying to install iAtkos on to my PC. My components are MSI P35 Neo2-Fr Q6600 ATI HD4850 4 GB RAM CD/DVD Drive connected via SATA Im trying to install it onto a Blank 250GB HDD (Formatted as FAT32 using GParted) When I boot from the disc, it just hangs at the Grey Apple loading screen. (I left if for about 1 hour) I booted and did the "-V" thing, and the last piece of text was: "MAC framework successfully initialized using 16384 buffer headers and 4096 cluster IO buffer headers Extenstion "com.apple.driver.ACPI_SMC_PlatformPlugin" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style" Same thing if I try -v -x -f Tried: -v debug=0x00000102 io=0x00200004 and got: "ACPI_SMC_PlatformPlugin::start(AppleACPICPU)" Please could someone help !
×