Jump to content

thomas_deutschland

Members
  • Content count

    8
  • Joined

  • Last visited

About thomas_deutschland

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Schleswig-Holstein
  1. thomas_deutschland

    10.6.x auf HP6735s?

    Hallo, gibt es eine fertige Installation um ein 10.6.5 oder später auf meinem HP-Laptop 6735s zu installieren? Bitte keine Lösung in der Art, das irgendwelche Dateien gepatscht werden müssen oder Software aus anderen Quellen nachgeladen werden muß - dann ist mir der Aufwand zu groß und ich bleibe bei Ubuntu. Thomas P.S.: Die Forumssuche habe ich bemüht, die meisten Artikel sind von 2008 und behandeln nur 10.5.x. Einige artikel haben seitenlange Änderungsanleitungen - gleich entsorgt...
  2. Hallo, bei Reichelt gibt es derzeit einen PC mit Foxcon-MB. Taugt der was für OSX? Das MB ist nicht in der 0sx-Database drin. Link zum Angebot von Reichelt Link zum MB Thomas
  3. thomas_deutschland

    Welches Board?

    Hallo, ich habe eben eine halbe Stunde lang die in der "OSx86 Database" gelisteten Boards mit dem Verkausangebot von Schiwi.de verglichen. Da ich mich mit den Bezeichnungen nicht so auskenne mußte ich mich allein auf die Namen verlassen - und habe keine Boards aus der Database beim Händler wiedergefunden. Sind die Einträge der DB alle alt? Oder anders gefragt: Gibt es ein Board mit AM2-Sockel, wo OSX86 sicher drauf läuft? Oder gibt es eine Board/CPU-Kombi unter 150 Euro, wo OSx86 drauf läuft? Thomas
  4. thomas_deutschland

    Generelle Anleitung zum installieren den Snow Leopard

    Nachtrag: mit dem Schokolade-Kernel läuft das Mac OS X ohne Boot-CD hoch. Allerdings immer noch in falscher Bildschirmauflösung und ohne Netzwerke (Airport/WLAN & Ethernet). Was kann ich da noch machen? Thomas
  5. thomas_deutschland

    Generelle Anleitung zum installieren den Snow Leopard

    Habe ich gemacht - bringt aber nicht viel: - Bei der Installation jede Menge Fehlermeldungen, das die IO-Erweiterungen nicht installiert werden konnten. - Beim Start kommt die Platte, dann der Hack-Bildschirm, dann ganz kurz eine Meldung von irgendwelchen "Sheep"-Date(i)n zu kurz/lang/alt (konnte ich in der kurzen Zeit nicht lesen), dann Rücksturz zum Neustart des Rechners (BIOS-Meldung kommt). Ich machen gerade einen Versuch mit neuer Post-Installation mit "ohne" Schafen. Bei der Post-Installation sind viele Sachen anklickbar, einige nicht. Leider sind die Texte zu englisch bzw. zu Tief aus dem System, so das ich vieles nicht verstehe. Kann ich die Voreinstellung (außer bei den Schafen) belassen? Nachtrag: "Can't find rd(0,0)/Extra/mach_kernel.test7" bedeutet? ICh habe in der boot.plist den "0,0" auf "0,3" geändert, weil die Mac OS PArtion beim Festplattendienstprogramm als "disk0s3" angegeben wird. Thomas
  6. thomas_deutschland

    Generelle Anleitung zum installieren den Snow Leopard

    Hallo, ich bin neu in dieser Anleitung und habe ein Problem. Zunächst die Hardware: HP/Compaq 6735s, AMD Turion X2 Dual Core Mobile RM-72 2100MHz 4 GB RAM Video BIOS Version ATI 06/26/08 Das Gerät hat eine S-ATA 120 GB (meine Testplatte) mit 3 Partionen, Mac OS ist die mittlere. Ich habe mir die Empire EFI Boot CD gebrannt und mein Laptop damit gestartet. Dann mit einer originalen OS 10.6 DVD installiert. Das Mac OS fährt hoch, aber es gibt einige "kleine" Probleme. - Der Laptop braucht immer noch die Empire-CD zum Booten, ein Booten von der HD funktioniert nicht. - Kein Netzwerk vorhanden (trotz physikalischer Ausstattung mit LAN, WLAN, BT) (die IOxx.kext habe ich getauscht, brachte nichts) - Grafik macht nur 1024*768 statt 1280 mal x Was ich machen kann bzw. nicht machen werde: Ich werde nichts im BIOS ändern, da der Rechner kein Spielgerät ist, sondern (mit der originalen Festplatte) sofort laufen muß. Die HD mit Mac OS kann ich am Mac Mini bearbeiten. Wenn ich eine deutsche Anleitung habe kann ich alle möglichen Dateien ersetzen, ändern (editor) oder löschen. Ich werde keine tagelangen Versuche machen, entweder es klappt zügig (bis Wochenende) oder ich lasse es. Falls unter diesen Voraussetzungen Hilfe möglich ist, dann gehts los. Hier noch mal der Bootvorgang des derzeitigen Zustandes: Rechner ohne CD einschalten, es kommt eine Meldung "Yukon PXE v.6.50.2.3 (20071025) [...] Client Mac Addr: ... DHCP... Danach eine Meldung, das kein bootfähiges System vorhanden ist (auf englisch) Rechner mit CD einschalten: Bildschirmmeldung ISOLINUX 3.63 2008-04-10 [...] nächstes Bild: Empire Efi Bootschirm mit 3 Symbolen: CD, HD, Apple Logo. Mit Pfeiltaste gehe ich auf das Applelogo und drücke die Enter-Taste. Ein neues Bild mit dem grünen Wesen kommt, der Bildschirm zeigt unten ein drehende Rad, das aber "eiert" (oval aussieht). Dann kommt der Mac OS Schreibtisch. Ich rufe das Kontrollfeld "Netzwerk" auf, es erscheint mit der Meldung "Keine Dienste in dieser Umgebung". (Bekanntes Problem?) Ich rufe "Über diesen Mac" auf, das Bild zeigt mit nur 1 von 4 GB RAM an, außerdem ein 2,2GHz Intel Core 2 Solo. Warum? Ich lasse mir "weiter Infos" anzeigen, bei Speicher wird mir korrekterweise "2*2 GB DDR2 SDRAM 667MHz OK" angezeigt. Ich lasse mir "Ethernet-Karten" anzeigen, da kommt "Ethernet Ethernet-Controller PCI" oben angezeigt, unten Hersteller-ID 0x11ab Geräte-ID 0x4357 Subsystem-Hersteller-ID 0x103c Version-ID 0x0010 Link-Breit x1 Es gibt dann noch einen zweiten Eintrag: pci14e4,4315 (Wenn der interessant ist tippe ich das auch noch ab) Bei Grafik/Monitore steht Typ GPU Bus PCI VRAM 256MB Hersteller ATI (0x1002) Geräte-ID 0x9612 Versions-ID 0x0000 Soweit für jetzt, ich werde im Prinzip den ganzen Tag auf antworten lauschen. Thomas
  7. Hallo, ich habe heute die Leo-Version Kalyway 10.5.2 (AMD only) installiert. Beim ersten Versuch war im Kontrollfeld "Netzwerk" keine Ethernetschnittstelle "vorhanden". Also noch mal die englische Anleitung durchgewühlt, Leo neu installiert mit wie unter Punkt 21c) beschrieben den Patch forcedeth eingeschaltet. Nach dem Neustart waren dann beide (das MB hat 2* LAN) Ethernetanschlüsse im Kontrollfeld Netzwerk vorhanden. Wieder nach beiliegenden Anleitung Punkt 33) und 34) die Vorgaben eingestellt. Aber immer noch keine Netzwerkverbindung, das Kontrollfeld meldet (sinngemäß) das Kabel wäre nicht eingesteckt. War es aber! Also Linux gebootet (Ubuntu 8.10, eigene Festplatte) und ein großer Schreck: Beide Netzwerkschnittstellen sind tot... Im Bios des Rechners ist eine Testfunktion der LAN-Schnittstellen eingebaut. LAN1 wird als okay ("Normaly") angezeigt, LAN2 als "open", obwohl beide Schnittstellen per Kabel am Router hängen. Trotzdem wird beim POST die Fehlermeldung ausgegeben, das LAN nicht angekabelt wäre. Nach diversen Überprüfungen (Kabel, Stecker, Router, BIOS-Werte, s.o.) dann aus Frust XP gebootet (eigene Festplatte!), und oh Schreck, beim booten (vor dem Anmeldebildschirm von XP) gehen am Router beide LEDs an. Kontrolle, MSIE lädt www.apple.de. Also die Netzwerkfunktion ist vorhanden. XP ausgeschaltet, Leo gebootet: Der graue Bildschirm mit dem Apfel kommt, die LEDs am Router gehen aus. Als Leo hochgefahren ist behauptet das Kontrollfeld wieder, das Kabel wäre nicht eingesteckt. Also noch mal XP gestartet, LEDs gehen an, surfen ist möglich. XP runtergefahren, Linux gebootet, Netzwerk ok. Komisch... Also was kann ich machen um unter Leo auch eine Netzwerkverbindung zu bekommen? Thomas MB ist ein ASUS M2N SLI Deluxe. Leo ist auf einer S-ATA Platte installiert, folgende Patches sind "ein": sleepycat alle NForce-Treiber im VGA-Submenü forcedeth AMD-Patch: Nur der erste
  8. Hallo, ich habe mich jetzt in den letzten 2 Tagen viel durch dieses Forum gelesen, die Suche gebraucht, bin aber nicht wesentlich schlauer als zuvor. Also erst einmal die Liste, was ich habe: PC: AMD Athlon 64 Bit 5200 Asus M2N SLI Deluxe mit IDE Brenner und SATA Platte(n) Asus EN 8600GT Silent Mac: MiniMac G4 1,42 GHz mit 10.4.10 oder .11 Mac Leo ISO-DVD 10.5 Mac Tiger (div. originale) Was ich möchte: Auf dem PC mit einfachstem Aufwand Mac OS 10.5.x installieren. Was ich bisher weiss: 1. Es ist irgendwie möglich, am Mac Mini eine Platte mit Mac OS 10.5 vorzubereiten und irgendwelche Daten austauschen. Fehlende Infos: Welche Daten müssen getauscht werden? Ist die Platte dann bootbar (per BIOS-Bootmanager des MBs oder per grub?) Ist eine so erzeugte Installation per Softwareupdate "aufrüstbar" oder muss für ein Update (z.B. 10.5 -> 10.5.6) wieder irgendwelche Klimmzüge veranstaltet werden? 2. Es ist möglich, am PC direkt eine Installation durchzuführen. Dazu sind div. Helferlein im Umlauf. Fehlende Infos: Welches der vielen Helferlein soll ich nun benutzen? Es gibt so viele... Die meisten Seiten haben keine Komplettanleitung und verweisen - spätestens in der 2. Ebene - auf englische Seiten/Texte. Das hilft mir nicht weiter um erst einmal einen Überblick zu bekommen, wie ich am besten anfange. Notfalls schaffe ich auch eine englische Anleitung, eine deutsche wäre aber wesentlich einfacher. Ist es sinnvoller ein 10.5 zu installieren und dann Updates durchzuführen oder gleich die umherschwirrenden 10.5.5 oder .6 ISOs zu benutzen? Ist Methode 1. oder 2. mit weniger Aufwand verbunden? Nach der Installation: Ich möchte per BIOS-Bootmanager oder per grub wahlweise Leo, Ubuntu und xp benutzen können. Die letzten beiden sind funktionierend installiert. Ist es einfacher, Leo in grub einzubinden oder den BIOS-Manager zu benutzen? Wenn ich Leo am laufen habe, kann ich dann, wie ich es aus G3/G4/G5-Zeiten gewohnt bin, auf *alle* im PC eingebauten Platten zugreifen? Im wesentlichem sind es die Platten mit Musik, Videos (eigene, um mit Final Cut Express zu bearbeiten), Filme (MPEG2 aus EyeTV) und "Ablage", alle inzwischen mit ext2 oder ext3 formatiert. Thomas
×