Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

McBeaven Zissou

Members
  • Content count

    9
  • Joined

  • Last visited

About McBeaven Zissou

  • Rank
    InsanelyMac Protégé
  1. Hi currently i am running iPC 10.5.6 on my hackintosh and everything is working. My computer specs are as follows: AMD 64 Athlon X2 Dual Core 3.1 ghz cpu 4 gb ddr2 1066 ram Sapphire HD 3870 ATI Graphics Card Sound Blaster Live Sound PCI Sound Card Biostar 790GX A2+ Motherboard and i currently want to upgrade to a quad core phenom 2 - 3.0 ghz processor but i need help. First will i be able to just switch out the proccessors? And will i be able to boot into mac still anyone have any idea? I installed iPC with the configuration: Seatbelt.kext Voodoo 9.5.0 Kernal JMicron IDE Chipset Supports 64 bit and 4+ gb of ram
  2. 2009 Live DVD

    im sorry im kinda stupid but what exactly does this do?
  3. Radeon 3850/3870 thread

    Ok so i used EFI Studio Extended with the megaladon gfx striing thing( im not really too sure what that is or what im talking about) AND IT WORKED! I can change my resoultion and what not! Thank you so much sir i would like to make love to you for your help but the best i could do for now would be cyber because we only contact over the internet and i dont really know you. Thanks for your help and thanks to everyones hard work on making all this stuff possible the only problem i run into is it says my card is not quartz extreme supported. any idea if the Sapphire HD 3870 actually isnt supported or if this is something i can fix?
  4. Radeon 3850/3870 thread

    Where do i find MEGADOLON? Does it come with EFI Studio Extended? Thanks for the tip
  5. Radeon 3850/3870 thread

    I have the same problem as this post above me i get the same error messages with the Natit installed with the same exact video card i just have a different mobo. i have a Biostar TA790GX A2+
  6. ATI Radeon HD pkg installers 10.5.x & 10.6

    I have a sapphire ato hd 3870 and i cannot get the 3850/3870 driver to work for my setup. i can boot into safe mode without the driver but when install it i cant boot at all. I have a biostar TA790GX A2+ motherboard, AMD X2 6000+ 3.1 ghz dual core cpu, and my sapphire card. oh yeah btw i am running iPC 10.5.6 V oodoo kernal, seatbelt kext, Jmicronm IDE shipset supports 64bit and 4+gb of ram.
  7. ATI Radeon HD pkg installers 10.5.x & 10.6

    I have a sapphire ato hd 3870 and i cannot get the 3850/3870 driver to work for my setup. i can boot into safe mode without the driver but when install it i cant boot at all. I have a biostar TA790GX A2+ motherboard, AMD X2 6000+ 3.1 ghz dual core cpu, and my sapphire card.
  8. Problem With USB Soundstick Audio

    Ok so i cannot get my ALC 888 audio to work so i decieded to uy a cheap usb 5.1 sound stick off of ebay. It plugs in and the system profiler recognizes it under the usb ports as SSS USB Headphone set. BUT when i got to try to use the audio or set up Audio MIDI setup there is not any options for me to use the soundstick. Can anyone please help me. BTW my hackintosh doesnt recognize any audio card so it thinks i dont even have a sound card in my computer besides the usb card.
  9. Hi so i am having a couple of issues with my osx install. My current hackintosh machine specs are: BIOSTAR TFORCE TA790GX A2+ AM2+/AM2 AMD 790GX HDMI ATX AMD Motherboard G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model F2-8500CL5D-4GBPK AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 89W Dual-Core Processor Model ADA6000CZBOX SAPPHIRE 100225DDR3L Radeon HD 3870 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card I installed OS X86 using Leo4All Currently i can only boot in safe mode. In safe mode it seems that both of my cores are running correctly. I know OS X recognizes both of them and i don't seem to have any problems being as i have the same problems whether i have just one core enabled or both. My first problem is that the sleep does not work. I know there is a kernel for this but i am not sure if i can install this with my current setup. Any ideas as to what i can do for that? Also the screen saver is a little jenky. The screen saver will run fine on low settings for about 10 minutes and the screen saver will then freeze up. If i move the mouse it will come out of the screen saver so it doesn't freeze the whole computer, just the screen saver freezes. Also when the screen saver is running it seems to be using all of my processor's power whether i have one or two cores working. I think that is why it will freeze up. I also cannot get my ALC888 audio to work. I have tried multiple kernels and i cant find anything. Any ideas? Also OS X will only let me use a resolution of 1024x768. I don't know if this is because it is in safe mode or what. The hardware profile recognizes my video card and everything seems to be cool with it except for that. Can anyone please help me. Can anyone tell my why i might not be able to change my resolution. Also i am running 4gb of ram i don't know if that is posing any kind of problem. it doesn't seem to be but maybe if i can set os x to recognize a lower amount i can get it to boot into normal mode. Any thoughts from anyone on this?
×