Jump to content

Gianluca.75

Members
  • Content count

    20
  • Joined

  • Last visited

About Gianluca.75

  • Rank
    InsanelyMac Protégé
  1. salve ragazzi, come da titolo ho installato la iDeneb sul netbook nc10 ma non riesco a far funzionare ne il microfono interno ne il jack delle cuffie o mic esterno, inoltre se uso il tasto sleep poi non mi si riaccende + per la wi-fi nulla da fare ma presto dovrebbe arrivarmi la dell interna e a quel punto dovrei risolvere sostituendo quella attuale. qualche anima pia mi aiuta?
  2. Gianluca.75

    Chameleon 2.0RC1 Rilasciato

    UP qualche anima pia?
  3. Gianluca.75

    Chameleon 2.0RC1 Rilasciato

    idem con patate! stessi risultati, stesse domande, in più vorrei chiedere, come faccio a rimettere il vecchio chameleon? anche perchè su System Profiler ora mi h amesso come nome modello: iMac anzi che Mac e a identificatore modello: iMac8,1 al posto di P5W DH Deluxe ed inoltre per la ram vede il bus a 1,07 GHz anzi che 800 MHz.... vi prego help me!!!
  4. come da titolo, avrei bisogno di un aiuto per far funzionare una D-Link DGE-528T, ho provato con RealtekR1000.kext ma senza successo! Ho anche visto che sul forum c'è un topic in inglese che ne parla ma purtroppo non ne capisco una "H"...
  5. Gianluca.75

    ASUS P5W-DH DELUXE

    Un suggerimento a Croc, per mettere la firma devi andare qui http://www.insanelymac.com/forum/index.php...rCP&CODE=00 in "My Controls" e successivamente in "Edit Signature" e salvarla lì in modo da ritrovarla in calce ad ogni post in automatico.
  6. Gianluca.75

    ASUS P5W-DH DELUXE

    Salve ragazzi, sono finalmente riuscito a far girare al 100% Leopard sul fisso indicato in firma, ho una sola piccola scocciatura, l'utility Realteck wlan client che dovrebbe partirmi in avvio per far funzionare correttamente la wireless parte solo se in avvio dò il comando -f altrimenti non và , e se provo a lanciarla manualmente la vedo rimbalzare ma non si avvia.... qualcuno di voi ha in mente una soluzione?
  7. Gianluca.75

    Buon 2009 in Mac :-)

    Augurissimissimissimi
  8. Gianluca.75

    [AIUTO] ASUS P5W DH + GeForce 8800 GTX + Creative X-FI

    riprovato ora è finalmente partito, la scheda video và CI e QE ok ma la vede solo come nvidia da 768 MB.... vorrei se capissi come fare a provare EFIStudio. l'audio anche è ok credo, devo controllare meglio, il problema è la scheda di rete che non ne vuole sapere di funzionare (Marvell Yukon 88E8053) e nemmeno la wireless :( (realtek RTL8187 Wireless) mentre la firewire và Consigli??? O.T.P.S. Buona fine e buon principio a tutti!!!!!!
  9. Gianluca.75

    [AIUTO] ASUS P5W DH + GeForce 8800 GTX + Creative X-FI

    ho provato ma mi si riavvia da solo dopo il boot, ora riprovo, forse ho toppato la scelta del chipset....
  10. Gianluca.75

    [AIUTO] ASUS P5W DH + GeForce 8800 GTX + Creative X-FI

    provo reinstallando il tutto....
  11. Gianluca.75

    [AIUTO] ASUS P5W DH + GeForce 8800 GTX + Creative X-FI

    Ciao Giorgio, Con l'istallazione di iDeneb, per quanto riguarda il CI QE non sono attivi ho provato con le EFI ma probabilmente non sono stato capace perché... nisba inoltre non riesco nemmeno a far funzionare la rete. Se invece provo a installare RETAIL, s metto il mio DISCO 1 originale dopo aver fatto il boot con il cd apposta per la mia p5w dh mi dà questo errore: EBIOS read error: controller or device error bock 16272265 sector 64 immagino sia perché uso il disco 1 ricevuto con il macbook pro invece del DVD che ho scaricato e oggi compro un dvd dl per masterizzarlo.... poi riproverò
  12. Gianluca.75

    [AIUTO] ASUS P5W DH + GeForce 8800 GTX + Creative X-FI

    installando ideneb non credo me la abbia rilevata correttamente, e non saprei come e quali EFI string utilizzare e dove prenderle (ma ora cerco bene nel forum e sicuramente le troverò con tanto di spiegazione quindi grazie del consiglio, appena messe vi terrò al corrente) OT è si! è la mia Margot... adorabile monella!!! fine OT Ciao Grazie ancora dell'attenzione.
  13. Gianluca.75

    [AIUTO] ASUS P5W DH + GeForce 8800 GTX + Creative X-FI

    Grazie Giorgio, ecco le specifiche dell'audio integrato: Realtek ALC882M High Definition Audio 8-channel CODEC Support Multi-streaming, Jack-sensing and Jack-retasking functions Anti Pop Function Coaxial, Optical S/PDIF out on back I/O port Features Dolby Master Studio technology - Dolby Prologic IIX - Dolby Headphone - Dolby Virtual Speaker - Dolby Digital Live Grazie per il consiglio, mac OS x, avendo un macbook pro, lo uso da tempo ma non sapevo si potesse installare anche su macchine non apple :censored2: ciò nonostante non sono pratico di hack quindi ad esempio, quando mi parli di "EFI string" per me è arabo comunque pian piano imparerò anche io Vi ringrazio tutti per i consigli e la pazienza ...
  14. Gianluca.75

    [AIUTO] ASUS P5W DH + GeForce 8800 GTX + Creative X-FI

    si avevo seguito questo http://forum.insanelymac.com/index.php?showtopic=120854 ma senza gran successo... volevo cercare il modo di dover smanettare il meno possibile con i kext una volta installato leopard per evitare di incasinare l'installazione e tenerla il + pulita possibile, appunto cercavo dritte riguardo il mio hardware... comunque ora riprovo e nel caso posterò lì. Grazie mille lo stesso.
  15. Gianluca.75

    [AIUTO] ASUS P5W DH + GeForce 8800 GTX + Creative X-FI

    Ciao Cris900, la mia scheda è una pci interna ma .... in inglese sono una frana e non credo di aver capito di cosa dicono al riguardo il fatto è che sonio proprio a 0 e non riesco proprio ad avviare l'installazione della retail.... vorrei se possibile prepararmi un cd con il necessario per poter avviare l'installazione e capire un pò meglio come utilizzare il tutto, mi spisce sono proprio a 0 me ne rendo conto... purtroppo ho letto guide diverse e diverse procedure, molte scritte anche diversi mesi fà quindi, nel dubbio ci fosse qualcosa di + recente, ho aperto questo topic. praticamente, cosa devo fare per installare la retail? quale cd di boot devo usare? meglio farmene uno su misurqa con i driver del mio harware? se si come? una volta riuscito a far partire l'istallazione e portata a buon fine, cos'altro devo fare? queste sono le domande che mi affliggono, ripeto, ho cercato e provato prima di chiedere ma senza molto successo, sicuramente colpa della mia poca praticità in materia.
×