Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About humas

  • Rank
    InsanelyMac Protégé
  1. ATI Moblity Radeon HD 3650 on iDeneb 1.3

    I have done the same but still not working. My configuration it is not the same like yours and probably that is the reason.
  2. ATI Moblity Radeon HD 3650 on iDeneb 1.3

    Hello. Can you put the links for the drivers you used, and aventualy the axact steps that you did (if you run repair permission or how did you installed exact) How did you installed Kalyway? What did you selact for the instalation? I have also Toshiba A300 so I want to do the exact steps you did. Thanks
  3. ATI Moblity Radeon HD 3650 on iDeneb 1.3

    what method do you used for updating your mac osx?
  4. ATI Moblity Radeon HD 3650 on iDeneb 1.3

    Hy all. i have also a TOSHIBA SATELLITE A300 (with radeon mobility hd 3650 512 mb....like YannickD) . it has HDMI, i have disabled the HDMI from bios and still the video card does not work ....i see blue screen (like on logon) and then it turns to yellow and changing colors. So in my opinion the HDMI it does not have anything to do with the failure of the kex. The problem is somewere else, we have to figure out....we are close......The key of the solution is in YannickD´s laptop (maby he did something when he installed the MacOSX....kernel that he use or the bios he used for pci detection)
  5. ATI Moblity Radeon HD 3650 on iDeneb 1.3

    Please make some packages to test. It will be more easy and fast to solve the problems.
  6. ATI Moblity Radeon HD 3650 on iDeneb 1.3

    Hello, Can you tell us exactly how did you instaled the kex, bacause for me it did not work. I have also a toshiba a300, and osx 10.5.6. I instaled your kex and after reboot my screen turned to yellow.I have installed iPC universal 10.5.6 on my laptop. PS: what did you select for the instalation of Kalyway?
  7. ati radeon hd3650 mobility dev 9591

    does anyone manage this type of video card to work. i didn´t found any working driver till now