Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About pienXo

  • Rank
    InsanelyMac Protégé
  1. Hi WTSNZ. I have GA-Z77X-UD5H, Ivy Bridge i7-3770K and only Intel HD 4000. I generate EFI string but i don't know how set org.chameleon.Boot.plist. Can You please post your org.chameleon.Boot.plist? Because my generated EFI string is same as yours. I'm beginner and this is my first Hackintosh Build. Thank You.
  2. Sound Blaster X-Fi Surround 5.1 (USB!)

    Hi, i have this card work excellent in Mac OS X Snow Leopard (10.6+), but now i have Mac OS X Lion (10.7.2) and card works, sound works, but mkv with 5.1 sound not worked good, because sounds from center is in the rear left, this is in VLC and MplayerX so anyone have this issue?
  3. Creative SB1090 Working! 10.6.4

    My too, with Mac mini, Snow Leopard 10.6.5 Working Except Control Sound, but i have Logitech Z-5500 with Volume Control so i can control sound. So and what with Sound Blaster X-Fi Surround 5.1 Pro or Sound Blaster X-Fi HD somebody can try?
  4. Broadcom BCM94321MC 10.6.4

    So i'm back with great news! I have now fully working Broadcom BCM94321MC with 10.6.4 and with 10.6.5 too! So how? I'm did little research This is source: http://ipis-osx.wikidot.com/forum/t-248347/10-6-4-upgrade So thanks to ipis and BLAKKEN for modification IONetworkingfamily.kext ! Thank YOU! IONetworkingFamily.kext.zip
  5. Broadcom BCM94321MC 10.6.4

    i have this problem too, worked perfect with no setup, until 10.6.4. And i updated to 10.6.5 and not working too, so what now?
  6. to MoonDogg: Which hardware is different? CPU? Yes i upgrade ralink wifi card with AirPort Wifi Card from ebay (BCM94321MC) works great. So, which hardware maybe don't work? Bluetooth i thinks work, GMA work, Sound? I need fully working with MIC , so? And i don't have second HDD. I want to try install it over this weekend. I Backup all files, so i can do experiments. If don't work, i install Leopard again. Please tell me about hardware differencies, THANK YOU ... and can work some kext for Leopard under Snow Leopard? Like Bluetooth?
  7. Hi, i have Eee PC 1000H ... with AirPort card, installed Mac OS X 10.5.7 Retail, FULLY WORKING, i think that, this guide work for me too, or not? ... please tell me. I Have 1000h, not 1000he... Thank You
  8. Intel® PRO/100+ / HELP

    Hi, i just buy this ethernet card Intel® PRO/100+ Management Adapter and waiting to delivery. So i want to ask you for help. This ethernet card Intel® PRO/100+ Management Adapter should work natively, or need some setup? I just search on the google, in this forum, but nothing find. So please tell me.
  9. Realtek 8139C

    Hi, i just want working ethernet card, and i want to know if 8139C is good for leopard install, if it working with drivers from this thread > http://www.insanelymac.com/forum/index.php?showtopic=38223 drivers on leopard from John Stormdrake,.. So i have chance to buy Realtek 8139C, but i want advice, if i should to buy it cause i read something about it, it should be working, SO?
  10. Its really working? thanks man ! im go install leopard on my maceee (1000H), youre my hero now !
  11. I have one question. Be working your driver what you working on it on my Asus Eee PC 1000H ? I have too ATLE1 [1969:1026]. Im very happy for making the driver, good luck (sorry for me english)
  12. i want atl1e driver too, please, port it from linux is hard ? how? who can do that? please someone And I have Asus Eee PC 1000H
  13. Attansic L1 Driver Project

    We would really really like an ATL1E version of this kext, we all please can you development it?
  14. Attansic L1 Driver Project

    Hi, i have Asus EeePC 1000H,... and... in Windows XP system say the ethernet is: Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller but in Ubuntu 8.10 (linux) system say the ethernet is: Attansic Technology Corp. L1 Gigabit Ethernet Adapter (rev b0) when i type in terminal lspci, and if i check it in the SYSINFO, same information Attansic L1... so i want to ask, if i can use L1 ethernet driver, in Mac OSX (iDeneb, or another) who is in this Thread from Jimmy Mallmann, in site 18. Should work? (i'm sorry for my english)