Jump to content
InsanelyMac Forum

papodaca

Members
  • Content count

    16
  • Joined

  • Last visited

About papodaca

  • Rank
    InsanelyMac Protégé
  1. papodaca

    JAS 10.5.4 no USB auto detect

    I tried the kernel and system.kext from the dvd they both are labled 9.4.0 and the problem still exists any help would be appreciated
  2. I recently built a hackintosh with a Foxconn 45GMX board everything works great except the GMA950 will not do a wide screen resolution and usb devices are not detected unless they are plugged in at boot. I fixed the resolution issues by installing a nvidia 8600 that I have but the usb problems still exist. I did install all updates that were avalable for OS X, ilife, iwork. Any insights to these problems would be appreciated.
  3. papodaca

    GeForce 6150 LE

    found this link on the forum http://rapidshare.com/files/65448683/NVDriver107.zip have not tested it myself but they say it works http://forum.insanelymac.com/index.php?sho...72&hl=6150#
  4. Ya I am also trying a 10.5.1 install disk on my amd laptop and it gets stuck at the purple star screen with a spinning beach ball. dunno if the iso is any good at all tho.. but it could be a problem with VMware being awesome, i have HP DV6000 AMD Turion 64 X2 TL-56 (1.81GHz) Nvidia Geforce Go 6150 2GB of ram The Zephyroth Leopard 10.5.1 AMD
  5. papodaca

    NForce SATA Controller

    Nice work on the Driver MeDevil, i have a laptop with mcp51, i integrated the kext with the 10.4.10 tubgirl disk and upon boot i get "SAM Multimedia: READ or WRITE failed, ASC = 0x29 ASCQ = 0x00" then i get waiting for root device and so far it seems like it will never find the install disk was there a solution found to this problem?
  6. this is great news, I will finally be able to run osx again hey medevil make sure to post your paypal e-mail if you ever release a working driver
  7. It would appear that we have a hero on this board(look back starting on page 41) ghakazian. He is working on a driver for the Nforce 410/430 perhaps there will be a driver soon. Good Luck ghakazian!!!! -papodaca
  8. i've been away from here for a wile does this driver work with mcp51 yet?if i had the knowledge i would work on it but as of now all i can do is test it for a avid developer -papodaca
  9. Hey if any one wants to resume the development of this driver I will test it on my DV6000z laptop also... I have wanted to put OS X on it forever -Papodaca
  10. so is there any chance that there will be a kext that works with MCP51? I am available for testing any kexts that may eventually get MCP51 working
  11. papodaca

    HP dv6000 & dv9000 series

    *bumb* is this tread just dead after so much progress and i needed help?
  12. papodaca

    AppleNForceATA.kext and DV6000Z

    When i try and remote the IOATAFamily.kext the AppleNForeceATA.kext fails because a descendant could not be resolved however the Nforce kext loads fine with IOATAFamily.kext present don't know if this helps at all it seems i have the NVIDIA nForce 430/410 Serial ATA controller
  13. papodaca

    Which Homebrew DVD?

    do you recommended a site that i could get that install from?
  14. papodaca

    AppleNForceATA.kext and DV6000Z

    So I am goin about this the wrong way? To be honest i've almost no clue what thing I am doing any hints would be appreciated -papodaca
  15. papodaca

    HP dv6000 & dv9000 series

    Hi all, I have a DV6000Z CTO with a AMD Turion TL-56 I installed OS X from VMware (using Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso) and when I try to boot in native using the kext here OS X at least recognizes my drive but it cannot boot 100% it lokes some where when statring virtual memory. does any one here know how to get past this or if i have to wait for a better kext/install image? and help or guidance would be appreciated thanks. -papodaca
×