Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ezeaceto

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Hello, I have a Lenovo 3000 V100 which has a RTL8139C+ LAN Card. I always use Ideneb releases but yesterday I tried iatkos V7, and the included driver works perfectly on my machine. Eventhough that release has other bugs on my system, so I went back to Ideneb. I opened the iatkos DVD and find and extract a file called 8139.pkg, which I run in my system (now with Ideneb 10.5.8), but that doesn't work. I'm missing something? Kernel for iatkos V7 was Voodoo 9.7.0 Kernel for Ideneb is Vanilla 9.7.0 Thanks!
  2. Hello, I have a PC with Asus M2N68 AM SE2 and an AMD Athlon 64 X2. I have tried with Ideneb 1.4 (10.5.6) but the USB Device is not working (with or without fix, and when updating to 10.5.7) it hangs at boot screen. Also I tried with iATKOS v7 with no luck. Can anybody recommend me a distro and configuration? Chipset: Geforce 7025/nForce 630a Audio: ALC662 High Definition Audio 6 Canales CODEC Lan: RTL8211CL Gigabit LAN Video: Integrated nVidia gForce 7 Series Memory: 2GBytes DDR2 800Mhz Thanks very much, Ezequiel
  3. Hello, I've installed a clean installation of Leopard 1.5.6 on a Lenovo 3000 V100. It works great, and I could fixed the problem with the ALC883 audio driver. Now the Ethernet is my big problem. It's a RTL8139 on board controller. Which works good on Leopard 1.5.5, but there is no driver on iDeneb 1.4 for this card (don't know why). I tried downloading and installing the "Leo 4 all" driver, but it doesn't work. Also, I run OSX86 Tools, which looks for drivers, and install them... It downloaded a "MACG2.zip" or something like that identifying my card as a RTL8139. But didn't work, my network card is not listed in "System Preferences". What can I do? Which is the driver to install, or the modifications to do? My kernel is the Vanilla 9.6 (or 9.5.... the default on ideneb 1.4). Thanks very much, Ezequiel
  4. I have iDeneb 1.3 (OS X 1.5.5 with Vanilla kernel) working on a Lenovo 3000 V100, and the realtek card (RTL8139C) works if I select in the Ethernet drivers list the "RTL8201CL" driver. When I update to 1.5.6 using iDenebUpdateCombo (rev1) the Lan card works the first system restart, then it always appears as "cable unconnected". What can I do?
  5. Realtek 8168/8111 solution

    The RTL9169 works on Leopard 1.5.5, but I have updated with Ideneb Update combo to 1.5.6 and it stops working. The hardware appears, but it always says that the lan cable is unplugged. What can I do?
  6. Hello, I have a Lenovo 3000 V100 (with 3GB of RAM) and with iDeneb 1.5.5 (default Kernel) working very well. The WiFi is not working because is a bradcom, but the Lan (a Realtek as far as I know) was working very good. I've download iDeneb Combo Update 1.5.6 and installed it. I only installed the Combo and the PowerManagement Kext. When the system restarted the Lan network "appears" in System Preferences, but it always shows "Network cable unplugged". What can I do? Why this Lan works good with 1.5.5 and not with 1.5.6. I think a driver is missing, may be the RTL1000 driver that I choose when I installed 1.5.5. Thanks!!! Ezequiel
  7. iDeneb v1.4 10.5.6 Released!

    I have a Lenovo 3000 V100 which is working with ideneb OS X 1.5.5 with Kernel 9.4 (if I'm not wrong) My hardware is: Video Intel 945GM (Working OK) Audio Realtek ALC833 (Working OK) Ethernet Realtek RTL-8139 (working with half duplex, and don't now how to switch to full duplex) Fingerprint reader (not working) Bluetooth 2.0 (working) Firework (not tested) Multimedia Card Reader (not tested) Webcam USB Ali Corp 5602 (not working) Wi.Fi (not working, but I have an external 3COM that works great!) I would like to install ideneb Mac OS X 1.5.6. When I did it, the ethernet card stop working. So I imagine that ideneb OS X 1.5.6 doesn't support this chip. Is this true? How can I "add" the driver? Thanks! Ezequiel