Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

lox72

Members
  • Content count

    50
  • Joined

  • Last visited

About lox72

  • Rank
    InsanelyMac Protégé
  • Birthday 01/15/1975

Contact Methods

  • MSN
    lox72hotmail.com
  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. XFX Radeon HD 6870 on Lion

    Solved http://www.insanelymac.com/forum/index.php?showtopic=275546&hl=6870&fromsearch=1
  2. HD 6870 DVI Connectors SOLVED

    Solved my xfx hd6870 dvi-i + dvi-d Works with your ati6000controller.kext e with setting graphicenable=yes e aticonfig=gibba in apple.boot.plis Very very Thanks billdlv
  3. [Guide] Getting XFX HD6850 connectors to work

    my gpu is xfx hd6870...you can send me your ati6000controller.kext for test. plese
  4. for works all dvi port which is the setting on boot.plist? and in system is 6xxx family or HD6870?
  5. [Guide] Getting XFX HD6850 connectors to work

    good news thanks to the tutorial toleda the sound through the hdmi video card. but the video signal hdmi sometimes fliker
  6. [Guide] Getting XFX HD6850 connectors to work

    thanks Alex, for my mobo whit audio controller AD1988b what do you think about this? http://www.osx86.net/view/1268-applehda_for_ad1988b_lion.html it's a good start?
  7. [Guide] Getting XFX HD6850 connectors to work

    Alexander martinez Thank you very much for your aticontroller6000 now my graphics card is recognized (sapphire ati radeon HD6850). two monitors are ok but no audio dvi hdmi. I can suggest solutions? send me your dsdt thanks http://imageshack.us/photo/my-images/85/info2t.png/ http://img191.imageshack.us/img191/3532/suono.png
  8. why? lion 10.7.2 Mac-Pro-di-rex:~ rex$ sudo /Users/xxx/Desktop/ati-personality.pl Password: Kext ATI1300Controller sh: otool: command not found sh: otool: command not found Couldn't parse segment information at /Users/rex/Desktop/ati-personality.pl line 54.
  9. [Info] P5K-E WIFI e Snow Leopard

    ho risolto! ora il boot va in AHCI (causa precedente insuccesso un hd datato)....ho patchatto il DSDT anche per gli HD...va alla grande tutto!!! un mega grazie a tutto il forum e in special modo a kpkp....se hai altre modifiche al DSDT facci sapere
  10. [Aiuto] snowosx universal 3.6 e Internet

    anche io ho fastweb il dns lo mette snow o leo in automatico... comunque a questo punto non so se è un problema di kext per la tua lan.... hai provato a dare un'occhiata qua...c'è un pacchetto ad hoc per la tua mobo http://osx86.net/f19/gigabyte-ep35-ds3-ins...-package-t3174/
  11. [Aiuto] snowosx universal 3.6 e Internet

    controlla che tipo di modem hai...è capitato ad un mio amico credo con un syslink che risultava incompatibile con snow ma non con leo ...qualcuno ha risolto settando manualmente il dns nella voce avanzate ethernet....questo mio amico ha sostituito il modem con un netgear wifi
  12. [risolto] chameleon no boot AHCI

    Ho risolto....ho notato una certa lentezza all'avvio a rilevare l'hd con Win7 rispetto gli altri HD settati in AHCI....staccato questo snow parte in AHCI.
  13. [risolto] chameleon no boot AHCI

    provato ma invano no boot AHCI....sob!
  14. Scrax sei un mito!!!! mi piacerebbe applicare molte delle tue modifiche sulla p5k-e ma temo casini...peccato non avere la tua abilità!
  15. [risolto] chameleon no boot AHCI

    bios ok (almeno credo in ide mi va) DSDT (pattchato ma non per il chipset di fatto quando lo modifico mi va in kp perchè gli hd andrebbero settati in AHCI ma se così faccio non mi parte il boot. rimane fisso il cursore che lampeggia e dopo circa un minuto mi da error boot 0_0 o qualcosa di simile.. riguardo alla guida utilizzata proprio per questo motivo ho utilizzato il cd boot di multi_giorgio , qualche idea di william wollace e internazionale e il DSDT qua e la più indicazioni kpkp di grande ispirazione :-) se volte ne farò una guida (se sciolgo questo nodo altrimentì sarà "SNOW 64 bit p5k-E SATA = IDE") grazie a tutti adesso faccio qualche prova! siete mitici! ;-)
×