Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About daratbastid

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Im running on 10.6.8 with an Asus 8400GS PCI-e 512MB.. (both ports VGA and DVI working 100%).. I have a spare PNY 8400GS PCI card lying around and wanted to add it to possibly give me 3 or 4 displays ... When I installed the PCI card, its being detected somewhat correctly in profiler but im not getting and video on the 3rd screen. I have attached a screenshot of what I see. Any ideas on getting this to work?
  2. OSX86 10.5 Leo [ToH]-RC2 SSE3/SSE2 Intel Only

    Boy I must be missing something. Everyone s complaining about this distro yet for me it has been one of the easiest and smoothist installs to date (with the exception of JaS 10.4.6) ....Installed from scratch, ran the terminal command to fix the boot prob, and I was up and running on my HP laptop. System profiler crashes on me (???), and quartz seems to be not working, however I am running at the correct resolution (1280x768)...I used to get QECI working with the old GMA900 patch from the Jas 10.4.6 dvd, anyone think that would work in this case? what kernel is this thing running? Of course my intel wireless is not working, but everything else is A+...I say excellent job
  3. is this for real?

    response from them when asked why are thier prices so low..... "Hello, The products on this sale are the stock of our charity partner and they were previously donated under their name. We are helping them to sell the stock out at this moment. All units are brand new, factory sealed. Regards, James"
  4. Wow 5th ave store and macbook

    Stupid me thinking I was going to just walk in there and check out the new Macbook, I knew there was going to be a lot of people there, how does 20+ hours wait time to get in sound! The line snaked 3 city blocks!! Steve is going to make that 9 mil he spent on the glass cube back in no time...That was nothing like the Windows 95 debut party I went to...needless to stay, I ditched. Headed to another Apple store and finally checked out the new Macbook, ready to purchase. After fiddling around with it a bit, I wasn't impressd enough to make the purchase. My HP DV1000 is very close to what I would get if I purchased, it didnt seem worth it. Here is what I did observe. Its quicker than mine, but not enough to make me gasp. however it did have 1GB ram vs the 512 I have. Also, its very tight and well built, no loose trim or wobbles, and its very small. Being at the moment the only thing I am lacking from a complete system is a working wifi connection, and i am sure I will work something out in that area, seems silly to ditch this rig for an ordinary macbook everyone is going to have soon. I lose the coolness factor of running osx on a regular PC too. Sure if I didnt have 3 or 4 things working right or my graphics sucked, it would be a different story, but I dont see any reason to upgrade to anything less than a mbp 17inch if I was going to have to do it. And concerning the black macbook, word from the horses mouth is that the finish (which is a dull black) is painted on and will "probably eventually wear and is more prone to fingerprints and grease marks" So its back to monkey'ing around with this thing for the moment
  5. Anyone ever hear/deal with these guys "Soho Store, LLC" http://www.sohostore.us/index.php Thier mac price are outragous, check out the 30 inch cinema. I dont get it if Apple controls the pricing, how are they selling it this cheap. I dont see anything on there about being refurbs or anything. 20 inch imac for 1200?? whats the catch...comments?
  6. Currently running 10.4.6 Jas, if somebody says to replace a kext from 10.4.5, can I use the ones from the updates on the Apple website or do I need to use download torrents. I was told to replace IOPCIFamily.kext in order to get my PCMCIA wireless working, but now it keeps freezing at boot (-V reveals it is getting stuck at "WirelessAirPortDeviceNameCopy(): no AirPort driver found" What do I have to do to get this PC card working??? Did a chmod and chown to fix the permissions already The card is on the HCL list [Dlink/Atheros DWL-AG660] and my PCMCIA chipset is a Texas Instruments. Everything else is working as it should. Going NuTs!
  7. Somebody with 10.4.5 please help

    Now I have a big problem, I downloaded the 10.4.5 Intel update from apple, and extracted IO80211Family.kext, IOPCIFamily.kext and IONetworkingFamily.kext to the extensions folder.....Repaired the permissions in Disk Utility, now when I reboot, it hangs at the Apple logo screen...the wheel in the middle turns for about 10 seconds then freezes. Can only get back in via safe mode ( -x) What the heck is going on??? I am trying to get my Dlink (Atheros) wireless card to function
  8. Can somebody with a copy of 10.4.5 please mail me these 2 files so I can check this wireless card I have...... IOPCIFamily.kext and IO80211.kext to daratbastid at gmail dot com Thanks
  9. 10.4.6 atheros not working HELP!

    Excellent I hope it works, I was about to return this stupid card. Can some mail me those 2 file from 10.4.5, I don't have those distro's anymore, your help would be GREATLY appriciated! daratbastid at gmail dot com I'll let you know how it turns out
  10. Went through the posts cant seem to get this working. Installed the JaS 10.4.6 install and purchased a Dlink DWL-AG660 (based on the Atheros chip) was tested and working with 10.4.5, so I bought it and poped it in the PCMCIA slot. Cant see anything under Airport or PC Cards. Card is working in XP. I am not even sure if the PCMCIA chipset is working java script:emoticon('', 'smid_5') Its says no Information under the PC Cards entry. Im kind of stuck here. Someone please help! Thanks HP Pavilion DV1000 Pentium M 1.7GHZ centrino 512MB RAM 100 GB 5400RPM GMA 900 Graphics QE fully working TSS DVDR with Lightscribe, both working USB Bluetooth Working
  11. let me understand this...

    So I am running 10.4.1 on a centrino notebook (HP DV1000), it has a 2200BG wireless adapter(useless) and intel video. Am I correct when I say there is nothing I can do (aside from getting a new system) to get the best graphics in OSX..like QE? From what I see, you need at least some sort of ATI card to even begin to hit it. I do however run at 1024x786 at least its not like VGA or anything, and I get some animations, I think there is more though I am missing or something Secondly, ahh the wireless. What PCMCIA/cardbus adapter would you recommend throwing in there if you had to go out and buy one right now. What model does it accept rather easily (and is currently still available for purchase)? Is there even one that I could throw in there almost as easy as PnP?! (tried an airport card didnt work lol). Ive been farting around with this and its pretty complete except those 2 items, even suprised I could burn discs with no hassle I have the 10.4.6 update downloaded here but I am hesitant to even try starting this because I am sure it will break the system