Jump to content

pentiumpc

Members
  • Content count

    10
  • Joined

  • Last visited

About pentiumpc

  • Rank
    InsanelyMac Protégé
  1. This tutorial solved my problem.. http://www.insanelymac.com/forum/index.php?showtopic=256729
  2. Build Log: System Hardware CPU : Intel i7 2600K MB : GA GA-P67A-UD3-B3 rev 1.1 - F5 RAM : 16 GB DDR3 (2 x 2 Gskill RipjawX Twin kit) GFX : Saphire HD6870 1GB DDR5 OS : Lion 10.7 DSDT mod Standard Patch with DSDT patcher + HDA + Power management (from SSDT) patch. Non vanilla Kext E/E : FakeSMC with plugins, NullCPUPowerManagement, Sleepenabler. S/L/E : Patched AppleHDA.kext (for ALC889), PXHCD (USB3), Realtek Gigabit Ethernet 2.0 (from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]) Running for a few days, everything works as it is. Not working / Errors. Screen tearing occurs in safari and some other software with Duckweed Framebuffer, Gibba works but slow OpenGL score in CinebenchX. Native Sleep and wake works but with CMOS reset (revert back to sleep enabler) Native Speedstep works but revert back to NullCPUPM to use Sleep enabler. Airport spam in console. Things to do. Edit DSDT to fix orange Drive Icons. (*edit, done. added device id to sata) Edit DSDT for GFX once I sort out the Framebuffer issue. Fix CMOS reset for native Power Management. (currently only patching the RTC will work) Get a Airport card to see if it stop the Console Message Spam. The above is my Build, comment and suggestions are welcome, any solutions to my problems will be greatly appreciated. I will also try to answer any question you have regarding my system. Thanks to all that make using Hackintosh a joy.
  3. you can keep AppleHPET.kext if you fix your USB ID and delete device "FWHD" from your DSDT.aml.
  4. GMA950 in SL How?

    the video is on the VGA port.
  5. GMA950 in SL How?

    You need both an EFI string/ DSDT and patched 27ae ID (if that is your ID). If you are on a notebook, you need a builtin flag or a APPL,HasPanel flag in your strings.
  6. I have a 8800GT 512MB, work perfectly in SL.. let me know how I can help..
  7. Try to install SL on a GA-P35-DS3

    I have SL 10.6 running in x64 mode perfectly on my P35-DS3L. one of the easiest install to date. off-hand, the Kext I used, fakesmc, LeagacyHDA, SleepEnabler, OpenHaltRestart, UUIDPlalform, Sata and ATA (I will correct this after I check). some notes and tips... only for P35-DS3L. fixing the UUID will solve a lot of problems.. you don't need 3rd party kext for network.. just need to fix the DSDT.. (bonjour works, time-machine not tested yet.) you only need legacyHDA.kext for ALC888.. ( I am not particular about sound, if you are, you are better off with USB Audio) Graphics work perfectly with EFI strings or a DSDT mod. if you extract your DSDT from a bios file, make sure your System Bios address is correct (if it is 0xFFFFFF,FF or something like that is going to give you problem.) I am not good with guides, but will try to outline my procedure and answer any questions.. (only for EP35-DS3L) Cheers, fixed your UUID yet???
  8. I had one of those, works fine.. only 2 antennas on the AAO but fast and range is great. I used apple's boot camp drivers for it on WinXP, can turn off the card with the hardware switch but cannot turn it on again, use "repair" function to turn it on. (is there a better way?) In OSX, do not turn of you wifi with the hardware switch, won't be able to turn it on again, got to go back to WinXP to "repair". Beside this small quirk, I love the card.
  9. Atheros AR5006 and 5007 Working.

    chmod -R 755 /system/library/extensions/iopcifamily* -R not -r
  10. 10.5.6 Released!

    mine works fine.. will send you my Kext, this evening after work. edit.. already got it working.
×